<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="85Yz8LBbVWRUzaIfuoI5Hxp9EEOHMK64a50m3RDW5Oc" />
    <link rel="pingback" href="https://pokerrunsamerica.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796.jpg" /><link rel="icon" type="image/png" href="https://pokerrunsamerica.com/wp-content/uploads/2017/10/NewPRAFavicon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Best in Show - Poker Runs America</title>
<link rel="canonical" href="https://pokerrunsamerica.com/best-in-show/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best in Show - Poker Runs America" />
<meta property="og:description" content="Poker Runs America recently attended the Fort Lauderdale International Boat Show and it was an unbelievable and pulsating experience. One of the most event filled weeks during the past two years of COVID helped everything feel almost normal again. Walking along the docks in their bright yellow and red shirts gave a Hollywood type feel, &hellip;" />
<meta property="og:url" content="https://pokerrunsamerica.com/best-in-show/" />
<meta property="og:site_name" content="Poker Runs America" />
<meta property="article:tag" content="Boating" />
<meta property="article:tag" content="Cigarette Racing" />
<meta property="article:tag" content="Cruiser Yachts" />
<meta property="article:tag" content="Galeon" />
<meta property="article:tag" content="Mercury" />
<meta property="article:tag" content="Mercury racing" />
<meta property="article:tag" content="Performance Boat Center" />
<meta property="article:tag" content="Velocity Boats" />
<meta property="article:section" content="Boating News" />
<meta property="article:published_time" content="2021-11-24T21:29:05-05:00" />
<meta property="article:modified_time" content="2021-12-02T21:38:54-05:00" />
<meta property="og:updated_time" content="2021-12-02T21:38:54-05:00" />
<meta property="og:image" content="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796.jpg" />
<meta property="og:image:secure_url" content="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1205" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Poker Runs America recently attended the Fort Lauderdale International Boat Show and it was an unbelievable and pulsating experience. One of the most event filled weeks during the past two years of COVID helped everything feel almost normal again. Walking along the docks in their bright yellow and red shirts gave a Hollywood type feel, [&hellip;]" />
<meta name="twitter:title" content="Best in Show - Poker Runs America" />
<meta name="twitter:image" content="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pokerrunsamerica.com/#website","url":"https://pokerrunsamerica.com/","name":"Poker Runs America","potentialAction":{"@type":"SearchAction","target":"https://pokerrunsamerica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://pokerrunsamerica.com/best-in-show/#primaryimage","url":"https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796.jpg","width":1800,"height":1205},{"@type":"WebPage","@id":"https://pokerrunsamerica.com/best-in-show/#webpage","url":"https://pokerrunsamerica.com/best-in-show/","inLanguage":"en-US","name":"Best in Show - Poker Runs America","isPartOf":{"@id":"https://pokerrunsamerica.com/#website"},"primaryImageOfPage":{"@id":"https://pokerrunsamerica.com/best-in-show/#primaryimage"},"datePublished":"2021-11-24T21:29:05-05:00","dateModified":"2021-12-02T21:38:54-05:00","author":{"@id":"https://pokerrunsamerica.com/#/schema/person/9e47f2c3779527f7f66caa0bf8b80a7f"}},{"@type":["Person"],"@id":"https://pokerrunsamerica.com/#/schema/person/9e47f2c3779527f7f66caa0bf8b80a7f","name":"Poker Runs America","image":{"@type":"ImageObject","@id":"https://pokerrunsamerica.com/#authorlogo","url":"https://pokerrunsamerica.com/wp-content/uploads/2017/10/NEW-PR-Logo-512-100x100.jpg","caption":"Poker Runs America"},"description":"Poker Runs America is North America premiere promoter of poker runs. Their website and magazine showcase the latest in offshore racing and high-performance powerboats, along with event listings and a rundown in all the latest racing tech.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Feed" href="https://pokerrunsamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Comments Feed" href="https://pokerrunsamerica.com/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-75267624-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-75267624-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-75267624-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pokerrunsamerica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://pokerrunsamerica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='uji_countdown_2020-uji-style-css-css'  href='https://pokerrunsamerica.com/wp-content/plugins/uji-countdown/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://pokerrunsamerica.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nbcpf-intlTelInput-style-css'  href='https://pokerrunsamerica.com/wp-content/plugins/country-phone-field-contact-form-7/assets/css/intlTelInput.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='nbcpf-countryFlag-style-css'  href='https://pokerrunsamerica.com/wp-content/plugins/country-phone-field-contact-form-7/assets/css/countrySelect.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://pokerrunsamerica.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='pmfcf-sweetalert2-style-css'  href='https://pokerrunsamerica.com/wp-content/plugins/popup-message-contact-form-7/css/sweetalert2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pmfcf-style-css'  href='https://pokerrunsamerica.com/wp-content/plugins/popup-message-contact-form-7/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/pokerrunsamerica.com","hash_tracking":"false","ua":"UA-75267624-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/pokerrunsamerica.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.2' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/popup-message-contact-form-7/js/popupscript.js?ver=5.8.2' id='pmfcf-script-popupscript-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/popup-message-contact-form-7/js/sweetalert2.all.min.js?ver=5.8.2' id='pmfcf-script-sweetalert2-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/popup-message-contact-form-7/js/jscolor.js?ver=5.8.2' id='pmfcf-jscolor-js'></script>
<link rel="https://api.w.org/" href="https://pokerrunsamerica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pokerrunsamerica.com/wp-json/wp/v2/posts/30281" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pokerrunsamerica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pokerrunsamerica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 5.5.2" />
<link rel='shortlink' href='https://pokerrunsamerica.com/?p=30281' />
<link rel="alternate" type="application/json+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2Fbest-in-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2Fbest-in-show%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-10 { margin:0px 0px 0px 2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/pokerrunsamerica.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108178366-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108178366-2');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117878999-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117878999-3');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://pokerrunsamerica.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/category/events/",
                                "name": "Events"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/category/events/boat-shows/",
                                "name": "Boat Shows"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/best-in-show/",
                                "name": "Best in Show"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			/* covid-19 en/fr Start  */
.sbs-heading-1{
	font-size:18px;
	font-weight:500;
		padding-top:20px;
	padding-bottom:10px
}
.sbs-heading-3{
	font-size:12px;
	font-weight:400;
	color:red;
}
.sbs-heading-4{
	padding-top:20px;
	font-size:16px;
	font-weight:500;
}
.sbs-heading-2{
	font-size:12px;
	font-weight:400;
}
.sbs-row{
	width:100%;
	display:flex;
	padding-bottom:10px;
	padding-top:20px
	
}
.sbs-covid-dropdown{
	width:100%;
	margin-bottom:10px;
}
.sbs-col3 {
	padding-left:30px;
    width: 23.5%;
}
.sbs-col{
	padding-left:20px;
	width:60%
}
.sbs-col1{
	padding-left:20px;

}
.sbs-col2{
	padding-left:0px;
	width:45%
}
.vc_column-inner.vc_custom_1626980691982 {
 box-shadow: rgba(14, 30, 37, 0.12) 0px 2px 4px 0px, rgba(14, 30, 37, 0.32) 0px 2px 16px 0px;
}
.vc_column-inner.vc_custom_1626981825687 {
    box-shadow: rgb(14 30 37 / 12%) 0px 2px 4px 0px, rgb(14 30 37 / 32%) 0px 2px 16px 0px;
}
.sbs-btn {
    display: flex;
    justify-content: center;
}
.sbs-btn-snd{
	width:50%;
	border-radius:5px!important;
}
.sbs-col6{
	width:30%;
}
.sbs-row1 {
    display: flex;
    justify-content: space-around;
	padding-bottom:20px
}
.sbs-heading-5{
	text-align:center;
	font-size:30px;
	font-weight:700;
	padding-bottom:20px
}
.sbs-heading-6{
	text-align:center;
	font-size:22px;
	font-weight:500;
	padding-bottom:40px
}
/* covid-19 en/fr end  */
/* covid-19 start */
.vc_btn3-container.sbs-col-btn-eng.vc_btn3-inline {
		display:flex;
    justify-content: flex-end;
}
.vc_btn3-container.sbs-col-btn-eng.vc_btn3-inline a{
	font-family: "Open Sans";
    font-weight: bold;
    text-transform: uppercase;
	color:#fff;
	font-size: 13px;
	 background-color: #222222;
  width:70%;
		
}
.vc_btn3-container.sbs-col-btn-french.vc_btn3-inline a {
	 text-transform: uppercase;
	color:#fff;
	font-family: "Open Sans";
    font-weight: bold;
	font-size: 13px;
	 background-color: #222222;
  width:330%;
}

/* Covid-19 hide setting */

.post-29048 .td-post-header,.td-post-sharing,.td_block_related_posts,.td-block-span6.td-post-prev-post,.td-block-span6.td-post-next-post,.author-box-wrap,.td-pb-span4.td-main-sidebar{
	display:none;
}


.post-29048 .td-pb-span8 {
	width:100%;
}
.post-29065 .td-a-rec-id-post_style_12, .td-a-rec-id-content_top, .td-a-rec-id-content_bottom {
    clear: both;
    text-align: center;
    display: none;
}
.post-29065 .td-pb-span8 {
    width: 100.666667%;
}
.postid-29069 .td-a-rec-id-post_style_12, .td-a-rec-id-content_top, .td-a-rec-id-content_bottom {
    clear: both;
    text-align: center;
    display: none;
}

.postid-29069,.post-29065 .td-post-header{
	display:none;
}
.postid-29069 .td-pb-span8 {
    width: 100%;
}
/* covid-19 end */
@media (max-width: 450px) { 
	
	.post-29065 .td-a-rec {
    display: none;
    margin: 20px auto 15px;
}
	.post-29069 .td-a-rec {
    display: none;
    margin: 20px auto 15px;
}
	.sain-btn{
		display:block!important;
	}
	.sain-btn-1{
		margin-bottom:50px;
	}
	
	/* covid-19 en/fr Start  */
	.vc_btn3-container.sbs-col-btn-french.vc_btn3-inline button {
	 text-transform: uppercase;
	color:#fff;
	font-family: "Open Sans";
    font-weight: bold;
	font-size: 13px;
	 background-color: #222222;
  width:100%;
}
.vc_btn3-container.sbs-col-btn-eng.vc_btn3-inline button{
	font-family: "Open Sans";
    font-weight: bold;
    text-transform: uppercase;
	color:#fff;
	font-size: 13px;
	 background-color: #222222;
  width:40%;
		
}
	.vc_btn3-container.sbs-col-btn-eng.vc_btn3-inline {
		display:flex;
    justify-content: start;
}
	
	.vc_column-inner.vc_custom_1626981830698 {
 padding:10px!important;
	}
	.sbs-row , .sbs-row1{
    display: block;
  
		width:100%;
		padding:0px;
    padding-bottom:0px;
}
.sbs-col6 {
    width: 100%;
}
	.sbs-col {
    width: 100%;
		padding-bottom:5px;
}
	/* covid-19 en/fr end  */
	
	/* covid-19 start */
.vc_btn3-container.sbs-col-btn-eng.vc_btn3-inline {
		display:flex;
    justify-content: flex-end;
}
.vc_btn3-container.sbs-col-btn-eng.vc_btn3-inline a{
  width:100%;
		
}
.vc_btn3-container.sbs-col-btn-french.vc_btn3-inline a {
  width:275%;
}
/* covid-19 end */
}

@media (min-width: 451px) { 
		/* covid-19 start */
.vc_btn3-container.sbs-col-btn-eng.vc_btn3-inline {
		display:flex;
    justify-content: flex-center;
}
.vc_btn3-container.sbs-col-btn-eng.vc_btn3-inline a{
  width:50%;
		
}
.vc_btn3-container.sbs-col-btn-french.vc_btn3-inline a {
  width:275%;
}
/* covid-19 end */
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-30281 single-format-standard theme-Newspaper woocommerce-no-js ctct-Newspaper best-in-show global-block-template-1 td-local-news single_template_3 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PokerRunsAmerica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/pokerrunsamerica" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pokerrunsam" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/PokerRunsAmerica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-19016"><a href="https://pokerrunsamerica.com/">Home</a></li>
<li id="menu-item-21647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21647"><a href="https://pokerrunsamerica.com/magazines/">Magazines</a></li>
<li id="menu-item-20353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20353"><a href="https://pokerrunsamerica.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20356"><a href="https://pokerrunsamerica.com/alexandriabaypokerrun/">1000 Islands &#8211; Alexandria Bay Hall of Fame Poker Run</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20355"><a href="https://pokerrunsamerica.com/rockthebay/">Rock The Bay &#8211; North East, MD</a></li>
	<li id="menu-item-20357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20357"><a href="https://pokerrunsamerica.com/1000islandspokerrun/">1000 Islands &#8211; Kingston Poker Run</a></li>
	<li id="menu-item-21409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21409"><a href="https://pokerrunsamerica.com/2021-1000-islands-gananoque-poker-run-weekend/">1000 islands &#8211; Gananoque Poker Run</a></li>
	<li id="menu-item-20362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20362"><a href="https://pokerrunsamerica.com/2021-poker-run-calendar/">2021 Poker Run Calendar</a></li>
</ul>
</li>
<li id="menu-item-19017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19017"><a href="https://pokerrunsamerica.com/category/features/boating-news/">News</a></li>
<li id="menu-item-19021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19021"><a href="https://pokerrunsamerica.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/boat-tests/">Boat Tests</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/catamaran/">Catamaran</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/center-console/">Center Console</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/engine-reviews/">Engine Reviews</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/tech-reviews/">Tech Reviews</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/vee-bottom-test/">Vee Bottom Test</a></li>
</ul>
</li>
<li id="menu-item-19018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19018"><a href="https://pokerrunsamerica.com/category/features/company-profiles/">Profiles</a></li>
<li id="menu-item-19019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19019"><a href="https://pokerrunsamerica.com/category/videos/">Videos</a></li>
<li id="menu-item-19022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19022"><a href="https://pokerrunsamerica.com/category/photo-gallery/">Gallery</a></li>
<li id="menu-item-19701" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-19701"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://pokerrunsamerica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PokerRunsAmerica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/pokerrunsamerica" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pokerrunsam" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/PokerRunsAmerica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-19702" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-first td-menu-item td-normal-menu menu-item-19702"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
<li id="menu-item-19115" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19115"><a href="https://pokerrunsamerica.com/advertise/">Advertise</a></li>
<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19113"><a href="https://pokerrunsamerica.com/newsletter/">Newsletter</a></li>
<li id="menu-item-19574" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19574"><a href="https://pokerrunsamerica.com/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://pokerrunsamerica.com/">
            <img class="td-retina-data" data-retina="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-544-180.jpg" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg" alt=""/>
            <span class="td-visual-hidden">Poker Runs America</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_61ac04224d8f1_rand td_block_template_1"><div class="g g-1"><div class="g-single a-119"><a class="gofollow" data-track="MTE5LDEsMSw2MA==" href="https://www.mercuryracing.com/sterndrives/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2020/07/MER-1359_728x90_DUAL-CAL_LIFESTYLE.jpg" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://pokerrunsamerica.com/">
            <img class="td-retina-data" data-retina="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-544-180.jpg" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-19016"><a href="https://pokerrunsamerica.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21647"><a href="https://pokerrunsamerica.com/magazines/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-20353"><a href="https://pokerrunsamerica.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20356"><a href="https://pokerrunsamerica.com/alexandriabaypokerrun/">1000 Islands &#8211; Alexandria Bay Hall of Fame Poker Run</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20355"><a href="https://pokerrunsamerica.com/rockthebay/">Rock The Bay &#8211; North East, MD</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20357"><a href="https://pokerrunsamerica.com/1000islandspokerrun/">1000 Islands &#8211; Kingston Poker Run</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21409"><a href="https://pokerrunsamerica.com/2021-1000-islands-gananoque-poker-run-weekend/">1000 islands &#8211; Gananoque Poker Run</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20362"><a href="https://pokerrunsamerica.com/2021-poker-run-calendar/">2021 Poker Run Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19017"><a href="https://pokerrunsamerica.com/category/features/boating-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_61ac0422514ce_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_61ac0422514ce" ><script>var block_td_uid_2_61ac0422514ce = new tdBlock();
block_td_uid_2_61ac0422514ce.id = "td_uid_2_61ac0422514ce";
block_td_uid_2_61ac0422514ce.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"354","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_61ac0422514ce_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_61ac0422514ce_rand","tdc_css_class_style":"td_uid_2_61ac0422514ce_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_61ac0422514ce.td_column_number = "3";
block_td_uid_2_61ac0422514ce.block_type = "td_block_mega_menu";
block_td_uid_2_61ac0422514ce.post_count = "5";
block_td_uid_2_61ac0422514ce.found_posts = "178";
block_td_uid_2_61ac0422514ce.header_color = "";
block_td_uid_2_61ac0422514ce.ajax_pagination_infinite_stop = "";
block_td_uid_2_61ac0422514ce.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_2_61ac0422514ce);
</script><div id=td_uid_2_61ac0422514ce class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/raising-the-flag/" rel="bookmark" title="Raising the Flag"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/10/web-CMR_01-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/10/web-CMR_01-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/10/web-CMR_01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Raising the Flag"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/raising-the-flag/" rel="bookmark" title="Raising the Flag">Raising the Flag</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/62nd-fort-lauderdale-international-boat-show-preview/" rel="bookmark" title="62nd Fort Lauderdale International Boat Show Preview"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/10/2019-Show-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/10/2019-Show-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/10/2019-Show-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="62nd Fort Lauderdale International Boat Show Preview"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/62nd-fort-lauderdale-international-boat-show-preview/" rel="bookmark" title="62nd Fort Lauderdale International Boat Show Preview">62nd Fort Lauderdale International Boat Show Preview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/riding-the-streak/" rel="bookmark" title="Riding the Streak"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/10/web_R5A0257_American-Ethanol-2_photo-by-Brad-Glidewell-insta-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/10/web_R5A0257_American-Ethanol-2_photo-by-Brad-Glidewell-insta-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/10/web_R5A0257_American-Ethanol-2_photo-by-Brad-Glidewell-insta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Riding the Streak"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/riding-the-streak/" rel="bookmark" title="Riding the Streak">Riding the Streak</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/the-2021-1000-islands-gananoque-poker-run-winners/" rel="bookmark" title="THE 2021 1000 ISLANDS GANANOQUE POKER RUN WINNERS!"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/09/first-place-group-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/09/first-place-group-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/09/first-place-group-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="THE 2021 1000 ISLANDS GANANOQUE POKER RUN WINNERS!"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/the-2021-1000-islands-gananoque-poker-run-winners/" rel="bookmark" title="THE 2021 1000 ISLANDS GANANOQUE POKER RUN WINNERS!">THE 2021 1000 ISLANDS GANANOQUE POKER RUN WINNERS!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/mercury-announces-new-verado-v12-outboard-pushing-600-hp/" rel="bookmark" title="MERCURY ANNOUNCES NEW VERADO V12 OUTBOARD PUSHING 600 HP"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/02/web-MM_BostonWhaler-420OR_FW_LakeX_BDP5297-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/02/web-MM_BostonWhaler-420OR_FW_LakeX_BDP5297-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/02/web-MM_BostonWhaler-420OR_FW_LakeX_BDP5297-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MERCURY ANNOUNCES NEW VERADO V12 OUTBOARD PUSHING 600 HP"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/mercury-announces-new-verado-v12-outboard-pushing-600-hp/" rel="bookmark" title="MERCURY ANNOUNCES NEW VERADO V12 OUTBOARD PUSHING 600 HP">MERCURY ANNOUNCES NEW VERADO V12 OUTBOARD PUSHING 600 HP</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_61ac0422514ce" data-td_block_id="td_uid_2_61ac0422514ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_61ac0422514ce" data-td_block_id="td_uid_2_61ac0422514ce"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19021"><a href="https://pokerrunsamerica.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_61ac0422577a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_61ac0422577a5" ><script>var block_td_uid_3_61ac0422577a5 = new tdBlock();
block_td_uid_3_61ac0422577a5.id = "td_uid_3_61ac0422577a5";
block_td_uid_3_61ac0422577a5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"287","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_61ac0422577a5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_61ac0422577a5_rand","tdc_css_class_style":"td_uid_3_61ac0422577a5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_61ac0422577a5.td_column_number = "3";
block_td_uid_3_61ac0422577a5.block_type = "td_block_mega_menu";
block_td_uid_3_61ac0422577a5.post_count = "4";
block_td_uid_3_61ac0422577a5.found_posts = "83";
block_td_uid_3_61ac0422577a5.header_color = "";
block_td_uid_3_61ac0422577a5.ajax_pagination_infinite_stop = "";
block_td_uid_3_61ac0422577a5.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_3_61ac0422577a5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_61ac0422577a5" id="td_uid_4_61ac04225928d" data-td_block_id="td_uid_3_61ac0422577a5" data-td_filter_value="" href="https://pokerrunsamerica.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_3_61ac0422577a5"  id="td_uid_5_61ac0422592e6" data-td_block_id="td_uid_3_61ac0422577a5" data-td_filter_value="288" href="https://pokerrunsamerica.com/category/reviews/boat-tests/">Boat Tests</a><a class="mega-menu-sub-cat-td_uid_3_61ac0422577a5"  id="td_uid_6_61ac04225935a" data-td_block_id="td_uid_3_61ac0422577a5" data-td_filter_value="294" href="https://pokerrunsamerica.com/category/reviews/catamaran/">Catamaran</a><a class="mega-menu-sub-cat-td_uid_3_61ac0422577a5"  id="td_uid_7_61ac0422593ba" data-td_block_id="td_uid_3_61ac0422577a5" data-td_filter_value="295" href="https://pokerrunsamerica.com/category/reviews/center-console/">Center Console</a><a class="mega-menu-sub-cat-td_uid_3_61ac0422577a5"  id="td_uid_8_61ac04225944d" data-td_block_id="td_uid_3_61ac0422577a5" data-td_filter_value="290" href="https://pokerrunsamerica.com/category/reviews/engine-reviews/">Engine Reviews</a><a class="mega-menu-sub-cat-td_uid_3_61ac0422577a5"  id="td_uid_9_61ac0422594ab" data-td_block_id="td_uid_3_61ac0422577a5" data-td_filter_value="291" href="https://pokerrunsamerica.com/category/reviews/tech-reviews/">Tech Reviews</a><a class="mega-menu-sub-cat-td_uid_3_61ac0422577a5"  id="td_uid_10_61ac042259507" data-td_block_id="td_uid_3_61ac0422577a5" data-td_filter_value="293" href="https://pokerrunsamerica.com/category/reviews/vee-bottom-test/">Vee Bottom Test</a></div></div><div id=td_uid_3_61ac0422577a5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/lightning-strikes-twice/" rel="bookmark" title="Lightning Strikes Twice"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/10/web-FOUNTAIN_42LTE_03-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/10/web-FOUNTAIN_42LTE_03-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/10/web-FOUNTAIN_42LTE_03-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lightning Strikes Twice"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/boat-tests/" class="td-post-category">Boat Tests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/lightning-strikes-twice/" rel="bookmark" title="Lightning Strikes Twice">Lightning Strikes Twice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/fountain-47-lightning-lightning-strikes-again/" rel="bookmark" title="Fountain 47 Lightning &#8211; Lightning Strikes Again"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/09/47LIGHTNING_2-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/09/47LIGHTNING_2-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/09/47LIGHTNING_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fountain 47 Lightning &#8211; Lightning Strikes Again"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/boat-tests/" class="td-post-category">Boat Tests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/fountain-47-lightning-lightning-strikes-again/" rel="bookmark" title="Fountain 47 Lightning &#8211; Lightning Strikes Again">Fountain 47 Lightning &#8211; Lightning Strikes Again</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/mercury-announces-new-verado-v12-outboard-pushing-600-hp/" rel="bookmark" title="MERCURY ANNOUNCES NEW VERADO V12 OUTBOARD PUSHING 600 HP"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/02/web-MM_BostonWhaler-420OR_FW_LakeX_BDP5297-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/02/web-MM_BostonWhaler-420OR_FW_LakeX_BDP5297-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/02/web-MM_BostonWhaler-420OR_FW_LakeX_BDP5297-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MERCURY ANNOUNCES NEW VERADO V12 OUTBOARD PUSHING 600 HP"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/mercury-announces-new-verado-v12-outboard-pushing-600-hp/" rel="bookmark" title="MERCURY ANNOUNCES NEW VERADO V12 OUTBOARD PUSHING 600 HP">MERCURY ANNOUNCES NEW VERADO V12 OUTBOARD PUSHING 600 HP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/super-fly/" rel="bookmark" title="Super Fly"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/04/DJI_0154-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/04/DJI_0154-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/04/DJI_0154-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Super Fly"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/super-fly/" rel="bookmark" title="Super Fly">Super Fly</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61ac0422577a5" data-td_block_id="td_uid_3_61ac0422577a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_61ac0422577a5" data-td_block_id="td_uid_3_61ac0422577a5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19018"><a href="https://pokerrunsamerica.com/category/features/company-profiles/">Profiles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_61ac04225b8cd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_61ac04225b8cd" ><script>var block_td_uid_11_61ac04225b8cd = new tdBlock();
block_td_uid_11_61ac04225b8cd.id = "td_uid_11_61ac04225b8cd";
block_td_uid_11_61ac04225b8cd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"297","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_61ac04225b8cd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_61ac04225b8cd_rand","tdc_css_class_style":"td_uid_11_61ac04225b8cd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_61ac04225b8cd.td_column_number = "3";
block_td_uid_11_61ac04225b8cd.block_type = "td_block_mega_menu";
block_td_uid_11_61ac04225b8cd.post_count = "5";
block_td_uid_11_61ac04225b8cd.found_posts = "54";
block_td_uid_11_61ac04225b8cd.header_color = "";
block_td_uid_11_61ac04225b8cd.ajax_pagination_infinite_stop = "";
block_td_uid_11_61ac04225b8cd.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_11_61ac04225b8cd);
</script><div id=td_uid_11_61ac04225b8cd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/time-out-with-scott-mccormick-the-comeback-kid/" rel="bookmark" title="Time Out with Scott McCormick &#8211; The Comeback Kid"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/10/web-Money-Shot-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/10/web-Money-Shot-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/10/web-Money-Shot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Time Out with Scott McCormick &#8211; The Comeback Kid"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/time-out-with-scott-mccormick-the-comeback-kid/" rel="bookmark" title="Time Out with Scott McCormick &#8211; The Comeback Kid">Time Out with Scott McCormick &#8211; The Comeback Kid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/checking-in-with-jeff-harris/" rel="bookmark" title="Checking in with Jeff Harris"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/10/HARRIS_01-e1635339184166-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/10/HARRIS_01-e1635339184166-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/10/HARRIS_01-e1635339184166-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Checking in with Jeff Harris"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/checking-in-with-jeff-harris/" rel="bookmark" title="Checking in with Jeff Harris">Checking in with Jeff Harris</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/change-of-power/" rel="bookmark" title="Change of Power"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/04/VelocityCC-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/04/VelocityCC-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/04/VelocityCC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Change of Power"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/change-of-power/" rel="bookmark" title="Change of Power">Change of Power</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/super-fly/" rel="bookmark" title="Super Fly"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/04/DJI_0154-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/04/DJI_0154-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/04/DJI_0154-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Super Fly"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/super-fly/" rel="bookmark" title="Super Fly">Super Fly</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/back-in-the-game/" rel="bookmark" title="Back in the Game"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/03/IMG_5250-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/03/IMG_5250-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/03/IMG_5250-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donzi boat" title="Back in the Game"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/back-in-the-game/" rel="bookmark" title="Back in the Game">Back in the Game</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_61ac04225b8cd" data-td_block_id="td_uid_11_61ac04225b8cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_61ac04225b8cd" data-td_block_id="td_uid_11_61ac04225b8cd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19019"><a href="https://pokerrunsamerica.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19022"><a href="https://pokerrunsamerica.com/category/photo-gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-19701"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://pokerrunsamerica.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-30281" class="td-post-template-3 post-30281 post type-post status-publish format-standard has-post-thumbnail hentry category-boat-shows category-boating-destinations category-blogs category-eastern-us category-events category-featuredposts category-featured-posts tag-boating tag-cigarette-racing tag-cruiser-yachts tag-galeon tag-mercury tag-mercury-racing tag-performance-boat-center tag-velocity-boats td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://pokerrunsamerica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Events" class="entry-crumb" href="https://pokerrunsamerica.com/category/events/">Events</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Boat Shows" class="entry-crumb" href="https://pokerrunsamerica.com/category/events/boat-shows/">Boat Shows</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Best in Show</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796.jpg" data-caption=""><img width="1068" height="715" class="entry-thumb td-modal-image" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796-1068x715.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796-1024x686.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796.jpg 1800w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="web_IGP1796"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Best in Show</h1>

                                    <p class="td-post-sub-title">Poker Runs America visits the Fort Lauderdale boat show.</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://pokerrunsamerica.com/author/poker-runs-america/">Poker Runs America</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-11-24T16:29:05+00:00" >November 24, 2021</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpokerrunsamerica.com%2Fbest-in-show%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Best+in+Show&url=https%3A%2F%2Fpokerrunsamerica.com%2Fbest-in-show%2F&via=pokerrunsam"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://pokerrunsamerica.com/best-in-show/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pokerrunsamerica.com/best-in-show/&amp;media=https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796.jpg&description=Best+in+Show" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Best+in+Show%20-%20https%3A%2F%2Fpokerrunsamerica.com%2Fbest-in-show%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        
<p>Poker Runs America recently attended the Fort Lauderdale International Boat Show and it was an unbelievable and pulsating experience. One of the most event filled weeks during the past two years of COVID helped everything feel almost normal again. Walking along the docks in their bright yellow and red shirts gave a Hollywood type feel, making them feel like superstars as both boat builders and consumers recognized the Poker Runs America team from almost half a mile away. The boat show featured many of the latest innovative products and some of the most incredible new boats. <meta charset="utf-8">Poker Runs America witnessed remarkable boat sales and many showstopping exhibitors of both high performance and cruiser boat docks.&nbsp;</p>



<figure class="wp-block-image size-large"><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1823.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1823-1024x685.jpg" alt="" class="wp-image-30292" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1823-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1823-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1823-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1823-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1823-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1823-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1823-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1823-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1823.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption><em>Mercury Marine was exhibiting in the convention centre with their full line of product while they also displayed some of their models in the water part of the show. The introduction to the V12 was a huge impact in the show.</em></figcaption></figure>



<figure class="wp-block-image size-large"><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1859.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1859-1024x685.jpg" alt="" class="wp-image-30285" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1859-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1859-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1859-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1859-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1859-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1859-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1859-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1859-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1859.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption><em>Scout Boats had a spectacular exhibit with plenty of boats. Most of the Scout models were displayed in the show, attracting both spectators and consumers to their booths.</em></figcaption></figure>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1663.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1663-1024x685.jpg" alt="" data-id="30297" data-full-url="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1663.jpg" data-link="https://pokerrunsamerica.com/?attachment_id=30297" class="wp-image-30297" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1663-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1663-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1663-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1663-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1663-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1663-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1663-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1663-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1663.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption"><em>Velocity powerboats had their new 430VRX on display in the water at the Fort Lauderdale International Boat Show. (Top L-R) Vice President of Sales and Marketing Walt Braithwaite shows PRA’s Todd Taylor around the boat.</em></figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1660.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1660-1024x685.jpg" alt="" data-id="30296" data-full-url="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1660.jpg" data-link="https://pokerrunsamerica.com/?attachment_id=30296" class="wp-image-30296" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1660-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1660-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1660-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1660-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1660-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1660-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1660-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1660-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1660.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption"><em>Poker Runs America Rep Kevin Peterson enjoys the water. The excitement was overwhelming around the new 430VRX. This years line up includes the 22 Punisher, 230 SC, 260VR, 290 SC, VR1, 322 SC, Raptor, 420 SC, and 430VRX.</em></figcaption></figure></li></ul></figure>



<figure class="wp-block-image size-large"><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1829.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1829-1024x685.jpg" alt="" class="wp-image-30286" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1829-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1829-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1829-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1829-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1829-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1829-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1829-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1829-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1829.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption><em>The new 427 Nomad FE made its public appearance after debuting in July at the intrepid rendezvous. The 42’ center console has 3 Mercury Verado horsepower engines. More and more boaters are taking to the center console lifestyle. The Nomad is perfect for sun lovers with dual sun loungers and a high dash low table that creates a sun pad. The head is neatly hidden away with a shower creating comfort on the water.</em></figcaption></figure>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1772-1-1024x685.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1772-1-1024x685.jpg" alt="" data-id="30289" data-link="https://pokerrunsamerica.com/?attachment_id=30289" class="wp-image-30289" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1772-1-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1772-1-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1772-1-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1772-1-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1772-1-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1772-1-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1772-1-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1772-1-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1772-1.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">Mathias Capurro</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1767.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1767-1024x685.jpg" alt="" data-id="30291" data-full-url="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1767.jpg" data-link="https://pokerrunsamerica.com/?attachment_id=30291" class="wp-image-30291" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1767-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1767-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1767-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1767-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1767-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1767-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1767-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1767-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1767.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption"><em>Jeanneau is a subsidiary of Groupe Beneteau, along with Prestige, Scarab, and more.</em></figcaption></figure></li></ul></figure>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1873.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1873-1024x685.jpg" alt="" data-id="30294" data-full-url="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1873.jpg" data-link="https://pokerrunsamerica.com/?attachment_id=30294" class="wp-image-30294" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1873-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1873-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1873-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1873-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1873-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1873-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1873-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1873-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1873.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption"><em>This Prestige X70 has a luxurious architectural design, with different levels and plenty of room for your entire family.</em></figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1835.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1835-1024x685.jpg" alt="" data-id="30293" data-full-url="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1835.jpg" data-link="https://pokerrunsamerica.com/?attachment_id=30293" class="wp-image-30293" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1835-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1835-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1835-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1835-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1835-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1835-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1835-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1835-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1835.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">Honda Marine outboards are among many fan favorites.</figcaption></figure></li></ul></figure>



<figure class="wp-block-image size-large"><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1701-performance-boats.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1701-performance-boats-1024x685.jpg" alt="" class="wp-image-30303" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1701-performance-boats-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1701-performance-boats-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1701-performance-boats-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1701-performance-boats-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1701-performance-boats-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1701-performance-boats-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1701-performance-boats-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1701-performance-boats-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1701-performance-boats.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption><em>(L to R) Performance Boat Center Owner Mark Waddington, Bill Taylor, Co-Owner Brett Manire, and Joe Schaldenbrand at the Performance Boat Center Booth with Sales Manager Tim Gallagher in the background</em></figcaption></figure>



<figure class="wp-block-image size-large"><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1874.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1874-1024x685.jpg" alt="" class="wp-image-30295" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1874-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1874-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1874-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1874-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1874-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1874-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1874-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1874-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1874.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption><em>Greg Marlow of Schaeffer Yachts couldn’t believe the response and the excitement they had during the show. </em></figcaption></figure>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1890.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1890-1024x685.jpg" alt="" data-id="30283" data-full-url="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1890.jpg" data-link="https://pokerrunsamerica.com/?attachment_id=30283" class="wp-image-30283" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1890-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1890-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1890-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1890-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1890-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1890-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1890-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1890-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1890.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1892.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1892-1024x685.jpg" alt="" data-id="30284" data-full-url="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1892.jpg" data-link="https://pokerrunsamerica.com/?attachment_id=30284" class="wp-image-30284" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1892-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1892-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1892-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1892-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1892-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1892-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1892-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1892-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1892.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1886.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1886-1024x685.jpg" alt="" data-id="30282" data-full-url="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1886.jpg" data-link="https://pokerrunsamerica.com/?attachment_id=30282" class="wp-image-30282" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1886-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1886-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1886-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1886-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1886-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1886-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1886-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1886-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1886.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></li></ul><figcaption class="blocks-gallery-caption"><em>Azimut lit up the docks as usual this year with spectators all around. (Far Left) Kevin Marinelli from Pride Marine Group in Ontario, Canada was there along with (Left) Scott Macdonald from Fraser Yacht Sales in British Columbia, Canada. They attended the show from the opening on Wednesday all the way to the closing.&nbsp;</em></figcaption></figure>



<figure class="wp-block-image size-large"><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1879.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1879-1024x685.jpg" alt="" class="wp-image-30298" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1879-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1879-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1879-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1879-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1879-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1879-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1879-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1879-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1879.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption><em>Sunseeker’s Manhattan 55 drew the crowd’s attention all day with the huge open deck. Their other models were quite popular with spectators as well, with people all around.</em></figcaption></figure>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1670-1.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1670-1-1024x685.jpg" alt="" data-id="30310" data-full-url="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1670-1.jpg" data-link="https://pokerrunsamerica.com/?attachment_id=30310" class="wp-image-30310" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1670-1-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1670-1-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1670-1-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1670-1-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1670-1-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1670-1-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1670-1-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1670-1-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1670-1.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption"><em>Brand Manager at Cigarette Racing Carlos Ruga (Right) is seen smiling with Tommy Hofstetter (Left) of Chief Marine Group and Morada Cove Marine Destination and his staff.</em></figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1680-cigarette-2-1024x685.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1680-cigarette-2-1024x685.jpg" alt="" data-id="30308" data-link="https://pokerrunsamerica.com/?attachment_id=30308" class="wp-image-30308" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1680-cigarette-2-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1680-cigarette-2-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1680-cigarette-2-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1680-cigarette-2-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1680-cigarette-2-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1680-cigarette-2-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1680-cigarette-2-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1680-cigarette-2-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1680-cigarette-2.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption"><em>Mindi Doller from Cigarette Racing is pictured between with salesman Ricardo Llorente and owner of Top Gun Yachts, Ralph Navarro.</em></figcaption></figure></li></ul></figure>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1685-cigarette-1024x685.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1685-cigarette-1024x685.jpg" alt="" data-id="30305" data-link="https://pokerrunsamerica.com/?attachment_id=30305" class="wp-image-30305" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1685-cigarette-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1685-cigarette-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1685-cigarette-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1685-cigarette-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1685-cigarette-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1685-cigarette-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1685-cigarette-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1685-cigarette-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1685-cigarette.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">It’s a whole new ball game at the Cigarette factory this year.</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1696.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1696-1024x685.jpg" alt="" data-id="30306" data-full-url="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1696.jpg" data-link="https://pokerrunsamerica.com/?attachment_id=30306" class="wp-image-30306" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1696-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1696-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1696-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1696-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1696-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1696-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1696-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1696-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1696.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption"><em>The excitement was unbelievable as Cigarette made a statement with 5 big 450R Mercury Outboards.</em></figcaption></figure></li></ul></figure>



<figure class="wp-block-image size-large"><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1871-galeon.jpg"><img loading="lazy" width="1024" height="567" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1871-galeon-1024x567.jpg" alt="" class="wp-image-30299" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1871-galeon-1024x567.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1871-galeon-300x166.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1871-galeon-768x425.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1871-galeon-1536x851.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1871-galeon-696x385.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1871-galeon-1068x591.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1871-galeon-758x420.jpg 758w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1871-galeon-600x332.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web-1871-galeon.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption><em>The Galeon 400 Fly intrigued many onlookers at the show with its compact but spacious look. This model is known for its incredible stability on waves, keeping everyone aboard safe</em></figcaption></figure>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1785-2.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1785-2-1024x685.jpg" alt="" data-id="30300" data-full-url="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1785-2.jpg" data-link="https://pokerrunsamerica.com/?attachment_id=30300" class="wp-image-30300" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1785-2-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1785-2-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1785-2-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1785-2-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1785-2-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1785-2-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1785-2-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1785-2-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1785-2.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption"><em>It was just a few months ago that Cruisers was purchased by Marine Max, but everything within the organization is remaining the same in terms of sales, marketing, and engineering and of course they will continue with their introduction of new models in years to come.</em></figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1791.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1791-1024x685.jpg" alt="" data-id="30301" data-full-url="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1791.jpg" data-link="https://pokerrunsamerica.com/?attachment_id=30301" class="wp-image-30301" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1791-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1791-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1791-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1791-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1791-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1791-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1791-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1791-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1791.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption"><em>Cruisers Yachts was here once again with another super display of their many different models from the 2022 boat line.</em></figcaption></figure></li></ul></figure>



<figure class="wp-block-image size-large"><a href="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1863.jpg"><img loading="lazy" width="1024" height="685" src="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1863-1024x685.jpg" alt="" class="wp-image-30311" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1863-1024x685.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1863-300x201.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1863-768x514.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1863-1536x1028.jpg 1536w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1863-696x466.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1863-1068x715.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1863-627x420.jpg 627w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1863-600x402.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1863.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption><em>The MJM 43Z has triple Mercury 300 Verado horsepower with a top speed of 53 miles per hour. The innovative design of the deck allows for easy access to everywhere on the yacht, which can sleep 6 people comfortably.</em></figcaption></figure>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_12_61ac04226657b_rand td_block_template_1"><div class="g g-8"><div class="g-single a-73"><a href="https://pokerrunsamerica.com/product-category/subscriptions/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/PRA-sub-giant-leaderboard.png" /></a></div></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpokerrunsamerica.com%2Fbest-in-show%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Best+in+Show&url=https%3A%2F%2Fpokerrunsamerica.com%2Fbest-in-show%2F&via=pokerrunsam"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://pokerrunsamerica.com/best-in-show/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pokerrunsamerica.com/best-in-show/&amp;media=https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796.jpg&description=Best+in+Show" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Best+in+Show%20-%20https%3A%2F%2Fpokerrunsamerica.com%2Fbest-in-show%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://pokerrunsamerica.com/best-in-show/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://pokerrunsamerica.com/best-in-show/" data-text="Best in Show" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://pokerrunsamerica.com/v-for-victory/">V for Victory</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://pokerrunsamerica.com/author/poker-runs-america/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/NEW-PR-Logo-512-100x100.jpg" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://pokerrunsamerica.com/author/poker-runs-america/">Poker Runs America</a></span></div><div class="td-author-description">Poker Runs America is North America premiere promoter of poker runs. Their website and magazine showcase the latest in offshore racing and high-performance powerboats, along with event listings and a rundown in all the latest racing tech.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Poker Runs America"></span><meta itemprop="datePublished" content="2021-11-24T16:29:05+00:00"><meta itemprop="dateModified" content="2021-12-02T16:38:54-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://pokerrunsamerica.com/best-in-show/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg"></span><meta itemprop="name" content="Poker Runs America"></span><meta itemprop="headline " content="Best in Show"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pokerrunsamerica.com/wp-content/uploads/2021/11/web_IGP1796.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="1205"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_13_61ac042268719_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_61ac042268719" ><script>var block_td_uid_13_61ac042268719 = new tdBlock();
block_td_uid_13_61ac042268719.id = "td_uid_13_61ac042268719";
block_td_uid_13_61ac042268719.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_61ac042268719_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_61ac042268719_rand","tdc_css_class_style":"td_uid_13_61ac042268719_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":30281,"live_filter_cur_post_author":"13","block_template_id":""}';
block_td_uid_13_61ac042268719.td_column_number = "3";
block_td_uid_13_61ac042268719.block_type = "td_block_related_posts";
block_td_uid_13_61ac042268719.post_count = "3";
block_td_uid_13_61ac042268719.found_posts = "178";
block_td_uid_13_61ac042268719.header_color = "";
block_td_uid_13_61ac042268719.ajax_pagination_infinite_stop = "";
block_td_uid_13_61ac042268719.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_13_61ac042268719);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_14_61ac04226aaa8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_61ac042268719" href="#">RELATED ARTICLES</a><a id="td_uid_15_61ac04226aab1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_61ac042268719" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_61ac042268719 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/v-for-victory/" rel="bookmark" title="V for Victory"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/10/lead-vault24-1-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/10/lead-vault24-1-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/10/lead-vault24-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="V for Victory"/></a></div>                <a href="https://pokerrunsamerica.com/category/archives/" class="td-post-category">Archives</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/v-for-victory/" rel="bookmark" title="V for Victory">V for Victory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/double-header-round-2/" rel="bookmark" title="Double Header: Round 2"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/10/web-DSC06605-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/10/web-DSC06605-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/10/web-DSC06605-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Double Header: Round 2"/></a></div>                <a href="https://pokerrunsamerica.com/category/featuredposts/" class="td-post-category">Featured Posts</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/double-header-round-2/" rel="bookmark" title="Double Header: Round 2">Double Header: Round 2</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/double-header-round-1/" rel="bookmark" title="Double Header: Round 1"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2021/08/058A4411-3-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2021/08/058A4411-3-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2021/08/058A4411-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Double Header: Round 1"/></a></div>                <a href="https://pokerrunsamerica.com/category/events/" class="td-post-category">Events</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/double-header-round-1/" rel="bookmark" title="Double Header: Round 1">Double Header: Round 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_61ac042268719" data-td_block_id="td_uid_13_61ac042268719"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_61ac042268719" data-td_block_id="td_uid_13_61ac042268719"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_16_61ac04226ce2f_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CONNECT WITH POKER RUNS AMERICA</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">14,608</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/PokerRunsAmerica"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,037</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/pokerrunsamerica#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,037</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/pokerrunsam"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-86"><a class="gofollow" data-track="ODYsNSwxLDYw" href="http://www.totaldollar.com/Site/2105926015/default.asp" target="_blank"><img src="https://pokerrunsamerica.com/wp-content/banners/ad-total-dollar-338-280.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-6"><div class="g-single a-118"><a class="gofollow" data-track="MTE4LDYsMSw2MA==" href="https://www.mercuryracing.com/sterndrives/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2020/07/MER-1359_336x280_DUAL-CAL_PRODUCT.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-7"><div class="g-single a-77"><a class="gofollow" data-track="NzcsNywxLDYw" href="https://www.innovation-marine.com/" target="_blank"><img src="https://pokerrunsamerica.com/wp-content/banners/ad-innovation-336-280.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_17_61ac042274fe2_rand td_block_template_1"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/PokerRunsAmerica/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/pokerrunsamerica" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/pokerrunsam" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/c/PokerRunsAmerica" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Poker Runs America Magazine 2018, Taylor Publishing Group, L0P 1B0. Tel: 905-844-8218.   </p>  Copyright 2018 Poker Runs America.  <a href="https://pokerrunsamerica.com/privacy/" target="_blank"> Privacy Policy </a> and <a href="https://pokerrunsamerica.com/toc/" target="_blank"> Terms and Conditions </a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/18f6c929256e66557b095a9f7/bab05232d8a9682388f0b5bca.js");</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 61ac042275baf
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content .alignnone{
    margin: 0;
}

/* Custom CSS for Advertise page */

.page-id-1735 .td-main-page-wrap {
    padding-top: 0;
}

.page-id-1735 .td-container, .tdc-row {
    width: 100%;
    margin-right: auto;
    margin-left: auto;
    padding-left: 20px;
    padding-right: 20px;
}

.page-id-19726 .td-main-content-wrap {
    background-color: #13365e;
    color: #fff;
}

.page-id-19726 .td-container {
    width: 100%;
}

.page-id-19726 .td-header-row {
    width: 1068px !important;
}

.page-id-19726 .td-sub-footer-row {
    width: 1068px !important;
}

.page-id-19726 .td-main-page-wrap {
    padding-top: 0;
}

.page-id-19726 .td-footer-instagram-container {
    background-color: #ffffff;
    padding-top: 12px;
}

.page-id-19726 h1 {
    color: #ffffff;
    font-size: 48px;
    text-align: center;
    font-weight: 700;
    padding-bottom: 25px;
    border-bottom: 2px solid #f5f5f5;
}

</style>

<div class="td-container"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3cb6f5ee957ac00886dc94fccd3fe3b4"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div><!-- Matomo -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//reports.taylorpublishinggroup.com/piwik/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.5.3' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/pokerrunsamerica.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/country-phone-field-contact-form-7/assets/js/intlTelInput.min.js?ver=5.8.2' id='nbcpf-intlTelInput-script-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/country-phone-field-contact-form-7/assets/js/countrySelect.min.js?ver=5.8.2' id='nbcpf-countryFlag-script-js'></script>
<script type='text/javascript' id='nbcpf-countryFlag-script-js-after'>
		(function($) {
			$(function() {
				$(".wpcf7-countrytext").countrySelect({
					
				});
				$(".wpcf7-phonetext").intlTelInput({
					autoHideDialCode: false,
					autoPlaceholder: "off",
					nationalMode: false,
					separateDialCode: false,
					hiddenInput: "full_number",
						
				});
			});
		})(jQuery);
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.2' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1d384586c5258789665d63bcd9447ae7","fragment_name":"wc_fragments_1d384586c5258789665d63bcd9447ae7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.2' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/pokerrunsamerica.com","ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.1' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://pokerrunsamerica.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://pokerrunsamerica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>