<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="85Yz8LBbVWRUzaIfuoI5Hxp9EEOHMK64a50m3RDW5Oc" />
    <link rel="pingback" href="https://pokerrunsamerica.com/xmlrpc.php" />
    <meta property="og:image" content="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851.jpg" /><link rel="icon" type="image/png" href="https://pokerrunsamerica.com/wp-content/uploads/2017/10/NewPRAFavicon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Positive Vibes for Performance at 2018 LA Boat Show</title>
<meta name="description" content="With an entire hall dedicated to performance boats, the 2018 LA Boat Show at the Pomona Fairplex received strong reviews from the go-fast crowd."/>
<link rel="canonical" href="https://pokerrunsamerica.com/positive-vibes-performance-boats-la-show/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Positive Vibes for Performance at 2018 LA Boat Show" />
<meta property="og:description" content="With an entire hall dedicated to performance boats, the 2018 LA Boat Show at the Pomona Fairplex received strong reviews from the go-fast crowd." />
<meta property="og:url" content="https://pokerrunsamerica.com/positive-vibes-performance-boats-la-show/" />
<meta property="og:site_name" content="Poker Runs America" />
<meta property="article:section" content="Boating News" />
<meta property="article:published_time" content="2018-02-05T09:44:37-05:00" />
<meta property="article:modified_time" content="2018-02-05T10:04:35-05:00" />
<meta property="og:updated_time" content="2018-02-05T10:04:35-05:00" />
<meta property="og:image" content="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851.jpg" />
<meta property="og:image:secure_url" content="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="758" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With an entire hall dedicated to performance boats, the 2018 LA Boat Show at the Pomona Fairplex received strong reviews from the go-fast crowd." />
<meta name="twitter:title" content="Positive Vibes for Performance at 2018 LA Boat Show" />
<meta name="twitter:image" content="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/pokerrunsamerica.com\/","name":"Poker Runs America","potentialAction":{"@type":"SearchAction","target":"https:\/\/pokerrunsamerica.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Feed" href="https://pokerrunsamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Comments Feed" href="https://pokerrunsamerica.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pokerrunsamerica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://pokerrunsamerica.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://pokerrunsamerica.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/pokerrunsamerica.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/pokerrunsamerica.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://pokerrunsamerica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pokerrunsamerica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pokerrunsamerica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<meta name="generator" content="WooCommerce 3.2.6" />
<link rel='shortlink' href='https://pokerrunsamerica.com/?p=19854' />
<link rel="alternate" type="application/json+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2Fpositive-vibes-performance-boats-la-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2Fpositive-vibes-performance-boats-la-show%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-10 { margin:0px 0px 0px 2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//pokerrunsamerica.com/?wordfence_lh=1&hid=651B55CB71945679BD199C3B89DDCECD');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/pokerrunsamerica.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108178366-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108178366-2');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://pokerrunsamerica.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/category/features/",
                                "name": "Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/category/features/boating-news/",
                                "name": "Boating News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/positive-vibes-performance-boats-la-show/",
                                "name": "Positive Vibes for Performance Boats at LA Show"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75267624-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-19854 single-format-standard positive-vibes-performance-boats-la-show global-block-template-1 td-local-news single_template_3 wpb-js-composer js-comp-ver-5.4.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PokerRunsAmerica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/pokerrunsamerica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pokerrunsam" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/PokerRunsAmerica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-19016"><a href="https://pokerrunsamerica.com/">Home</a></li>
<li id="menu-item-19073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19073"><a href="https://pokerrunsamerica.com/category/magazines/">Magazines</a></li>
<li id="menu-item-19023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19023"><a href="https://pokerrunsamerica.com/category/poker-runs-events/">Events</a></li>
<li id="menu-item-19017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19017"><a href="https://pokerrunsamerica.com/category/features/boating-news/">News</a></li>
<li id="menu-item-19021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19021"><a href="https://pokerrunsamerica.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/boat-tests/">Boat Tests</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/catamaran/">Catamaran</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/center-console/">Center Console</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/engine-reviews/">Engine Reviews</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/tech-reviews/">Tech Reviews</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/vee-bottom-test/">Vee Bottom Test</a></li>
</ul>
</li>
<li id="menu-item-19018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19018"><a href="https://pokerrunsamerica.com/category/features/company-profiles/">Profiles</a></li>
<li id="menu-item-19019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19019"><a href="https://pokerrunsamerica.com/category/videos/">Videos</a></li>
<li id="menu-item-19022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19022"><a href="https://pokerrunsamerica.com/category/photo-gallery/">Gallery</a></li>
<li id="menu-item-19701" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-19701"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://pokerrunsamerica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PokerRunsAmerica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/pokerrunsamerica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pokerrunsam" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/PokerRunsAmerica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-19702" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-first td-menu-item td-normal-menu menu-item-19702"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
<li id="menu-item-19115" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19115"><a href="https://pokerrunsamerica.com/advertise/">Advertise</a></li>
<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19113"><a href="https://pokerrunsamerica.com/newsletter/">Newsletter</a></li>
<li id="menu-item-19574" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19574"><a href="https://pokerrunsamerica.com/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://pokerrunsamerica.com/">
            <img class="td-retina-data" data-retina="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-544-180.jpg" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg" alt=""/>
            <span class="td-visual-hidden">Poker Runs America</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a78ffc9afc7b_rand td_block_template_1"><div class="g g-1"><div class="g-single a-72"><a class="gofollow" data-track="NzIsMSwxLDYw" href="http://www.sunsationboats.com/" target="_blank"><img src="https://pokerrunsamerica.com/wp-content/uploads/2017/09/sunsation-728-2017-banner1.gif" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://pokerrunsamerica.com/">
            <img class="td-retina-data" data-retina="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-544-180.jpg" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-19016"><a href="https://pokerrunsamerica.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19073"><a href="https://pokerrunsamerica.com/category/magazines/">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a78ffc9b51d5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5a78ffc9b51d5" ><script>var block_td_uid_2_5a78ffc9b51d5 = new tdBlock();
block_td_uid_2_5a78ffc9b51d5.id = "td_uid_2_5a78ffc9b51d5";
block_td_uid_2_5a78ffc9b51d5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"408","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a78ffc9b51d5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a78ffc9b51d5_rand","tdc_css_class_style":"td_uid_2_5a78ffc9b51d5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a78ffc9b51d5.td_column_number = "3";
block_td_uid_2_5a78ffc9b51d5.block_type = "td_block_mega_menu";
block_td_uid_2_5a78ffc9b51d5.post_count = "5";
block_td_uid_2_5a78ffc9b51d5.found_posts = "9";
block_td_uid_2_5a78ffc9b51d5.header_color = "";
block_td_uid_2_5a78ffc9b51d5.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a78ffc9b51d5.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_2_5a78ffc9b51d5);
</script><div id=td_uid_2_5a78ffc9b51d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/pra-magazine-20-3-reggie-fountain/" rel="bookmark" title="PRA Magazine &#8211; Volume 20 Number 3"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/11/pra20-3Cover-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/11/pra20-3Cover-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/11/pra20-3Cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PRA Magazine &#8211; Volume 20 Number 3"/></a></div>                <a href="https://pokerrunsamerica.com/category/magazines/" class="td-post-category">Magazines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/pra-magazine-20-3-reggie-fountain/" rel="bookmark" title="PRA Magazine &#8211; Volume 20 Number 3">PRA Magazine &#8211; Volume 20 Number 3</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/volume-20-issue-2/" rel="bookmark" title="Poker Runs America Magazine &#8211; Volume 20 Issue 2"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/09/PRA-20-2_Page_01-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/09/PRA-20-2_Page_01-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/09/PRA-20-2_Page_01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Poker Runs America Magazine &#8211; Volume 20 Issue 2"/></a></div>                <a href="https://pokerrunsamerica.com/category/magazines/" class="td-post-category">Magazines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/volume-20-issue-2/" rel="bookmark" title="Poker Runs America Magazine &#8211; Volume 20 Issue 2">Poker Runs America Magazine &#8211; Volume 20 Issue 2</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/volume-20-issue-1/" rel="bookmark" title="Poker Runs America Magazine &#8211; Volume 20 Issue 1"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/03/001-Cover-20-1-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/03/001-Cover-20-1-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/03/001-Cover-20-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Poker Runs America Magazine &#8211; Volume 20 Issue 1"/></a></div>                <a href="https://pokerrunsamerica.com/category/magazines/" class="td-post-category">Magazines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/volume-20-issue-1/" rel="bookmark" title="Poker Runs America Magazine &#8211; Volume 20 Issue 1">Poker Runs America Magazine &#8211; Volume 20 Issue 1</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/volume-19-issue-4/" rel="bookmark" title="Poker Runs America Magazine &#8211; Volume 19 Issue 4"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/001-19-4-cover-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/10/001-19-4-cover-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/10/001-19-4-cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="PRA Magazine Cover 19-4" title="Poker Runs America Magazine &#8211; Volume 19 Issue 4"/></a></div>                <a href="https://pokerrunsamerica.com/category/magazines/" class="td-post-category">Magazines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/volume-19-issue-4/" rel="bookmark" title="Poker Runs America Magazine &#8211; Volume 19 Issue 4">Poker Runs America Magazine &#8211; Volume 19 Issue 4</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/volume-19-issue-3/" rel="bookmark" title="Poker Runs America Magazine &#8211; Volume 19 Issue 3"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2015/06/001-19-3-cover-1-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2015/06/001-19-3-cover-1-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2015/06/001-19-3-cover-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Poker Runs America Magazine &#8211; Volume 19 Issue 3"/></a></div>                <a href="https://pokerrunsamerica.com/category/magazines/" class="td-post-category">Magazines</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/volume-19-issue-3/" rel="bookmark" title="Poker Runs America Magazine &#8211; Volume 19 Issue 3">Poker Runs America Magazine &#8211; Volume 19 Issue 3</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a78ffc9b51d5" data-td_block_id="td_uid_2_5a78ffc9b51d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a78ffc9b51d5" data-td_block_id="td_uid_2_5a78ffc9b51d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19023"><a href="https://pokerrunsamerica.com/category/poker-runs-events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a78ffc9be635_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a78ffc9be635" ><script>var block_td_uid_3_5a78ffc9be635 = new tdBlock();
block_td_uid_3_5a78ffc9be635.id = "td_uid_3_5a78ffc9be635";
block_td_uid_3_5a78ffc9be635.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"404","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a78ffc9be635_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a78ffc9be635_rand","tdc_css_class_style":"td_uid_3_5a78ffc9be635_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5a78ffc9be635.td_column_number = "3";
block_td_uid_3_5a78ffc9be635.block_type = "td_block_mega_menu";
block_td_uid_3_5a78ffc9be635.post_count = "5";
block_td_uid_3_5a78ffc9be635.found_posts = "10";
block_td_uid_3_5a78ffc9be635.header_color = "";
block_td_uid_3_5a78ffc9be635.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a78ffc9be635.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_3_5a78ffc9be635);
</script><div id=td_uid_3_5a78ffc9be635 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/2018-poker-runs-america-tour/" rel="bookmark" title="2018 Poker Runs America Tour"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/Aerial37-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/05/Aerial37-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/05/Aerial37-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2018 Poker Runs America Tour"/></a></div>                <a href="https://pokerrunsamerica.com/category/events/" class="td-post-category">Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/2018-poker-runs-america-tour/" rel="bookmark" title="2018 Poker Runs America Tour">2018 Poker Runs America Tour</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/2018-poker-run-calendar/" rel="bookmark" title="2018 Poker Run Calendar"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2015/06/16FF9488-1-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2015/06/16FF9488-1-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2015/06/16FF9488-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2018 Poker Run Calendar"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/2018-poker-run-calendar/" rel="bookmark" title="2018 Poker Run Calendar">2018 Poker Run Calendar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/cape-coral-ft-myers-poker-run/" rel="bookmark" title="Cape Coral/ Ft. Myers Poker Run"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/HEADER-696x306-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/10/HEADER-696x306-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/10/HEADER-696x306-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cape Coral Header" title="Cape Coral/ Ft. Myers Poker Run"/></a></div>                <a href="https://pokerrunsamerica.com/category/events/" class="td-post-category">Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/cape-coral-ft-myers-poker-run/" rel="bookmark" title="Cape Coral/ Ft. Myers Poker Run">Cape Coral/ Ft. Myers Poker Run</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/2017-manhasset-bay-gold-cup-poker-run-hailed-as-a-success/" rel="bookmark" title="2017 Manhasset Bay Gold Cup Poker Run Hailed as a Success"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/08/IGP7340-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/08/IGP7340-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/08/IGP7340-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Manhasset Bay" title="2017 Manhasset Bay Gold Cup Poker Run Hailed as a Success"/></a></div>                <a href="https://pokerrunsamerica.com/category/events/" class="td-post-category">Events</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/2017-manhasset-bay-gold-cup-poker-run-hailed-as-a-success/" rel="bookmark" title="2017 Manhasset Bay Gold Cup Poker Run Hailed as a Success">2017 Manhasset Bay Gold Cup Poker Run Hailed as a Success</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/1000-islands-teaser-video/" rel="bookmark" title="1000 ISLANDS TEASER VIDEO"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/PRA-TEASER-WEB-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/05/PRA-TEASER-WEB-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/05/PRA-TEASER-WEB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1000 ISLANDS TEASER VIDEO"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://pokerrunsamerica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/1000-islands-teaser-video/" rel="bookmark" title="1000 ISLANDS TEASER VIDEO">1000 ISLANDS TEASER VIDEO</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a78ffc9be635" data-td_block_id="td_uid_3_5a78ffc9be635"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a78ffc9be635" data-td_block_id="td_uid_3_5a78ffc9be635"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-19017"><a href="https://pokerrunsamerica.com/category/features/boating-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5a78ffc9c9c66_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a78ffc9c9c66" ><script>var block_td_uid_4_5a78ffc9c9c66 = new tdBlock();
block_td_uid_4_5a78ffc9c9c66.id = "td_uid_4_5a78ffc9c9c66";
block_td_uid_4_5a78ffc9c9c66.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"354","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a78ffc9c9c66_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a78ffc9c9c66_rand","tdc_css_class_style":"td_uid_4_5a78ffc9c9c66_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5a78ffc9c9c66.td_column_number = "3";
block_td_uid_4_5a78ffc9c9c66.block_type = "td_block_mega_menu";
block_td_uid_4_5a78ffc9c9c66.post_count = "5";
block_td_uid_4_5a78ffc9c9c66.found_posts = "74";
block_td_uid_4_5a78ffc9c9c66.header_color = "";
block_td_uid_4_5a78ffc9c9c66.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a78ffc9c9c66.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_4_5a78ffc9c9c66);
</script><div id=td_uid_4_5a78ffc9c9c66 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/positive-vibes-performance-boats-la-show/" rel="bookmark" title="Positive Vibes for Performance Boats at LA Show"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Positive Vibes for Performance Boats at LA Show"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/positive-vibes-performance-boats-la-show/" rel="bookmark" title="Positive Vibes for Performance Boats at LA Show">Positive Vibes for Performance Boats at LA Show</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/hustler-powerboats-unveil-39-shotgun-miami-boat-show/" rel="bookmark" title="Hustler Powerboats to Unveil 39 Shotgun at Miami Boat Show"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Shotgun-Rear-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Shotgun-Rear-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/01/Shotgun-Rear-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hustler Powerboats to Unveil 39 Shotgun at Miami Boat Show"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/hustler-powerboats-unveil-39-shotgun-miami-boat-show/" rel="bookmark" title="Hustler Powerboats to Unveil 39 Shotgun at Miami Boat Show">Hustler Powerboats to Unveil 39 Shotgun at Miami Boat Show</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/changes-made-cockpit-team-speed-record-attempt/" rel="bookmark" title="Changes Made for in-Cockpit Team for Speed Record Attempt."><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Fountain-Kilo-Boat-Fountain-FB-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Fountain-Kilo-Boat-Fountain-FB-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/01/Fountain-Kilo-Boat-Fountain-FB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Changes Made for in-Cockpit Team for Speed Record Attempt."/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/changes-made-cockpit-team-speed-record-attempt/" rel="bookmark" title="Changes Made for in-Cockpit Team for Speed Record Attempt.">Changes Made for in-Cockpit Team for Speed Record Attempt.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/black-thunder-is-back/" rel="bookmark" title="Black Thunder is Back"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Ward-2-e1516290316766-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Ward-2-e1516290316766-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/01/Ward-2-e1516290316766-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Thunder is Back"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/black-thunder-is-back/" rel="bookmark" title="Black Thunder is Back">Black Thunder is Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/offshore-racing-loses-another-legend/" rel="bookmark" title="Offshore Racing Loses Another Legend"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Mangoo-BoatWeb-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Mangoo-BoatWeb-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/01/Mangoo-BoatWeb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Offshore Racing Loses Another Legend"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/offshore-racing-loses-another-legend/" rel="bookmark" title="Offshore Racing Loses Another Legend">Offshore Racing Loses Another Legend</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a78ffc9c9c66" data-td_block_id="td_uid_4_5a78ffc9c9c66"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a78ffc9c9c66" data-td_block_id="td_uid_4_5a78ffc9c9c66"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19021"><a href="https://pokerrunsamerica.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5a78ffc9d59b5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5a78ffc9d59b5" ><script>var block_td_uid_5_5a78ffc9d59b5 = new tdBlock();
block_td_uid_5_5a78ffc9d59b5.id = "td_uid_5_5a78ffc9d59b5";
block_td_uid_5_5a78ffc9d59b5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"287","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a78ffc9d59b5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a78ffc9d59b5_rand","tdc_css_class_style":"td_uid_5_5a78ffc9d59b5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5a78ffc9d59b5.td_column_number = "3";
block_td_uid_5_5a78ffc9d59b5.block_type = "td_block_mega_menu";
block_td_uid_5_5a78ffc9d59b5.post_count = "4";
block_td_uid_5_5a78ffc9d59b5.found_posts = "71";
block_td_uid_5_5a78ffc9d59b5.header_color = "";
block_td_uid_5_5a78ffc9d59b5.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a78ffc9d59b5.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_5_5a78ffc9d59b5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5a78ffc9d59b5" id="td_uid_6_5a78ffc9d8bb8" data-td_block_id="td_uid_5_5a78ffc9d59b5" data-td_filter_value="" href="https://pokerrunsamerica.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_5_5a78ffc9d59b5"  id="td_uid_7_5a78ffc9d8d25" data-td_block_id="td_uid_5_5a78ffc9d59b5" data-td_filter_value="288" href="https://pokerrunsamerica.com/category/reviews/boat-tests/">Boat Tests</a><a class="mega-menu-sub-cat-td_uid_5_5a78ffc9d59b5"  id="td_uid_8_5a78ffc9d8f07" data-td_block_id="td_uid_5_5a78ffc9d59b5" data-td_filter_value="294" href="https://pokerrunsamerica.com/category/reviews/catamaran/">Catamaran</a><a class="mega-menu-sub-cat-td_uid_5_5a78ffc9d59b5"  id="td_uid_9_5a78ffc9d90de" data-td_block_id="td_uid_5_5a78ffc9d59b5" data-td_filter_value="295" href="https://pokerrunsamerica.com/category/reviews/center-console/">Center Console</a><a class="mega-menu-sub-cat-td_uid_5_5a78ffc9d59b5"  id="td_uid_10_5a78ffc9d92b4" data-td_block_id="td_uid_5_5a78ffc9d59b5" data-td_filter_value="290" href="https://pokerrunsamerica.com/category/reviews/engine-reviews/">Engine Reviews</a><a class="mega-menu-sub-cat-td_uid_5_5a78ffc9d59b5"  id="td_uid_11_5a78ffc9d947d" data-td_block_id="td_uid_5_5a78ffc9d59b5" data-td_filter_value="291" href="https://pokerrunsamerica.com/category/reviews/tech-reviews/">Tech Reviews</a><a class="mega-menu-sub-cat-td_uid_5_5a78ffc9d59b5"  id="td_uid_12_5a78ffc9d96f0" data-td_block_id="td_uid_5_5a78ffc9d59b5" data-td_filter_value="293" href="https://pokerrunsamerica.com/category/reviews/vee-bottom-test/">Vee Bottom Test</a></div></div><div id=td_uid_5_5a78ffc9d59b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/predator-447-r/" rel="bookmark" title="Top of the Food Chain:  Predator Performance Boats 447-R"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/Predator-Lead-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/10/Predator-Lead-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/10/Predator-Lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top of the Food Chain:  Predator Performance Boats 447-R"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/boat-tests/" class="td-post-category">Boat Tests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/predator-447-r/" rel="bookmark" title="Top of the Food Chain:  Predator Performance Boats 447-R">Top of the Food Chain:  Predator Performance Boats 447-R</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/upgrade-dash-aem-displays/" rel="bookmark" title="Upgrade your Dash with AEM Displays"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/aem1-218x150.png" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/05/aem1-218x150.png 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/05/aem1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Upgrade your Dash with AEM Displays"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/" class="td-post-category">Reviews</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/upgrade-dash-aem-displays/" rel="bookmark" title="Upgrade your Dash with AEM Displays">Upgrade your Dash with AEM Displays</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/shes-worth-it/" rel="bookmark" title="She&#8217;s Worth It!"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/03/565-Front-transparent-218x150.png" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/03/565-Front-transparent-218x150.png 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/03/565-Front-transparent-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="She&#8217;s Worth It!"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/shes-worth-it/" rel="bookmark" title="She&#8217;s Worth It!">She&#8217;s Worth It!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/deep-impact-puts-super-center-consoles/" rel="bookmark" title="Deep Impact Puts the “Super” in Center Consoles"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/01/image002-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/01/image002-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/01/image002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deep Impact Puts the “Super” in Center Consoles"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/" class="td-post-category">Reviews</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/deep-impact-puts-super-center-consoles/" rel="bookmark" title="Deep Impact Puts the “Super” in Center Consoles">Deep Impact Puts the “Super” in Center Consoles</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a78ffc9d59b5" data-td_block_id="td_uid_5_5a78ffc9d59b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a78ffc9d59b5" data-td_block_id="td_uid_5_5a78ffc9d59b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19018"><a href="https://pokerrunsamerica.com/category/features/company-profiles/">Profiles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5a78ffc9e0320_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5a78ffc9e0320" ><script>var block_td_uid_13_5a78ffc9e0320 = new tdBlock();
block_td_uid_13_5a78ffc9e0320.id = "td_uid_13_5a78ffc9e0320";
block_td_uid_13_5a78ffc9e0320.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"297","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5a78ffc9e0320_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5a78ffc9e0320_rand","tdc_css_class_style":"td_uid_13_5a78ffc9e0320_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5a78ffc9e0320.td_column_number = "3";
block_td_uid_13_5a78ffc9e0320.block_type = "td_block_mega_menu";
block_td_uid_13_5a78ffc9e0320.post_count = "5";
block_td_uid_13_5a78ffc9e0320.found_posts = "39";
block_td_uid_13_5a78ffc9e0320.header_color = "";
block_td_uid_13_5a78ffc9e0320.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a78ffc9e0320.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_13_5a78ffc9e0320);
</script><div id=td_uid_13_5a78ffc9e0320 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/ltb-performance-brings-boats-back-life/" rel="bookmark" title="LTB Performance Brings Boats Back to Life"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/12/New-overall-3-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/12/New-overall-3-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/12/New-overall-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LTB Performance Brings Boats Back to Life"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/ltb-performance-brings-boats-back-life/" rel="bookmark" title="LTB Performance Brings Boats Back to Life">LTB Performance Brings Boats Back to Life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/ashley-weldings-structural-integrity/" rel="bookmark" title="Ashley Welding&#8217;s Structural Integrity"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/12/Ashley-Welding-Lead-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/12/Ashley-Welding-Lead-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/12/Ashley-Welding-Lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ashley Welding&#8217;s Structural Integrity"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/ashley-weldings-structural-integrity/" rel="bookmark" title="Ashley Welding&#8217;s Structural Integrity">Ashley Welding&#8217;s Structural Integrity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/sofloboats/" rel="bookmark" title="Team Effort: SoFlo Boats"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/11/SOFLO-Boats-Lead-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/11/SOFLO-Boats-Lead-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/11/SOFLO-Boats-Lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Team Effort: SoFlo Boats"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/sofloboats/" rel="bookmark" title="Team Effort: SoFlo Boats">Team Effort: SoFlo Boats</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/right-moves-performance-boat-center/" rel="bookmark" title="All The Right Moves &#8211; Performance Boat Center"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/11/Performance-Boat-Center-Jimmy-Johns-Boat-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/11/Performance-Boat-Center-Jimmy-Johns-Boat-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/11/Performance-Boat-Center-Jimmy-Johns-Boat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="All The Right Moves &#8211; Performance Boat Center"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/right-moves-performance-boat-center/" rel="bookmark" title="All The Right Moves &#8211; Performance Boat Center">All The Right Moves &#8211; Performance Boat Center</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/brit-lillys-key-west-adventure/" rel="bookmark" title="Brit Lilly&#8217;s Key West Adventure"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/11/2IMG_9273-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/11/2IMG_9273-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/11/2IMG_9273-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Brit Lilly&#8217;s Key West Adventure"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/brit-lillys-key-west-adventure/" rel="bookmark" title="Brit Lilly&#8217;s Key West Adventure">Brit Lilly&#8217;s Key West Adventure</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5a78ffc9e0320" data-td_block_id="td_uid_13_5a78ffc9e0320"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5a78ffc9e0320" data-td_block_id="td_uid_13_5a78ffc9e0320"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19019"><a href="https://pokerrunsamerica.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19022"><a href="https://pokerrunsamerica.com/category/photo-gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-19701"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://pokerrunsamerica.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-19854" class="td-post-template-3 post-19854 post type-post status-publish format-standard has-post-thumbnail hentry category-boating-news category-featuredposts category-features td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://pokerrunsamerica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://pokerrunsamerica.com/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Boating News" class="entry-crumb" href="https://pokerrunsamerica.com/category/features/boating-news/">Boating News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Positive Vibes for Performance Boats at LA Show</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851.jpg" data-caption=""><img width="1068" height="632" class="entry-thumb td-modal-image" src="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851-1068x632.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851-1068x632.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851-300x178.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851-768x455.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851-1024x606.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851-600x355.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851-696x412.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851-709x420.jpg 709w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851.jpg 1280w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="LA Show 2018 (6 of 6)"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://pokerrunsamerica.com/category/features/">Features</a></li><li class="entry-category"><a  href="https://pokerrunsamerica.com/category/features/boating-news/">Boating News</a></li><li class="entry-category"><a  href="https://pokerrunsamerica.com/category/featuredposts/">Featured Posts</a></li></ul>                <h1 class="entry-title">Positive Vibes for Performance Boats at LA Show</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://pokerrunsamerica.com/author/daniels/">Poker Runs America</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T09:44:37+00:00" >February 5, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-19854">30</span></div>                    <div class="td-post-comments"><a href="https://pokerrunsamerica.com/positive-vibes-performance-boats-la-show/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpokerrunsamerica.com%2Fpositive-vibes-performance-boats-la-show%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Positive+Vibes+for+Performance+Boats+at+LA+Show&url=https%3A%2F%2Fpokerrunsamerica.com%2Fpositive-vibes-performance-boats-la-show%2F&via=pokerrunsam"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://pokerrunsamerica.com/positive-vibes-performance-boats-la-show/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pokerrunsamerica.com/positive-vibes-performance-boats-la-show/&amp;media=https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851.jpg&description=With an entire hall dedicated to performance boats, the 2018 LA Boat Show at the Pomona Fairplex received strong reviews from the go-fast crowd." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Positive+Vibes+for+Performance+Boats+at+LA+Show%20-%20https%3A%2F%2Fpokerrunsamerica.com%2Fpositive-vibes-performance-boats-la-show%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p>With an entire hall dedicated to performance boats and a solid number of exhibitors, the 2018 LA Boat Show at the Pomona Fairplex received strong reviews from the go-fast crowd. The show was held at the famous dragstrip January 18-21.</p>
<p>“It was better than last year, more organized and I think they grew some,” said longtime performance-boat journalist and publicist Bob Brown, who owns Media Direction. “People who were interested in performance spent 80 percent of their time in Building 5.”</p>
<p><a href="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-2-of-6.jpg"><img class="aligncenter size-large wp-image-19856" src="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-2-of-6-1024x767.jpg" alt="" width="696" height="521" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-2-of-6-1024x767.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-2-of-6-300x225.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-2-of-6-768x575.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-2-of-6-600x449.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-2-of-6-80x60.jpg 80w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-2-of-6-265x198.jpg 265w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-2-of-6-696x521.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-2-of-6-1068x800.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-2-of-6-561x420.jpg 561w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-2-of-6.jpg 1080w" sizes="(max-width: 696px) 100vw, 696px" /></a>The way the show was laid out, the various buildings were dedicated to specific types of boats or interests. With all the performance-boat manufacturers in Building 5, they knew that people who entered that building were serious about their style of boat. Companies on display included <a href="http://www.adrenalinepowerboats.com/" target="_blank" rel="noopener">Adrenaline</a>, <a href="http://www.cpperformance.com/" target="_blank" rel="noopener">CP Performance</a>, <a href="http://www.nordicboatsusa.com/" target="_blank" rel="noopener">Nordic</a>, which now owns Hallett Boats, <a href="http://www.howardboats.com/" target="_blank" rel="noopener">Howard Custom Boats</a>, <a href="http://dcbperformanceboats.com/" target="_blank" rel="noopener">DCB Racing</a>, <a href="https://www.facebook.com/Revolution-Performance-Marine-137786836258750/" target="_blank" rel="noopener">RPM Powerboats</a>, <a href="http://www.shockwaveboats.com/" target="_blank" rel="noopener">Shockwave Boats</a> and <a href="http://eliminatorboat.com/" target="_blank" rel="noopener">Eliminator</a>.</p>
<p>Eliminator may have had the best show of all the exhibitors in terms of sales with five boats sold on Saturday alone. The company also reportedly has about 15 boats in backlog. “For what we had to work with, it all worked out well,” said Eliminator Boats president Bob Leach.</p>
<p><a href="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-1-of-6.jpg"><img class="wp-image-19855 size-large" src="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-1-of-6-1024x576.jpg" alt="" width="696" height="392" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-1-of-6-1024x576.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-1-of-6-300x169.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-1-of-6-768x432.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-1-of-6-600x338.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-1-of-6-696x392.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-1-of-6-1068x601.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-1-of-6-747x420.jpg 747w" sizes="(max-width: 696px) 100vw, 696px" /></a></p>
<p>The popular California manufacturer sold three of its 28’ Fun Deck model, which is a performance deck boat with stern drive power and two outboard-powered Speedsters, one 27-footer and a 28’ version. Both had twin <a href="http://www.mercuryracing.com/" target="_blank" rel="noopener">Mercury Racing</a> Verado 400R outboards clamped to the transom.</p>
<p>Mike Livorsi, president of <a href="http://www.livorsi.com/" target="_blank" rel="noopener">Livorsi Marine</a>, made a brief visit to the LA Boat show, primarily to see his new 26’ RPM Powerboats catamaran, Gauge This. Powered by twin Mercury Racing 300 XS outboards, the boat is being rigged by Dan MacNamara and his crew at Team Archer Marine in Costa Mesa, Calif. Joe Malich, owner of Boat Shop Northwest in Gig Harbor, Wash., recently purchased RPM and will be building the boats going forward.</p>
<p><a href="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-3-of-6.jpg"><img class="aligncenter size-large wp-image-19857" src="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-3-of-6-1024x768.jpg" alt="" width="696" height="522" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-3-of-6-1024x768.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-3-of-6-300x225.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-3-of-6-768x576.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-3-of-6-600x450.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-3-of-6-80x60.jpg 80w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-3-of-6-265x198.jpg 265w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-3-of-6-696x522.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-3-of-6-1068x801.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-3-of-6-560x420.jpg 560w, https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-3-of-6.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" /></a>One of the most eye-catching displays at the 2018 LA Boat Show belonged to DCB Racing. “It’s a great local venue for us to showcase our latest and greatest builds,” said company president Jeff Johnston. The manufacturer’s exhibit included a new M28R with twin Mercury Verado 400Rs, an M31 with the first Mercury Racing 860 stern drives installed and displayed on the West Coast, an M35 with twin Merc Racing 1350s and an M44 with twin Mercury Racing 1550s. DCB Racing took an order for a new M31 with a pair of Mercury Racing 860s and M6 drives and the company is out about 12 months on delivery.</p>
<p>“Overall the show was a great success for us, lots of customer traffic and great feedback on some new options and features that are being offered in our new deliveries,” said Johnston.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_14_5a78ffca00c6e_rand td_block_template_1"><div class="g g-8"><div class="g-single a-73"><a href="https://pokerrunsamerica.com/product-category/subscriptions/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/PRA-sub-giant-leaderboard.png" /></a></div></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpokerrunsamerica.com%2Fpositive-vibes-performance-boats-la-show%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Positive+Vibes+for+Performance+Boats+at+LA+Show&url=https%3A%2F%2Fpokerrunsamerica.com%2Fpositive-vibes-performance-boats-la-show%2F&via=pokerrunsam"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://pokerrunsamerica.com/positive-vibes-performance-boats-la-show/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pokerrunsamerica.com/positive-vibes-performance-boats-la-show/&amp;media=https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851.jpg&description=With an entire hall dedicated to performance boats, the 2018 LA Boat Show at the Pomona Fairplex received strong reviews from the go-fast crowd." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Positive+Vibes+for+Performance+Boats+at+LA+Show%20-%20https%3A%2F%2Fpokerrunsamerica.com%2Fpositive-vibes-performance-boats-la-show%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://pokerrunsamerica.com/positive-vibes-performance-boats-la-show/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://pokerrunsamerica.com/positive-vibes-performance-boats-la-show/" data-text="Positive Vibes for Performance Boats at LA Show" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://pokerrunsamerica.com/hustler-powerboats-unveil-39-shotgun-miami-boat-show/">Hustler Powerboats to Unveil 39 Shotgun at Miami Boat Show</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://pokerrunsamerica.com/author/daniels/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/NEW-PR-Logo-512-150x150.jpg" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://pokerrunsamerica.com/author/daniels/">Poker Runs America</a></span></div><div class="td-author-description">Poker Runs America is North America premiere promoter of poker runs. Their website and magazine showcase the latest in offshore racing and high-performance powerboats, along with event listings and a rundown of all the latest racing tech.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Poker Runs America"></span><meta itemprop="datePublished" content="2018-02-05T09:44:37+00:00"><meta itemprop="dateModified" content="2018-02-05T10:04:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://pokerrunsamerica.com/positive-vibes-performance-boats-la-show/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg"></span><meta itemprop="name" content="Poker Runs America"></span><meta itemprop="headline " content="Positive Vibes for Performance Boats at LA Show"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pokerrunsamerica.com/wp-content/uploads/2018/02/LA-Show-2018-6-of-6-e1517842135851.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="758"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_15_5a78ffca045e4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5a78ffca045e4" ><script>var block_td_uid_15_5a78ffca045e4 = new tdBlock();
block_td_uid_15_5a78ffca045e4.id = "td_uid_15_5a78ffca045e4";
block_td_uid_15_5a78ffca045e4.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5a78ffca045e4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5a78ffca045e4_rand","tdc_css_class_style":"td_uid_15_5a78ffca045e4_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":19854,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_15_5a78ffca045e4.td_column_number = "3";
block_td_uid_15_5a78ffca045e4.block_type = "td_block_related_posts";
block_td_uid_15_5a78ffca045e4.post_count = "3";
block_td_uid_15_5a78ffca045e4.found_posts = "111";
block_td_uid_15_5a78ffca045e4.header_color = "";
block_td_uid_15_5a78ffca045e4.ajax_pagination_infinite_stop = "";
block_td_uid_15_5a78ffca045e4.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_15_5a78ffca045e4);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_16_5a78ffca067fc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_5a78ffca045e4" href="#">RELATED ARTICLES</a><a id="td_uid_17_5a78ffca06840" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_5a78ffca045e4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_5a78ffca045e4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/hustler-powerboats-unveil-39-shotgun-miami-boat-show/" rel="bookmark" title="Hustler Powerboats to Unveil 39 Shotgun at Miami Boat Show"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Shotgun-Rear-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Shotgun-Rear-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/01/Shotgun-Rear-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hustler Powerboats to Unveil 39 Shotgun at Miami Boat Show"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/hustler-powerboats-unveil-39-shotgun-miami-boat-show/" rel="bookmark" title="Hustler Powerboats to Unveil 39 Shotgun at Miami Boat Show">Hustler Powerboats to Unveil 39 Shotgun at Miami Boat Show</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/changes-made-cockpit-team-speed-record-attempt/" rel="bookmark" title="Changes Made for in-Cockpit Team for Speed Record Attempt."><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Fountain-Kilo-Boat-Fountain-FB-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Fountain-Kilo-Boat-Fountain-FB-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/01/Fountain-Kilo-Boat-Fountain-FB-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Changes Made for in-Cockpit Team for Speed Record Attempt."/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/changes-made-cockpit-team-speed-record-attempt/" rel="bookmark" title="Changes Made for in-Cockpit Team for Speed Record Attempt.">Changes Made for in-Cockpit Team for Speed Record Attempt.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/black-thunder-is-back/" rel="bookmark" title="Black Thunder is Back"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Ward-2-e1516290316766-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/01/Ward-2-e1516290316766-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/01/Ward-2-e1516290316766-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Thunder is Back"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/black-thunder-is-back/" rel="bookmark" title="Black Thunder is Back">Black Thunder is Back</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5a78ffca045e4" data-td_block_id="td_uid_15_5a78ffca045e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5a78ffca045e4" data-td_block_id="td_uid_15_5a78ffca045e4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_18_5a78ffca0be65_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CONNECT WITH POKER RUNS AMERICA</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">14,608</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/PokerRunsAmerica"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,978</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/pokerrunsamerica#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,583</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/pokerrunsam"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-66"><a class="gofollow" data-track="NjYsNSwxLDYw" href="http://www.mcgard.com" target="_blank"><img src="https://pokerrunsamerica.com/wp-content/banners/ad-mcgard-336-280.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-6"><div class="g-single a-76"><a class="gofollow" data-track="NzYsNiwxLDYw" href="http://www.mycotrailers.com/" target="_blank"><img src="https://pokerrunsamerica.com/wp-content/banners/ad-myco-trailers-336-280.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-7"><div class="g-single a-77"><a class="gofollow" data-track="NzcsNywxLDYw" href="https://www.innovation-marine.com/" target="_blank"><img src="https://pokerrunsamerica.com/wp-content/banners/ad-innovation-336-280.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/pokerrunsamerica" target="_blank">@pokerrunsamerica</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_19_5a78ffca1569d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5a78ffca1569d" ><div class="td-block-title-wrap"></div><div id=td_uid_19_5a78ffca1569d class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Be057sKFlCa" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/7047da17e9f41a6d40a922839e466905/5B1ABA4E/t51.2885-15/e35/c165.0.362.362/27576061_169722176992583_34563427192012800_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BetKjrPlt0-" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/c25dbc63e54fc13b95bab7d1a496e92c/5B239234/t51.2885-15/s640x640/sh0.08/e35/26863814_1450182695090530_1014550105144950784_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BeqlcCfFSJc" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/148e1ff093bc291b461e6ae8b469f1b3/5A7AF27B/t51.2885-15/e35/26870626_2502380053234246_2811257284385046528_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://pokerrunsamerica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BeoE8c8lXWI" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/c8c77d7e7f6f4f12de64cc869063b9f9/5B1702AA/t51.2885-15/s640x640/sh0.08/e35/c97.0.885.885/26865474_142398526427596_3376140054693937152_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BelbmPJl_51" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/169f7ee697bd240e5a2f0282fe0749d3/5B1F42BC/t51.2885-15/s640x640/sh0.08/e35/26864819_2238261686400938_1957409917560160256_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bei1_7QlFN3" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/c8065383b6409dfa427dfdf359bd51ab/5B18E18D/t51.2885-15/s640x640/sh0.08/e35/26870847_538847559805557_7800579732537344000_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BebIPfUlc_8" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/a099da0ead28b3edb590caeaf8a00eb1/5B1D86A7/t51.2885-15/s640x640/sh0.08/e35/c110.0.860.860/26870939_142168799786173_9064397417280962560_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BeYl70DFOZm" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/vp/19b50569600a91550ad965c4433b084f/5A7B1B41/t51.2885-15/e35/26263198_744441765764909_3840541639911145472_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://pokerrunsamerica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Poker Runs America Magazine, Taylor Publishing Group, L0P 1B0. Tel: 905-844-8218                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a78ffca16017
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content .alignnone{
    margin: 0;
}

/* Custom CSS for Advertise page */

.page-id-1735 .td-main-page-wrap {
    padding-top: 0;
}

.page-id-1735 .td-container, .tdc-row {
    width: 100%;
    margin-right: auto;
    margin-left: auto;
    padding-left: 20px;
    padding-right: 20px;
}

.page-id-19726 .td-main-content-wrap {
    background-color: #13365e;
    color: #fff;
}

.page-id-19726 .td-container {
    width: 100%;
}

.page-id-19726 .td-header-row {
    width: 1068px !important;
}

.page-id-19726 .td-sub-footer-row {
    width: 1068px !important;
}

.page-id-19726 .td-main-page-wrap {
    padding-top: 0;
}

.page-id-19726 .td-footer-instagram-container {
    background-color: #ffffff;
    padding-top: 12px;
}

.page-id-19726 h1 {
    color: #ffffff;
    font-size: 48px;
    text-align: center;
    font-weight: 700;
    padding-bottom: 25px;
    border-bottom: 2px solid #f5f5f5;
}

</style>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/pokerrunsamerica.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/pokerrunsamerica.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_4697409c4cd78241ea3cfaaedf0b7fd7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[19854]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://pokerrunsamerica.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://pokerrunsamerica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>