
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head> 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" >
<link rel="alternate" type="application/rss+xml" title="Poker Runs America RSS Feed" href="https://pokerrunsamerica.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Poker Runs America Atom Feed" href="https://pokerrunsamerica.com/feed/atom/" />
<link rel="pingback" href="https://pokerrunsamerica.com/xmlrpc.php" />

<link rel="stylesheet" id="my-font" href="//fonts.googleapis.com/css?family=Oswald" type="text/css" media="all" />
	
<link rel="stylesheet" id="text-font" href="//fonts.googleapis.com/css?family=Open Sans" type="text/css" media="all" />



<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>1000 ISLANDS TEASER VIDEO - Poker Runs America</title>
<link rel="canonical" href="https://pokerrunsamerica.com/1000-islands-teaser-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1000 ISLANDS TEASER VIDEO - Poker Runs America" />
<meta property="og:description" content="The 1000 Island Poker Run is quickly approaching! Check out this video shot by our friends at SkEye Stream from last years" />
<meta property="og:url" content="https://pokerrunsamerica.com/1000-islands-teaser-video/" />
<meta property="og:site_name" content="Poker Runs America" />
<meta property="article:tag" content="1000 Islands" />
<meta property="article:tag" content="Kingston" />
<meta property="article:tag" content="Poker Run" />
<meta property="article:tag" content="POWERBOATING" />
<meta property="article:section" content="Boating News" />
<meta property="article:published_time" content="2017-05-17T21:42:28+00:00" />
<meta property="og:image" content="https://pokerrunsamerica.com/wp-content/uploads/2017/05/PRA-TEASER-WEB.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The 1000 Island Poker Run is quickly approaching! Check out this video shot by our friends at SkEye Stream from last years" />
<meta name="twitter:title" content="1000 ISLANDS TEASER VIDEO - Poker Runs America" />
<meta name="twitter:image" content="https://pokerrunsamerica.com/wp-content/uploads/2017/05/PRA-TEASER-WEB.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Feed" href="https://pokerrunsamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Comments Feed" href="https://pokerrunsamerica.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pokerrunsamerica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
			
<style type="text/css">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</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://pokerrunsamerica.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://pokerrunsamerica.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1463182436' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_tab-css'  href='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/css/bootstrap_tab.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_dropdown-css'  href='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/css/bootstrap_dropdown.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ert_tab_icon_css-css'  href='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/css/res_tab_icon.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://pokerrunsamerica.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_views_onsale_badge-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce-views/res/css/wcviews-onsalebadge.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wpml-styles-css'  href='https://pokerrunsamerica.com/wp-content/plugins/wp-modal-login/css/wp-modal-login.css?ver=2.0.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wpml-default-theme-css'  href='https://pokerrunsamerica.com/wp-content/plugins/wp-modal-login/css/default.css?ver=2.0.6' type='text/css' media='screen' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://pokerrunsamerica.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://pokerrunsamerica.com/wp-content/plugins/easy-social-share-buttons3/assets/css/default-retina/easy-social-share-buttons.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://pokerrunsamerica.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-style-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/shortcodes.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/prettyPhoto.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woo-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/woo-custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='ie7style-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/ie7style.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='ie8style-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/ie8style.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 9]>
<link rel='stylesheet' id='ie9style-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/ie9style.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='https://pokerrunsamerica.com/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://pokerrunsamerica.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://pokerrunsamerica.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://pokerrunsamerica.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://pokerrunsamerica.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var email_newsletter_widget_scripts = {"ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php","empty_email":"Please write your Email!","saving":"Saving..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js?ver=4'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.0.9'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.0.9'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js?ver=2.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://pokerrunsamerica.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.4.15'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce-views/res/js/wcviews-onsalebadge.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/1000-islands-teaser-video\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/pokerrunsamerica.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://pokerrunsamerica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pokerrunsamerica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pokerrunsamerica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel='shortlink' href='https://pokerrunsamerica.com/?p=17279' />
<link rel="alternate" type="application/json+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2F1000-islands-teaser-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2F1000-islands-teaser-video%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { min-width:0px; max-width:350px; }
	.b-2 { margin:5px 0px 5px 0px; }
	.g-3 { min-width:0px; max-width:640px; }
	.b-3 { margin:0px 0px 0px 0px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:330px; height:100%; max-height:90px; }
	.g-6 { min-width:0px; max-width:300px; }
	.b-6 { margin:5px 0px 5px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php","essb3_nonce":"fc32c6734b","essb3_plugin_url":"https:\/\/pokerrunsamerica.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/pokerrunsamerica.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":""};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style type="text/css">
#title_box omg{
max-width:340px !important;
}</style>
<meta name="google-site-verification" content="j9onh9hutFDuYqzL2NE-VK6d-9QQHB0RNf0MlG4PYVw" />
</head>



<body class="post-template-default single single-post postid-17279 single-format-standard Features mmm mega_main_menu-2-1-1 boating-news events features poker-runs-events wpb-js-composer js-comp-ver-4.7.4 vc_responsive views-template-template-for-posts woocommerce">
<div id="all_content" >



	




<div id="header_top_menu">
<div class="inner_10">

		
		<a href="#login-box" class="login wpml-btn login-window">Login</a></li>	
			
	
</div>
</div>



	
	

	



<div id="header">
<div class="inner">

	
	<div id="title_box">
		    <a href="https://pokerrunsamerica.com">
		    		    <img src="http://pokerrunsamerica.com/wp-content/uploads/2016/01/main_logo_pra-1024x325.png" alt="Logo" id="logo"/>
	    </a>
	 	
    </div>
	
<div style="position:relative;left:50px;top:10px;"><div class="g g-4"><div class="g-dyn a-53 c-1"><a class="gofollow" data-track="NTMsNCwxLDYw" href="http://eliminatorboat.com/" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/02/eliminator_top_gun_ldb.jpg" /></a></div><div class="g-dyn a-51 c-2"><a class="gofollow" data-track="NTEsNCwxLDYw" href="http://www.sunsationboats.com" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/05/728x90-final3.gif" /></a></div><div class="g-dyn a-52 c-3"><a href="http://www.skaterpowerboats.com/" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/02/skaterboards.jpg" /></a></div></div><a href=" http://pokerrunsamerica.com/events/"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/03/button-PRA-Events-anim.gif" style="float:right;width:100px;position:absolute;z-index:999999; right:5px;top:0;"></a>
 
</div>

    
		
	
</div>	
</div>

<div class="clear"></div>
	




<div id="menu_box">
    
<div id="mega_main_menu" class="main-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-disable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-4117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4117 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://pokerrunsamerica.com/" class="item_link  disable_icon" tabindex="1">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-4119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4119 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://pokerrunsamerica.com/category/features/boating-news/" class="item_link  disable_icon" tabindex="2">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Boating News
			</span>
		</span>
	</a>
</li>
<li id="menu-item-4121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4121 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://pokerrunsamerica.com/category/features/cover-profiles/" class="item_link  disable_icon" tabindex="3">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Cover Profiles
			</span>
		</span>
	</a>
</li>
<li id="menu-item-4123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4123 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://pokerrunsamerica.com/category/features/power-plays/" class="item_link  disable_icon" tabindex="4">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Power Plays
			</span>
		</span>
	</a>
</li>
<li id="menu-item-4120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4120 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="item_link  disable_icon" tabindex="5">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Company Profiles
			</span>
		</span>
	</a>
</li>
<li id="menu-item-4665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4665 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="#" class="item_link  disable_icon" tabindex="6">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				2017 Poker Run Events
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-17111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17111 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://www.pokerrunsamerica.com/events" class="item_link  disable_icon" tabindex="7">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Poker Runs America Events
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-4658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4658 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://pokerrunsamerica.com/2017-poker-run-calendar/" class="item_link  disable_icon" tabindex="8">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					All Poker Runs
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-4232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4232 widgets_dropdown default_style drop_to_right submenu_full_width columns1">
	<a href="https://pokerrunsamerica.com/category/boatengine-reviews/" class="item_link  disable_icon" tabindex="9">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Boat/Engine Reviews
			</span>
		</span>
	</a>
	<ul class="mega_dropdown"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-boatengine-review-container"><ul id="menu-boatengine-review" class="menu"><li id="menu-item-4245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4245"><a href="https://pokerrunsamerica.com/category/boatengine-reviews/boat-tests/">Boat Tests</a></li>
<li id="menu-item-4246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4246"><a href="https://pokerrunsamerica.com/category/boatengine-reviews/catamaran/">Catamaran</a></li>
<li id="menu-item-4247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4247"><a href="https://pokerrunsamerica.com/category/boatengine-reviews/center-console/">Center Console</a></li>
<li id="menu-item-4248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4248"><a href="https://pokerrunsamerica.com/category/boatengine-reviews/engine-reviews/">Engine Reviews</a></li>
<li id="menu-item-4249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4249"><a href="https://pokerrunsamerica.com/category/boatengine-reviews/tech-reviews/">Tech Reviews</a></li>
<li id="menu-item-4250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4250"><a href="https://pokerrunsamerica.com/category/boatengine-reviews/vee-bottom-test/">Vee Bottom Test</a></li>
</ul></div></div><div id="recentcategorypostsmenu-2" class="widget custom-recent-category-widget-menu"><div class="widgettitle"></div>
		<ul class="widget_menu_posts">
						<li>
								
					
				<div class="widget_menu_thumbnail">
				
				                <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/03/565-Front-transparent-255x180.png" alt="She's Worth It!" title="She's Worth It!" />
				
				<div class="widget_menu_title">
				<a href="https://pokerrunsamerica.com/shes-worth-it/" rel="bookmark">She's Worth It! &raquo;</a>
				</div>
				</div>
				
								
			<div class="clear"></div>
			</li>
							<li>
								
					
				<div class="widget_menu_thumbnail">
				
				                <img src="https://pokerrunsamerica.com/wp-content/uploads/2016/07/g2-255x180.jpg" alt="Evinrude’s E-Tec G2 Outboard Revisited" title="Evinrude’s E-Tec G2 Outboard Revisited" />
				
				<div class="widget_menu_title">
				<a href="https://pokerrunsamerica.com/evinrudes-e-tec-g2-outboard-revisited/" rel="bookmark">Evinrude’s E-Tec G2 Outboard Revisited &raquo;</a>
				</div>
				</div>
				
								
			<div class="clear"></div>
			</li>
							<li>
								
					
				<div class="widget_menu_thumbnail">
				
				                <img src="https://pokerrunsamerica.com/wp-content/uploads/2016/04/power-surge-255x180.jpg" alt="Power Surge" title="Power Surge" />
				
				<div class="widget_menu_title">
				<a href="https://pokerrunsamerica.com/power-surge/" rel="bookmark">Power Surge &raquo;</a>
				</div>
				</div>
				
								
			<div class="clear"></div>
			</li>
						</ul>
			</div>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-4125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4125 post_type_dropdown default_style drop_to_center submenu_default_width columns4">
	<a href="https://pokerrunsamerica.com/category/videos/" class="item_link  disable_icon" tabindex="10">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Videos
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/10/livosri-cigarette-285x285-croped.jpg" alt="Livorsi 2016 Cigarette" title="Livorsi 2016 Cigarette" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/livorsi-2016-sunsation-32/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/10/livosri-cigarette-450x150-croped.jpg" alt="Livorsi 2016 Cigarette" title="Livorsi 2016 Cigarette" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/livorsi-2016-sunsation-32/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				Livorsi 2016 Cigarette
			</div>
			<div class="post_description">
				<iframe width="700" height="394" src="https://www.youtube.com/embed/Jo5_xZQgIvk?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-09-at-10.05.13-AM-285x285-croped.png" alt="Vanquish" title="Vanquish" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/vanquish/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-09-at-10.05.13-AM-450x150-croped.png" alt="Vanquish" title="Vanquish" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/vanquish/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				Vanquish
			</div>
			<div class="post_description">
				<iframe width="700" height="394" src="https://www.youtube.com/embed/HA8iUG3aZ_w?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/04/CarbonM-285x285-croped.png" alt="Carbon Marine" title="Carbon Marine" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/carbon-marine/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/04/CarbonM-450x150-croped.png" alt="Carbon Marine" title="Carbon Marine" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/carbon-marine/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				Carbon Marine
			</div>
			<div class="post_description">
				<iframe width="700" height="394" src="https://www.youtube.com/embed/6dEjuG1WsUQ?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/03/72-CArver-Marquis-285x285-croped.png" alt="72&#8242; CARVER" title="72&#8242; CARVER" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/72-carver/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/03/72-CArver-Marquis-450x150-croped.png" alt="72&#8242; CARVER" title="72&#8242; CARVER" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/72-carver/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				72&#8242; CARVER
			</div>
			<div class="post_description">
				
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/03/38s-wajer-285x285-croped.png" alt="38S WAJER" title="38S WAJER" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/38s-wajer/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/03/38s-wajer-450x150-croped.png" alt="38S WAJER" title="38S WAJER" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/38s-wajer/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				38S WAJER
			</div>
			<div class="post_description">
				
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/01/Screen-Shot-2016-01-25-at-11.48.53-AM-285x285-croped.png" alt="2015 1000 Islands Teaser" title="2015 1000 Islands Teaser" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/2015-1000-islands-teaser/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/01/Screen-Shot-2016-01-25-at-11.48.53-AM-450x150-croped.png" alt="2015 1000 Islands Teaser" title="2015 1000 Islands Teaser" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/2015-1000-islands-teaser/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				2015 1000 Islands Teaser
			</div>
			<div class="post_description">
				
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/01/Screen-Shot-2016-01-25-at-11.38.40-AM-285x285-croped.png" alt="2015 Bay of Quinte Poker Run &#038; Rendezvous Highlights" title="2015 Bay of Quinte Poker Run &#038; Rendezvous Highlights" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/2015-bay-quinte-poker-run-rendezvous-highlights/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/01/Screen-Shot-2016-01-25-at-11.38.40-AM-450x150-croped.png" alt="2015 Bay of Quinte Poker Run &#038; Rendezvous Highlights" title="2015 Bay of Quinte Poker Run &#038; Rendezvous Highlights" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/2015-bay-quinte-poker-run-rendezvous-highlights/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				2015 Bay of Quinte Poker Run &#038; Rendezvous Highlights
			</div>
			<div class="post_description">
				
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/01/Screen-Shot-2016-01-25-at-11.53.38-AM-e1453740925946-285x285-croped.png" alt="Ottawa River Poker Run / Rendezvous 2015" title="Ottawa River Poker Run / Rendezvous 2015" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/ottawa-river-poker-run-rendezvous-2015/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/01/Screen-Shot-2016-01-25-at-11.53.38-AM-e1453740925946-450x150-croped.png" alt="Ottawa River Poker Run / Rendezvous 2015" title="Ottawa River Poker Run / Rendezvous 2015" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/ottawa-river-poker-run-rendezvous-2015/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				Ottawa River Poker Run / Rendezvous 2015
			</div>
			<div class="post_description">
				
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-16670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16670 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://pokerrunsamerica.com/magazines/" class="item_link  disable_icon" tabindex="11">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Magazines
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="https://pokerrunsamerica.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>
<div class="menu_bg_line"></div>
<div class="clear"></div>


	








<script type="text/javascript">
jQuery(document).ready(function($){  
$(".ticker1").modernTicker({
effect:"scroll",
scrollType:"continuous",
scrollStart:"inside",
scrollInterval:20,
transitionTime:500,
autoplay:true
});
});
</script>


<div class="ticker_box">
<div class="inner_10">
	
	<div class="ticker1 modern-ticker mt-square">
	<div class="mt-body">
	<div class="mt-label">Hot News</div>
	<div class="mt-news">
	<ul>
	
						
		
    	
	
	<li>
        		
        <a href="https://pokerrunsamerica.com/desert-storm-poker-run/" title="Giving Back">
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/Desert-Storm-2017-Tom-Leigh-0347-45x30.jpg" alt="Giving Back" title="Giving Back"/>
		</a>			
	<a class="ticker_title" href="https://pokerrunsamerica.com/desert-storm-poker-run/">Giving Back</a>
	<div class="ticker_date">
		2 hours ago	</div>
	</li>
	
		
	
	<li>
        		
        <a href="https://pokerrunsamerica.com/1000-islands-teaser-video/" title="1000 ISLANDS TEASER VIDEO">
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/PRA-TEASER-WEB-53x30.jpg" alt="1000 ISLANDS TEASER VIDEO" title="1000 ISLANDS TEASER VIDEO"/>
		</a>			
	<a class="ticker_title" href="https://pokerrunsamerica.com/1000-islands-teaser-video/">1000 ISLANDS TEASER VIDEO</a>
	<div class="ticker_date">
		1 day ago	</div>
	</li>
	
		
	
	<li>
        		
        <a href="https://pokerrunsamerica.com/south-carolina-boaters-take-care-neighbors-hartwell-lake-poker-run/" title="South Carolina Boaters Take Care of Their Neighbors at Hartwell Lake Poker Run">
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/Hartwell-Photo-3-45x30.png" alt="South Carolina Boaters Take Care of Their Neighbors at Hartwell Lake Poker Run" title="South Carolina Boaters Take Care of Their Neighbors at Hartwell Lake Poker Run"/>
		</a>			
	<a class="ticker_title" href="https://pokerrunsamerica.com/south-carolina-boaters-take-care-neighbors-hartwell-lake-poker-run/">South Carolina Boaters Take Care of Their Neighbors at Hartwell Lake Poker Run</a>
	<div class="ticker_date">
		2 days ago	</div>
	</li>
	
		
	
	<li>
        		
        <a href="https://pokerrunsamerica.com/remembering-ed-nichols/" title="Remembering Ed Nichols">
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/EHNandN-1-20x30.png" alt="Remembering Ed Nichols" title="Remembering Ed Nichols"/>
		</a>			
	<a class="ticker_title" href="https://pokerrunsamerica.com/remembering-ed-nichols/">Remembering Ed Nichols</a>
	<div class="ticker_date">
		2 days ago	</div>
	</li>
	
		
	
	<li>
        		
        <a href="https://pokerrunsamerica.com/upgrade-dash-aem-displays/" title="Upgrade your Dash with AEM Displays">
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/aem1-36x30.png" alt="Upgrade your Dash with AEM Displays" title="Upgrade your Dash with AEM Displays"/>
		</a>			
	<a class="ticker_title" href="https://pokerrunsamerica.com/upgrade-dash-aem-displays/">Upgrade your Dash with AEM Displays</a>
	<div class="ticker_date">
		2 weeks ago	</div>
	</li>
	
	 
       
	
	</ul>
	</div>
	<div class="mt-controls"><div class="mt-prev"></div><div class="mt-play"></div><div class="mt-next"></div></div>
	</div>
	</div>
	
</div>
</div>




	

	


	
<div class="inner_woo">
<div id="main_content"> 

<div id="content_bread_panel">	
<div class="inner">
<div id="crumbs"><a href="https://pokerrunsamerica.com">Home</a> &raquo; <a href="https://pokerrunsamerica.com/category/features/">Features</a> &raquo; <a href="https://pokerrunsamerica.com/category/features/boating-news/">Boating News</a> &raquo; <span class="current">1000 ISLANDS TEASER VIDEO</span></div></div>
</div>







	
	
	
	
	
<!---------------Single post content------------------->	
		
<div class="inner">
<div id="single_content" class="EqHeightDiv"> 	
	
	
    <div class="single_post" id="post-17279" class="post-17279 post type-post status-publish format-standard has-post-thumbnail hentry category-boating-news category-events category-features category-poker-runs-events tag-1000-islands tag-kingston tag-poker-run tag-powerboating boating-news events features poker-runs-events">
	
			
	   	

	   
	    		
	    <div class="single_thumbnail">
		<a href="https://pokerrunsamerica.com/wp-content/uploads/2017/05/PRA-TEASER-WEB.jpg" title="1000 ISLANDS TEASER VIDEO" rel="prettyphoto">
	            <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/PRA-TEASER-WEB-830x467.jpg" alt="1000 ISLANDS TEASER VIDEO" title="1000 ISLANDS TEASER VIDEO"/>
	    </a>
		</div>
	    	   
	    		
		
			
		

			
	<div class="single_title">	  
	   <h1>1000 ISLANDS TEASER VIDEO</h1> 
    </div>
	
	<div class="clear"></div>

		
		
    <div class="clear"></div>
	
    <div class="single_text">
	
			
	<h2 style="text-align: center;"><span style="color: #ff0000;">The 1000 Island Poker Run is quickly approaching!</span></h2>
<p>Check out this video shot by our friends at <a href="http://skeyestream.ca/">SkEye Stream</a> from last years event!</p>
<p>This year&#8217;s 1000 Island Poker Run promises to be one for your history books.</p>
<h3>Don&#8217;t miss out!  <a href="https://pokerrunsamerica.com/events/2017-1000-islands-poker-run-kingston-ontario/">REGISTER NOW!</a></h3>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fskeyestream%2Fvideos%2F1234320746667302%2F&amp;show_text=0&amp;width=560" width="560" height="315" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_1500150639 print-no" id="essb_displayed_bottom_1500150639" data-essb-postid="17279" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://pokerrunsamerica.com/1000-islands-teaser-video/" data-essb-twitter-url="https://pokerrunsamerica.com/1000-islands-teaser-video/" data-essb-instance="1500150639"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://pokerrunsamerica.com/1000-islands-teaser-video/&t=1000+ISLANDS+TEASER+VIDEO" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://pokerrunsamerica.com/1000-islands-teaser-video/&t=1000+ISLANDS+TEASER+VIDEO&#39;,&#39;facebook&#39;,&#39;1500150639&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=1000+ISLANDS+TEASER+VIDEO&amp;url=https://pokerrunsamerica.com/1000-islands-teaser-video/&amp;counturl=https://pokerrunsamerica.com/1000-islands-teaser-video/&amp;hashtags=&#39;,&#39;twitter&#39;,&#39;1500150639&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://pokerrunsamerica.com/1000-islands-teaser-video/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://pokerrunsamerica.com/1000-islands-teaser-video/&#39;,&#39;google&#39;,&#39;1500150639&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1500150639&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=1000+ISLANDS+TEASER+VIDEO&amp;url=https://pokerrunsamerica.com/1000-islands-teaser-video/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=1000+ISLANDS+TEASER+VIDEO&amp;url=https://pokerrunsamerica.com/1000-islands-teaser-video/&#39;,&#39;linkedin&#39;,&#39;1500150639&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div>		
    </div>
	<div class="clear"></div>
	
		
	<div class="clear"></div>
	
	
	
	
	
	
	
	<div id="navigation_images">
	<div class="alignleft">
	    <a href="https://pokerrunsamerica.com/south-carolina-boaters-take-care-neighbors-hartwell-lake-poker-run/">
	<img width="3504" height="2336" src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/Hartwell-Photo-3.png" class="attachment-post-thumbnails size-post-thumbnails wp-post-image" alt="" 0="420" 1="420" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/05/Hartwell-Photo-3.png 3504w, https://pokerrunsamerica.com/wp-content/uploads/2017/05/Hartwell-Photo-3-300x200.png 300w, https://pokerrunsamerica.com/wp-content/uploads/2017/05/Hartwell-Photo-3-768x512.png 768w, https://pokerrunsamerica.com/wp-content/uploads/2017/05/Hartwell-Photo-3-1024x683.png 1024w, https://pokerrunsamerica.com/wp-content/uploads/2017/05/Hartwell-Photo-3-600x400.png 600w" sizes="(max-width: 3504px) 100vw, 3504px" />	</a>
	
	<div class="prev_link_title">
	<span>- Previous article</span> </br>
    &laquo; <a href="https://pokerrunsamerica.com/south-carolina-boaters-take-care-neighbors-hartwell-lake-poker-run/" rel="prev">South Carolina Boaters Take Care of Their Neighbors at Hartwell Lake Poker Run</a>    </div>
		</div> 
	
	<div class="alignright">
	
	    <a href="https://pokerrunsamerica.com/desert-storm-poker-run/">
	<img width="1024" height="683" src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/Desert-Storm-2017-Tom-Leigh-0347.jpg" class="attachment-post-thumbnails size-post-thumbnails wp-post-image" alt="Arial Shot of the Desert Storm Poker Run" 0="420" 1="420" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/05/Desert-Storm-2017-Tom-Leigh-0347.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2017/05/Desert-Storm-2017-Tom-Leigh-0347-300x200.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2017/05/Desert-Storm-2017-Tom-Leigh-0347-768x512.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2017/05/Desert-Storm-2017-Tom-Leigh-0347-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" />	</a>
   
	
	<div class="next_link_title">
	//<span>Next article -</span></br>
	<a href="https://pokerrunsamerica.com/desert-storm-poker-run/" rel="next">Giving Back</a> &raquo;    </div>
		</div>

	</div> 
	
	<div class="clear"></div>
 
	
		
    	
	
    	
		
	<div id="similar-post" class=""> 
 
	    <div class="sim_title_box "><h3>Similar posts </h3></div><div class="clear"></div><ul class="mosaicflow" data-item-selector=".similar_posts" data-min-item-width="240">		
		<li class="similar_posts">
		
			 
        	
			
        <a href="https://pokerrunsamerica.com/desert-storm-poker-run/" title="Giving Back" >
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/Desert-Storm-2017-Tom-Leigh-0347-250x167.jpg" alt="Giving Back" title="Giving Back"/>					
        </a>
			
        	
		
				<a class="custom_cat_class_Kesha tip" href="https://pokerrunsamerica.com/category/features/boating-news/ " title="View more in Boating News" " >Boating News</a><a class="custom_cat_class_Kesha tip" href="https://pokerrunsamerica.com/category/features/ " title="View more in Features" " >Features</a>		
        		
		<h1><a href="https://pokerrunsamerica.com/desert-storm-poker-run/" title="Giving Back" >Giving Back</a></h1>
	    </li>
		
        		
		<li class="similar_posts">
		
			 
        	
			
        <a href="https://pokerrunsamerica.com/rock-the-bay-poker-run-heats-up-north-east-md/" title="ROCK THE BAY POKER RUN HEATS UP NORTH EAST, MD." >
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2015/12/IMG_1733-250x141.jpg" alt="ROCK THE BAY POKER RUN HEATS UP NORTH EAST, MD." title="ROCK THE BAY POKER RUN HEATS UP NORTH EAST, MD."/>					
        </a>
			
        	
		
				<a class="custom_cat_class_Kesha tip" href="https://pokerrunsamerica.com/category/offline-items/ " title="View more in Offline Items" " >Offline Items</a>		
        		
		<h1><a href="https://pokerrunsamerica.com/rock-the-bay-poker-run-heats-up-north-east-md/" title="ROCK THE BAY POKER RUN HEATS UP NORTH EAST, MD." >ROCK THE BAY POKER RUN HEATS UP NORTH EAST, MD.</a></h1>
	    </li>
		
        </ul>        		
    </div>	 
		 
	
	<div class="clear"></div>

		
		
	
			 

</div>

</div>	
	

 

<div id="sidebar-right_Kesha" class="EqHeightDiv">
<div class="right-widget" id="search-5">
<form class="search" method="get" action="https://pokerrunsamerica.com/">
	<input type="text" name="s" id="s" placeholder="Search..." />
</form></div><div class="right-widget" id="adrotate_widgets-11"><div class="g g-2"><div class="g-col b-2 a-70">1<a href="http://www.sandbankswinery.com" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2017/03/sandbanks.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-67"><a class="gofollow" data-track="NjcsMiwxLDYw" href="http://www.browardtrailer.net" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/06/broward-trailer.gif" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-54"><a class="gofollow" data-track="NTQsMiwxLDYw" href="http://www.volvopenta.com/volvopenta/industrial/en-gb/Pages/home.aspx" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/02/bannerLogo_Penta.jpg" /></a></div></div></div><div class="right-widget" id="adrotate_widgets-4"><div class="g g-6"><div class="g-col b-6 a-58"><a class="gofollow" data-track="NTgsNiwxLDYw" href="http://www.mercuryracing.com" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/02/mercuryracing.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-57"><a class="gofollow" data-track="NTcsNiwxLDYw" href="http://www.chiefperformance.com" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/02/logoChief.png" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-59"><a class="gofollow" data-track="NTksNiwxLDYw" href="http://www.weldonracing.com" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/02/weldon_racing_wss.png" /></a></div></div></div><div class="right-widget" id="simple_facebook_page_feed_widget-2"><div class="right-heading Kesha_1"><h3>Connect With Us On Facebook</h3><span></span></div> <div class="clear"></div><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.4.15 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:initial;"><div class="fb-page" data-href="https://www.facebook.com/PokerRunsAmerica/?ref=hl" data-width="340" data-height="500" data-tabs="" data-hide-cover="0" data-show-facepile="1" data-hide-cta="" data-small-header="" data-adapt-container-width=""></div></div><!-- End Simple Facebook Page Plugin (Widget) --></div> 	
</div>
	
	
</div>

<div class="clear"></div>
		
	
	  					<script>
	  						if ( undefined !== window.jQuery ) {
	  							(function($) {
	  								$("body").removeClass("woocommerce");
	  							})(jQuery);
	  						}
	  					</script>
	  					
	  			</div>

<div class="clear"></div>


<br />

<div id="footer_bottom"> 

    <div id="credit">     
	 &copy; 	  All rights reserved 2014 -
	  <a href="https://pokerrunsamerica.com" title="Poker Runs America">Poker Runs America</a>.
	  &nbsp;  
    </div>	


</div>


<script type="text/javascript">
jQuery(document).ready(function($){

	var $ele = $('#oz-scroll');
    $(window).scroll(function() {
        $(this).scrollTop() >= 200 ? $ele.show(10).animate({ right : '15px' }, 10) : $ele.animate({ right : '-80px' }, 10);
    });
    $ele.click(function(e) {
        e.preventDefault();
        $('html,body').animate({
            scrollTop: 0
        }, 600);
    });

});
</script>  


<script>
jQuery(function($) {
$( ".myalert" ).hide();
  if($( "#lbl_generic" ).length){
$(".wpt-form-error").hide();
$( ".myalert" ).show();
$( ".myalert" ).append($( "#lbl_generic" ).html());
}
});

</script>
<a id="oz-scroll" class="style1" href="#"></a>

</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75267624-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->

			<div id="login-box" class="login-popup">
				<a href="#" class="close-btn"></a>

				
									<div class="section-container">

												<div id="login" class="wpml-content">

							<h2>Login</h2>

							
							<form action="login" method="post" id="form" class="group" name="loginform">

								
								<p>
									<label class="field-titles" for="login_user">Username</label>
									<input type="text" name="log" id="login_user" class="input" value="" size="20" />
								</p>

								<p>
									<label class="field-titles" for="login_pass">Password</label>
									<input type="password" name="pwd" id="login_pass" class="input" value="" size="20" />
								</p>

								<input type="hidden" name="session_id" value="146323"><input type="hidden" id="offset_id" value="0" name="sess146323"><script type="text/javascript">
var GOTMLS_login_offset = new Date();
var GOTMLS_login_script = document.createElement('script');
GOTMLS_login_script.src = 'https://pokerrunsamerica.com/wp-admin/admin-ajax.php?action=GOTMLS_logintime&GOTMLS_sess='+GOTMLS_login_offset.getTime();
//GOTMLS_login_script.onload = set_offset_id();
document.head.appendChild(GOTMLS_login_script);
</script>

								<p id="forgetmenot">
									<label class="forgetmenot-label" for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label>
								</p>

								<p class="submit">

									
									<input type="submit" name="wp-sumbit" id="wp-submit" class="button button-primary button-large" value="Log In" />
									<input type="hidden" name="login" value="true" />
									<input type="hidden" id="security" name="security" value="468997bed0" /><input type="hidden" name="_wp_http_referer" value="/1000-islands-teaser-video/" />
								</p><!--[END .submit]-->

								
							</form><!--[END #loginform]-->
						</div><!--[END #login]-->

																				<div id="register" class="wpml-content" style="display:none;">

									<h2>Register</h2>

									
									<form action="register" method="post" id="form" class="group" name="loginform">

										
										<p>
											<label class="field-titles" for="reg_user">Username</label>
											<input type="text" name="user_login" id="reg_user" class="input" value="" size="20" />
										</p>

										<p>
											<label class="field-titles" for="reg_email">Email</label>
											<input type="text" name="user_email" id="reg_email" class="input" value="" size="20" />
										</p>

										
										<p class="submit">

											
											<input type="submit" name="user-sumbit" id="user-submit" class="button button-primary button-large" value="Sign Up" />
											<input type="hidden" name="register" value="true" />
											<input type="hidden" id="security" name="security" value="468997bed0" /><input type="hidden" name="_wp_http_referer" value="/1000-islands-teaser-video/" />
										</p><!--[END .submit]-->

										
									</form>

								</div><!--[END #register]-->
							
												<div id="forgotten" class="wpml-content" style="display:none;">

							<h2>Forgotten Password?</h2>

							
							<form action="forgotten" method="post" id="form" class="group" name="loginform">

								
								<p>
									<label class="field-titles" for="forgot_login">Username or Email</label>
									<input type="text" name="forgot_login" id="forgot_login" class="input" value="" size="20" />
								</p>

								<input type="hidden" name="session_id" value="146323"><input type="hidden" id="offset_id" value="0" name="sess146323"><script type="text/javascript">
var GOTMLS_login_offset = new Date();
var GOTMLS_login_script = document.createElement('script');
GOTMLS_login_script.src = 'https://pokerrunsamerica.com/wp-admin/admin-ajax.php?action=GOTMLS_logintime&GOTMLS_sess='+GOTMLS_login_offset.getTime();
//GOTMLS_login_script.onload = set_offset_id();
document.head.appendChild(GOTMLS_login_script);
</script>

								<p class="submit">

									
									<input type="submit" name="user-submit" id="user-submit" class="button button-primary button-large" value="Reset Password">
									<input type="hidden" name="forgotten" value="true" />
									<input type="hidden" id="security" name="security" value="468997bed0" /><input type="hidden" name="_wp_http_referer" value="/1000-islands-teaser-video/" />
								</p>

								
							</form>

						</div><!--[END #forgotten]-->
					</div><!--[END .section-container]-->
				
				<div id="additional-settings"><a href="#register" class="wpml-nav">Register</a> | <a href="#forgotten" class="wpml-nav">Lost your password?</a><div class="hide-login"> | <a href="#login" class="wpml-nav">Back to Login</a></div></div>			</div><!--[END #login-box]-->
		<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/cred-frontend-editor/embedded/assets/js/frontend.js?ver=1.6'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.init.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/1000-islands-teaser-video\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/1000-islands-teaser-video\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpml_script = {"ajax":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php","redirecturl":"\/1000-islands-teaser-video\/","loadingmessage":"Checking Credentials\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/wp-modal-login/js/wp-modal-login.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.eqheight.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.easing.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.mosaicflow.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.color.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.tipTip.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/modernizr.custom.46884.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/css_browser_selector.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.ripple.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/respond.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/js/main.js?ver=0.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wptDateData = {"buttonImage":"https:\/\/pokerrunsamerica.com\/wp-content\/plugins\/types\/library\/toolset\/toolset-common\/toolset-forms\/images\/calendar.gif","buttonText":"Select date","dateFormat":"MM d, yy","dateFormatPhp":"F j, Y","dateFormatNote":"Input format: F j, Y","yearMin":"1583","yearMax":"3000","ajaxurl":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php","readonly":"This is a read-only date input","readonly_image":"https:\/\/pokerrunsamerica.com\/wp-content\/plugins\/types\/library\/toolset\/toolset-common\/toolset-forms\/images\/calendar-readonly.gif","datepicker_style_url":"https:\/\/pokerrunsamerica.com\/wp-content\/plugins\/types\/library\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/js/date.js?ver=0.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/wp-util.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php","ajax_pagination_url":"https:\/\/pokerrunsamerica.com\/wpv-ajax-pagination\/","ajax_pagination_url_safe":"https:\/\/pokerrunsamerica.com\/wp-content\/plugins\/wp-views\/embedded\/inc\/wpv-ajax-pagination-default.php","calendar_image":"https:\/\/pokerrunsamerica.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.0'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/js/bootstrap-dropdown.js?ver=3.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/js/bootstrap-tab.js?ver=3.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/js/bootstrap-tabdrop.js?ver=3.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/js/ert_js.php?ver=3.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.modern-ticker.min.js?ver=4.7.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script></body>
</html>

	