
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head> 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css" >
<link rel="alternate" type="application/rss+xml" title="Poker Runs America RSS Feed" href="https://pokerrunsamerica.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Poker Runs America Atom Feed" href="https://pokerrunsamerica.com/feed/atom/" />
<link rel="pingback" href="" />

<link rel="stylesheet" id="my-font" href="//fonts.googleapis.com/css?family=Oswald" type="text/css" media="all" />
	
<link rel="stylesheet" id="text-font" href="//fonts.googleapis.com/css?family=Open Sans" type="text/css" media="all" />



<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Lake of the Ozarks Shootout 2017 - Poker Runs America</title>
<link rel="canonical" href="https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lake of the Ozarks Shootout 2017 - Poker Runs America" />
<meta property="og:description" content="All images courtesy of Mystic Powerboats The speed merchants of the high-performance boating world have descended upon Lake of the Ozarks in Missouri for" />
<meta property="og:url" content="https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/" />
<meta property="og:site_name" content="Poker Runs America" />
<meta property="article:tag" content="Custom Marine" />
<meta property="article:tag" content="DCB" />
<meta property="article:tag" content="Lake of the Ozarks" />
<meta property="article:tag" content="LOTO" />
<meta property="article:tag" content="MTI" />
<meta property="article:tag" content="Shootout" />
<meta property="article:tag" content="Teague" />
<meta property="article:section" content="Boating News" />
<meta property="article:published_time" content="2017-08-23T16:26:43+00:00" />
<meta property="og:image" content="https://pokerrunsamerica.com/wp-content/uploads/2017/08/Ethanol_2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="410" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="All images courtesy of Mystic Powerboats The speed merchants of the high-performance boating world have descended upon Lake of the Ozarks in Missouri for" />
<meta name="twitter:title" content="Lake of the Ozarks Shootout 2017 - Poker Runs America" />
<meta name="twitter:image" content="https://pokerrunsamerica.com/wp-content/uploads/2017/08/Ethanol_2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Feed" href="https://pokerrunsamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Comments Feed" href="https://pokerrunsamerica.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pokerrunsamerica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
			
<style type="text/css">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</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://pokerrunsamerica.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://pokerrunsamerica.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1463182436' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_tab-css'  href='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/css/bootstrap_tab.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_dropdown-css'  href='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/css/bootstrap_dropdown.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ert_tab_icon_css-css'  href='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/css/res_tab_icon.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://pokerrunsamerica.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_views_onsale_badge-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce-views/res/css/wcviews-onsalebadge.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wpml-styles-css'  href='https://pokerrunsamerica.com/wp-content/plugins/wp-modal-login/css/wp-modal-login.css?ver=2.0.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wpml-default-theme-css'  href='https://pokerrunsamerica.com/wp-content/plugins/wp-modal-login/css/default.css?ver=2.0.6' type='text/css' media='screen' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://pokerrunsamerica.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://pokerrunsamerica.com/wp-content/plugins/easy-social-share-buttons3/assets/css/default-retina/easy-social-share-buttons.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://pokerrunsamerica.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-style-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/shortcodes.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/prettyPhoto.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woo-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/woo-custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='ie7style-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/ie7style.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='ie8style-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/ie8style.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 9]>
<link rel='stylesheet' id='ie9style-css'  href='https://pokerrunsamerica.com/wp-content/themes/pratheme/css/ie9style.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wptoolset-field-datepicker-css'  href='https://pokerrunsamerica.com/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/css/wpt-jquery-ui/jquery-ui-1.11.4.custom.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://pokerrunsamerica.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://pokerrunsamerica.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://pokerrunsamerica.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var email_newsletter_widget_scripts = {"ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php","empty_email":"Please write your Email!","saving":"Saving..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js?ver=4'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.0.9'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.0.9'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js?ver=2.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_US","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://pokerrunsamerica.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.4.15'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce-views/res/js/wcviews-onsalebadge.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/lake-of-the-ozarks-shootout-2017\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/pokerrunsamerica.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://pokerrunsamerica.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="WooCommerce 3.0.7" />
<link rel='shortlink' href='https://pokerrunsamerica.com/?p=18005' />
<link rel="alternate" type="application/json+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2Flake-of-the-ozarks-shootout-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2Flake-of-the-ozarks-shootout-2017%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { min-width:0px; max-width:350px; }
	.b-2 { margin:5px 0px 5px 0px; }
	.g-3 { min-width:0px; max-width:640px; }
	.b-3 { margin:0px 0px 0px 0px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:720px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:330px; height:100%; max-height:90px; }
	.g-6 { min-width:0px; max-width:300px; }
	.b-6 { margin:5px 0px 5px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php","essb3_nonce":"7024ebd2e1","essb3_plugin_url":"https:\/\/pokerrunsamerica.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/pokerrunsamerica.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":""};</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- BEGIN GADWP v5.0.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75267624-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<style type="text/css">
#title_box omg{
max-width:340px !important;
}</style>
<meta name="google-site-verification" content="j9onh9hutFDuYqzL2NE-VK6d-9QQHB0RNf0MlG4PYVw" />
</head>



<body class="post-template-default single single-post postid-18005 single-format-standard Features mmm mega_main_menu-2-1-1 boating-news featured features wpb-js-composer js-comp-ver-4.7.4 vc_responsive views-template-template-for-posts woocommerce">
<div id="all_content" >



	




<div id="header_top_menu">
<div class="inner_10">

		
		<a href="#login-box" class="login wpml-btn login-window">Login</a></li>	
			
	
</div>
</div>



	
	

	



<div id="header">
<div class="inner">

	
	<div id="title_box">
		    <a href="https://pokerrunsamerica.com">
		    		    <img src="http://pokerrunsamerica.com/wp-content/uploads/2016/01/main_logo_pra-1024x325.png" alt="Logo" id="logo"/>
	    </a>
	 	
    </div>
	
<div style="position:relative;left:50px;top:10px;"><div class="g g-4"><div class="g-dyn a-51 c-1"><a class="gofollow" data-track="NTEsNCwxLDYw" href="http://www.sunsationboats.com" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/05/728x90-final3.gif" /></a></div></div><a href=" http://pokerrunsamerica.com/2017-poker-runs-events/"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/03/button-PRA-Events-anim.gif" style="float:right;width:100px;position:absolute;z-index:999999; right:5px;top:0;"></a>
 
</div>

    
		
	
</div>	
</div>

<div class="clear"></div>
	




<div id="menu_box">
    
<div id="mega_main_menu" class="main-menu primary_style-flat icons-left first-lvl-align-left first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-disable dropdowns_trigger-hover dropdowns_animation-none no-logo include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-1 mega_main mega_main_menu">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner">
			<span class="nav_logo">
				<a class="mobile_toggle">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</a>
			</span><!-- /class="nav_logo" -->
				<ul id="mega_main_menu_ul" class="mega_main_menu_ul">
<li id="menu-item-4117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4117 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://pokerrunsamerica.com/" class="item_link  disable_icon" tabindex="1">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-4119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4119 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://pokerrunsamerica.com/category/features/boating-news/" class="item_link  disable_icon" tabindex="2">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Boating News
			</span>
		</span>
	</a>
</li>
<li id="menu-item-4121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4121 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://pokerrunsamerica.com/category/features/cover-profiles/" class="item_link  disable_icon" tabindex="3">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Cover Profiles
			</span>
		</span>
	</a>
</li>
<li id="menu-item-4120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4120 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="item_link  disable_icon" tabindex="4">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Company Profiles
			</span>
		</span>
	</a>
</li>
<li id="menu-item-4665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4665 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="#" class="item_link  disable_icon" tabindex="5">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				2017 Poker Run Events
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li id="menu-item-17111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17111 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://pokerrunsamerica.com/2017-poker-runs-events/" class="item_link  disable_icon" tabindex="6">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Poker Runs America Events
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-4658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4658 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://pokerrunsamerica.com/2017-poker-run-calendar/" class="item_link  disable_icon" tabindex="7">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					All Poker Runs
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-4232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4232 widgets_dropdown default_style drop_to_right submenu_full_width columns1">
	<a href="https://pokerrunsamerica.com/category/boatengine-reviews/" class="item_link  disable_icon" tabindex="8">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Boat/Engine Reviews
			</span>
		</span>
	</a>
	<ul class="mega_dropdown"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-boatengine-review-container"><ul id="menu-boatengine-review" class="menu"><li id="menu-item-4245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4245"><a href="https://pokerrunsamerica.com/category/boatengine-reviews/boat-tests/">Boat Tests</a></li>
<li id="menu-item-4246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4246"><a href="https://pokerrunsamerica.com/category/boatengine-reviews/catamaran/">Catamaran</a></li>
<li id="menu-item-4247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4247"><a href="https://pokerrunsamerica.com/category/boatengine-reviews/center-console/">Center Console</a></li>
<li id="menu-item-4248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4248"><a href="https://pokerrunsamerica.com/category/boatengine-reviews/engine-reviews/">Engine Reviews</a></li>
<li id="menu-item-4249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4249"><a href="https://pokerrunsamerica.com/category/boatengine-reviews/tech-reviews/">Tech Reviews</a></li>
<li id="menu-item-4250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4250"><a href="https://pokerrunsamerica.com/category/boatengine-reviews/vee-bottom-test/">Vee Bottom Test</a></li>
</ul></div></div><div id="recentcategorypostsmenu-2" class="widget custom-recent-category-widget-menu"><div class="widgettitle"></div>
		<ul class="widget_menu_posts">
						<li>
								
					
				<div class="widget_menu_thumbnail">
				
				                <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/03/565-Front-transparent-255x180.png" alt="She's Worth It!" title="She's Worth It!" />
				
				<div class="widget_menu_title">
				<a href="https://pokerrunsamerica.com/shes-worth-it/" rel="bookmark">She's Worth It! &raquo;</a>
				</div>
				</div>
				
								
			<div class="clear"></div>
			</li>
							<li>
								
					
				<div class="widget_menu_thumbnail">
				
				                <img src="https://pokerrunsamerica.com/wp-content/uploads/2016/07/g2-255x180.jpg" alt="Evinrude’s E-Tec G2 Outboard Revisited" title="Evinrude’s E-Tec G2 Outboard Revisited" />
				
				<div class="widget_menu_title">
				<a href="https://pokerrunsamerica.com/evinrudes-e-tec-g2-outboard-revisited/" rel="bookmark">Evinrude’s E-Tec G2 Outboard Revisited &raquo;</a>
				</div>
				</div>
				
								
			<div class="clear"></div>
			</li>
							<li>
								
					
				<div class="widget_menu_thumbnail">
				
				                <img src="https://pokerrunsamerica.com/wp-content/uploads/2016/04/power-surge-255x180.jpg" alt="Power Surge" title="Power Surge" />
				
				<div class="widget_menu_title">
				<a href="https://pokerrunsamerica.com/power-surge/" rel="bookmark">Power Surge &raquo;</a>
				</div>
				</div>
				
								
			<div class="clear"></div>
			</li>
						</ul>
			</div>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-4125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4125 post_type_dropdown default_style drop_to_center submenu_default_width columns4">
	<a href="https://pokerrunsamerica.com/category/videos/" class="item_link  disable_icon" tabindex="9">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Videos
			</span>
		</span>
	</a>
	<ul class="mega_dropdown">
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/PRA-TEASER-WEB-285x285-croped.jpg" alt="1000 ISLANDS TEASER VIDEO" title="1000 ISLANDS TEASER VIDEO" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/1000-islands-teaser-video/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/PRA-TEASER-WEB-450x150-croped.jpg" alt="1000 ISLANDS TEASER VIDEO" title="1000 ISLANDS TEASER VIDEO" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/1000-islands-teaser-video/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				1000 ISLANDS TEASER VIDEO
			</div>
			<div class="post_description">
				The 1000 Islands Poker Run is quickly approaching!
WE RETURN TO KINGSTON ONTARIO AUGUST 18-19 2017.  WILL WE BE SEEING YOU ON THE WATER?
Check out this video shot by our friends at SkEye Stream...
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-1.20.12-PM-285x285-croped.png" alt="Fountain" title="Reggie Fountain&#8217;s Record Run" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/reggie-fountain-record-run/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-1.20.12-PM-450x150-croped.png" alt="Fountain" title="Reggie Fountain&#8217;s Record Run" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/reggie-fountain-record-run/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				Reggie Fountain&#8217;s Record Run
			</div>
			<div class="post_description">
				

The video above was shot by two-time Emmy Award winning documentary company, American Performance, who worked with Reggie Fountain and Fountain Powerboats from 2003-2007

In 2007, Reggie...
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/10/livosri-cigarette-285x285-croped.jpg" alt="Livorsi 2016 Cigarette" title="Livorsi 2016 Cigarette" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/livorsi-2016-sunsation-32/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/10/livosri-cigarette-450x150-croped.jpg" alt="Livorsi 2016 Cigarette" title="Livorsi 2016 Cigarette" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/livorsi-2016-sunsation-32/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				Livorsi 2016 Cigarette
			</div>
			<div class="post_description">
				<iframe width="700" height="394" src="https://www.youtube.com/embed/Jo5_xZQgIvk?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-09-at-10.05.13-AM-285x285-croped.png" alt="Vanquish" title="Vanquish" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/vanquish/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/05/Screen-Shot-2016-05-09-at-10.05.13-AM-450x150-croped.png" alt="Vanquish" title="Vanquish" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/vanquish/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				Vanquish
			</div>
			<div class="post_description">
				<iframe width="700" height="394" src="https://www.youtube.com/embed/HA8iUG3aZ_w?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/04/CarbonM-285x285-croped.png" alt="Carbon Marine" title="Carbon Marine" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/carbon-marine/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/04/CarbonM-450x150-croped.png" alt="Carbon Marine" title="Carbon Marine" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/carbon-marine/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				Carbon Marine
			</div>
			<div class="post_description">
				<iframe width="700" height="394" src="https://www.youtube.com/embed/6dEjuG1WsUQ?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe>
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/03/72-CArver-Marquis-285x285-croped.png" alt="72&#8242; CARVER" title="72&#8242; CARVER" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/72-carver/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/03/72-CArver-Marquis-450x150-croped.png" alt="72&#8242; CARVER" title="72&#8242; CARVER" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/72-carver/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				72&#8242; CARVER
			</div>
			<div class="post_description">
				
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/03/38s-wajer-285x285-croped.png" alt="38S WAJER" title="38S WAJER" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/38s-wajer/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/03/38s-wajer-450x150-croped.png" alt="38S WAJER" title="38S WAJER" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/38s-wajer/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				38S WAJER
			</div>
			<div class="post_description">
				
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	<li class="post_item" style="width:25%;">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/01/Screen-Shot-2016-01-25-at-11.48.53-AM-285x285-croped.png" alt="2015 1000 Islands Teaser" title="2015 1000 Islands Teaser" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/2015-1000-islands-teaser/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
		<div class="post_details">
	<div class="processed_image">
		<img src="https://pokerrunsamerica.com/wp-content/uploads/2016/01/Screen-Shot-2016-01-25-at-11.48.53-AM-450x150-croped.png" alt="2015 1000 Islands Teaser" title="2015 1000 Islands Teaser" />
		<div class="cover icon">
			<a href="https://pokerrunsamerica.com/2015-1000-islands-teaser/" class="icon"><i class="im-icon-plus-circle"></i></a>
		</div><!-- class="cover icon" -->
	</div><!-- class="processed_image" -->
			<div class="post_icon">
				<i class="im-icon-plus-circle"></i>
			</div>
			<div class="post_title">
				2015 1000 Islands Teaser
			</div>
			<div class="post_description">
				
			</div>
		</div><!-- /.post_details -->
	</li><!-- /.post_item -->
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-16670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16670 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://pokerrunsamerica.com/magazines/" class="item_link  disable_icon" tabindex="10">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Magazines
			</span>
		</span>
	</a>
</li>
<li id="menu-item-17556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17556 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://pokerrunsamerica.com/newsletter-subscription/" class="item_link  disable_icon" tabindex="11">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Newsletter
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" id="mega_main_menu_searchform" action="https://pokerrunsamerica.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
			<input type="text" class="field" name="s" id="s" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" --></div>
<div class="menu_bg_line"></div>
<div class="clear"></div>


	








<script type="text/javascript">
jQuery(document).ready(function($){  
$(".ticker1").modernTicker({
effect:"scroll",
scrollType:"continuous",
scrollStart:"inside",
scrollInterval:20,
transitionTime:500,
autoplay:true
});
});
</script>


<div class="ticker_box">
<div class="inner_10">
	
	<div class="ticker1 modern-ticker mt-square">
	<div class="mt-body">
	<div class="mt-label">Hot News</div>
	<div class="mt-news">
	<ul>
	
						
		
    	
	
	<li>
        		
        <a href="https://pokerrunsamerica.com/2017-rock-bay-information/" title="2017 Rock the Bay Information">
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/08/RTB-logo-60x24.jpg" alt="2017 Rock the Bay Information" title="2017 Rock the Bay Information"/>
		</a>			
	<a class="ticker_title" href="https://pokerrunsamerica.com/2017-rock-bay-information/">2017 Rock the Bay Information</a>
	<div class="ticker_date">
		1 day ago	</div>
	</li>
	
		
	
	<li>
        		
        <a href="https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/" title="Lake of the Ozarks Shootout 2017">
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/08/Ethanol_2-60x24.jpg" alt="Lake of the Ozarks Shootout 2017" title="Lake of the Ozarks Shootout 2017"/>
		</a>			
	<a class="ticker_title" href="https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/">Lake of the Ozarks Shootout 2017</a>
	<div class="ticker_date">
		2 days ago	</div>
	</li>
	
		
	
	<li>
        		
        <a href="https://pokerrunsamerica.com/reggie-fountain-returns/" title="Reggie Fountain Returns">
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/08/IGP0705-45x30.jpg" alt="Reggie Fountain Returns" title="Reggie Fountain Returns"/>
		</a>			
	<a class="ticker_title" href="https://pokerrunsamerica.com/reggie-fountain-returns/">Reggie Fountain Returns</a>
	<div class="ticker_date">
		4 days ago	</div>
	</li>
	
		
	
	<li>
        		
        <a href="https://pokerrunsamerica.com/getting-ready-rock-the-bay/" title="Getting Ready to Rock the Bay">
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2016/09/IMG_6617-45x30.jpg" alt="Getting Ready to Rock the Bay" title="Getting Ready to Rock the Bay"/>
		</a>			
	<a class="ticker_title" href="https://pokerrunsamerica.com/getting-ready-rock-the-bay/">Getting Ready to Rock the Bay</a>
	<div class="ticker_date">
		4 days ago	</div>
	</li>
	
		
	
	<li>
        		
        <a href="https://pokerrunsamerica.com/poker-runs-america-1000-island-can-poker-run-information/" title="Poker Runs America 1000 Island Can-Am Poker Run Information">
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2015/06/DSC6273-45x30.jpg" alt="Poker Runs America 1000 Island Can-Am Poker Run Information" title="Poker Runs America 1000 Island Can-Am Poker Run Information"/>
		</a>			
	<a class="ticker_title" href="https://pokerrunsamerica.com/poker-runs-america-1000-island-can-poker-run-information/">Poker Runs America 1000 Island Can-Am Poker Run Information</a>
	<div class="ticker_date">
		1 week ago	</div>
	</li>
	
	 
       
	
	</ul>
	</div>
	<div class="mt-controls"><div class="mt-prev"></div><div class="mt-play"></div><div class="mt-next"></div></div>
	</div>
	</div>
	
</div>
</div>




	

	


	
<div class="inner_woo">
<div id="main_content"> 

<div id="content_bread_panel">	
<div class="inner">
<div id="crumbs"><a href="https://pokerrunsamerica.com">Home</a> &raquo; <a href="https://pokerrunsamerica.com/category/features/">Features</a> &raquo; <a href="https://pokerrunsamerica.com/category/features/boating-news/">Boating News</a> &raquo; <span class="current">Lake of the Ozarks Shootout 2017</span></div></div>
</div>







	
	
	
	
	
<!---------------Single post content------------------->	
		
<div class="inner">
<div id="single_content" class="EqHeightDiv"> 	
	
	
    <div class="single_post" id="post-18005" class="post-18005 post type-post status-publish format-standard has-post-thumbnail hentry category-boating-news category-featured category-features tag-custom-marine tag-dcb tag-lake-of-the-ozarks tag-loto tag-mti tag-shootout tag-teague boating-news featured features">
	
			
	   	

	   
	    		
	    <div class="single_thumbnail">
		<a href="https://pokerrunsamerica.com/wp-content/uploads/2017/08/Ethanol_2.jpg" title="Lake of the Ozarks Shootout 2017" rel="prettyphoto">
	            <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/08/Ethanol_2-830x332.jpg" alt="Lake of the Ozarks Shootout 2017" title="Lake of the Ozarks Shootout 2017"/>
	    </a>
		</div>
	    	   
	    		
		
			
		

			
	<div class="single_title">	  
	   <h1>Lake of the Ozarks Shootout 2017</h1> 
    </div>
	
	<div class="clear"></div>

		
		
    <div class="clear"></div>
	
    <div class="single_text">
	
			
	<p><em>All images courtesy of Mystic Powerboats</em></p>
<p>The speed merchants of the high-performance boating world have descended upon Lake of the Ozarks in Missouri for the 29<sup>th</sup> annual shootout. The showcase event are the speed runs on the ¾-mile-long course on Saturday and Sunday in which boats run one at a time to try to establish the top marks in their class and chase the Top Gun trophies for fastest V-bottom, fastest catamaran and the overall fastest boat.</p>
<p>The two-time defending Top Gun for the event is Don Onken’s 52’ <a href="http://mysticpowerboats.com/" target="_blank" rel="noopener noreferrer">Mystic</a> catamaran, <em>American Ethanol</em>, which was throttled by Mystic Powerboats president John Cosker and driven by Myrick Coil last year. That team will be back this year as will some other familiar names including Tony Chiaramonte from<a href="http://dcbperformanceboats.com/" target="_blank" rel="noopener noreferrer"> DCB</a> Racing in southern California, George Ogden in his deckboat powered by twin <a href="http://teaguecustommarine.com/" target="_blank" rel="noopener noreferrer">Teague Custom Marine</a> engines, Brad Rowland and the world’s fastest pontoon boat and 2017 Hall of Fame inductee Carrie Sixkiller in her Baja 24’ Outlaw, <em>Be Nauti</em>, that has a new engine and drive this week. <a href="https://pokerrunsamerica.com/carrie-sixkiller-inducted-loto-shootout-hall-fame/" target="_blank" rel="noopener noreferrer">(Read our story on Carrie Sixkiller&#8217;s induction to  the Hall of the Fame here</a>!)</p>
<div id="attachment_18007" style="width: 1034px" class="wp-caption aligncenter"><a href="https://pokerrunsamerica.com/wp-content/uploads/2017/08/Ethanol.jpg"><img class="wp-image-18007 size-full" src="https://pokerrunsamerica.com/wp-content/uploads/2017/08/Ethanol.jpg" alt="" width="1024" height="468" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/08/Ethanol.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2017/08/Ethanol-300x137.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2017/08/Ethanol-768x351.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2017/08/Ethanol-600x274.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">The defending top gun team who piloted American Ethanol to victory are returning this year to LOTO</p></div>
<p>Over the years, Lake of the Ozarks has turned into a days-long festival with the schedule starting with the Volunteer party at the Stables at Cannon Smoked Saloon on Wednesday, August 16<sup>th</sup>. Two days later, the 4<sup>th</sup> Annual Border Xpressions Lil Boat and Pontoon Poker Run took place. Also on the first weekend was 8<sup>th</sup> annual Mini-Shootout at the Springs at Ha Ha Tonka with registration and testing taking place on Friday and Saturday morning with the competition heating up on Saturday and Sunday.</p>
<p>Lake Expo presented the Great Shootout Treasure Hunt at Captain Ron’s (the shootout headquarters) on Monday with the Shootout Volleyball Tournament and 2017 Hall of Fame inductions taking place during the day and evening, respectively, on Tuesday.</p>
<p>On August 23, high-performance fans can get up close and personal with the boats and engines at the Waves and Wheels Shootout on the Strip Meet and Greet on the Bagnell Dam Strip. The procession down 242 starts at 3 p.m. and the show opens to the public at 5 p.m.</p>
<p>Tomorrow the Shootout Racer village starts to take shape and there will be Make A Wish Powerboat rides from noon to 4 p.m. at Captain Ron’s. In the evening, Performance Boat Center will host the Poly Lift Poker Run Meet and Greet.</p>
<p>On Friday, the Poly Lift Poker Run takes place with breakfast and start at Big Thunder Marine. Safety inspections for the shootout will be taking place at Captain Ron’s and that evening, the popular restaurant and bar will host the shootout poker run dinner and card presentation.</p>
<p>On Saturday morning, it’s shootout time and after the personal watercraft run from 8:30 to 9:30 a.m., it will be time for the boats to take the course and look for the serious teams to try to get on the water early.</p>
<p>The same basic schedule will be followed Sunday with the awards ceremony taking place at 4 p.m. For the full Lake of the Ozarks schedule, check out <a href="http://www.lakeoftheozarksshootout.com/loto-schedule/">www.lakeoftheozarkshootout.com/loto-schedule/</a></p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_1044218773 print-no" id="essb_displayed_bottom_1044218773" data-essb-postid="18005" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/" data-essb-twitter-url="https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/" data-essb-instance="1044218773"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/&t=Lake+of+the+Ozarks+Shootout+2017" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/&t=Lake+of+the+Ozarks+Shootout+2017&#39;,&#39;facebook&#39;,&#39;1044218773&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Lake+of+the+Ozarks+Shootout+2017&amp;url=https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/&amp;counturl=https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/&amp;hashtags=&#39;,&#39;twitter&#39;,&#39;1044218773&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/&#39;,&#39;google&#39;,&#39;1044218773&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1044218773&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Lake+of+the+Ozarks+Shootout+2017&amp;url=https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Lake+of+the+Ozarks+Shootout+2017&amp;url=https://pokerrunsamerica.com/lake-of-the-ozarks-shootout-2017/&#39;,&#39;linkedin&#39;,&#39;1044218773&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div>		
    </div>
	<div class="clear"></div>
	
		
	<div class="clear"></div>
	
	
	
	
	
	
	
	<div id="navigation_images">
	<div class="alignleft">
	    <a href="https://pokerrunsamerica.com/reggie-fountain-returns/">
	<img width="1024" height="680" src="https://pokerrunsamerica.com/wp-content/uploads/2017/08/IGP0705.jpg" class="attachment-post-thumbnails size-post-thumbnails wp-post-image" alt="Fountain" 0="420" 1="420" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/08/IGP0705.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2017/08/IGP0705-300x199.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2017/08/IGP0705-768x510.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2017/08/IGP0705-600x398.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" />	</a>
	
	<div class="prev_link_title">
	<span>- Previous article</span> </br>
    &laquo; <a href="https://pokerrunsamerica.com/reggie-fountain-returns/" rel="prev">Reggie Fountain Returns</a>    </div>
		</div> 
	
	<div class="alignright">
	
	    <a href="https://pokerrunsamerica.com/2017-rock-bay-information/">
	<img width="3000" height="1200" src="https://pokerrunsamerica.com/wp-content/uploads/2017/08/RTB-logo.jpg" class="attachment-post-thumbnails size-post-thumbnails wp-post-image" alt="" 0="420" 1="420" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/08/RTB-logo.jpg 3000w, https://pokerrunsamerica.com/wp-content/uploads/2017/08/RTB-logo-300x120.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2017/08/RTB-logo-768x307.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2017/08/RTB-logo-1024x410.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2017/08/RTB-logo-600x240.jpg 600w" sizes="(max-width: 3000px) 100vw, 3000px" />	</a>
   
	
	<div class="next_link_title">
	//<span>Next article -</span></br>
	<a href="https://pokerrunsamerica.com/2017-rock-bay-information/" rel="next">2017 Rock the Bay Information</a> &raquo;    </div>
		</div>

	</div> 
	
	<div class="clear"></div>
 
	
		
    	
	
    	
		
	<div id="similar-post" class=""> 
 
	    <div class="sim_title_box "><h3>Similar posts </h3></div><div class="clear"></div><ul class="mosaicflow" data-item-selector=".similar_posts" data-min-item-width="240">		
		<li class="similar_posts">
		
			 
        	
			
        <a href="https://pokerrunsamerica.com/fast-fun-at-the-lake-of-the-ozarks/" title="Fast Fun." >
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2017/06/Diorio-250x114.jpg" alt="Fast Fun." title="Fast Fun."/>					
        </a>
			
        	
		
				<a class="custom_cat_class_Kesha tip" href="https://pokerrunsamerica.com/category/features/boating-news/ " title="View more in Boating News" " >Boating News</a><a class="custom_cat_class_Kesha tip" href="https://pokerrunsamerica.com/category/features/cover-profiles/ " title="View more in Cover Profiles" " >Cover Profiles</a><a class="custom_cat_class_Kesha tip" href="https://pokerrunsamerica.com/category/features/ " title="View more in Features" " >Features</a><a class="custom_cat_class_Kesha tip" href="https://pokerrunsamerica.com/category/uncategorized/ " title="View more in Uncategorized" " >Uncategorized</a>		
        		
		<h1><a href="https://pokerrunsamerica.com/fast-fun-at-the-lake-of-the-ozarks/" title="Fast Fun." >Fast Fun.</a></h1>
	    </li>
		
        		
		<li class="similar_posts">
		
			 
        	
			
        <a href="https://pokerrunsamerica.com/stu-hayimjoey-imprescia-set-for-npbas-record-run-around-long-island/" title="STU HAYIM/JOEY IMPRESCIA SET FOR NPBA’S RECORD RUN AROUND LONG ISLAND!" >
		        <img src="https://pokerrunsamerica.com/wp-content/uploads/2015/12/aroundlongislandlead-250x125.jpg" alt="STU HAYIM/JOEY IMPRESCIA SET FOR NPBA’S RECORD RUN AROUND LONG ISLAND!" title="STU HAYIM/JOEY IMPRESCIA SET FOR NPBA’S RECORD RUN AROUND LONG ISLAND!"/>					
        </a>
			
        	
		
				<a class="custom_cat_class_Kesha tip" href="https://pokerrunsamerica.com/category/offline-items/ " title="View more in Offline Items" " >Offline Items</a>		
        		
		<h1><a href="https://pokerrunsamerica.com/stu-hayimjoey-imprescia-set-for-npbas-record-run-around-long-island/" title="STU HAYIM/JOEY IMPRESCIA SET FOR NPBA’S RECORD RUN AROUND LONG ISLAND!" >STU HAYIM/JOEY IMPRESCIA SET FOR NPBA’S RECORD RUN AROUND LONG ISLAND!</a></h1>
	    </li>
		
        </ul>        		
    </div>	 
		 
	
	<div class="clear"></div>

		
		
	
			 

</div>

</div>	
	

 

<div id="sidebar-right_Kesha" class="EqHeightDiv">
<div class="right-widget" id="search-5">
<form class="search" method="get" action="https://pokerrunsamerica.com/">
	<input type="text" name="s" id="s" placeholder="Search..." />
</form></div><div class="right-widget" id="adrotate_widgets-11"><div class="g g-2"><div class="g-col b-2 a-68"><a href="http://www.fijiwater.ca" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2017/03/fijiad.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-69"><a class="gofollow" data-track="NjksMiwxLDYw" href="http://www.downtownkingston.ca/business/kingston-accommodation-partners" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2017/03/kap.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-70"><a class="gofollow" data-track="NzAsMiwxLDYw" href="http://www.sandbankswinery.com" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2017/03/sandbanks.jpg" /></a></div></div></div><div class="right-widget" id="adrotate_widgets-4"><div class="g g-6"><div class="g-col b-6 a-58"><a class="gofollow" data-track="NTgsNiwxLDYw" href="http://www.mercuryracing.com" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/02/mercuryracing.gif" /></a></div></div></div><div class="right-widget" id="simple_facebook_page_feed_widget-2"><div class="right-heading Kesha_1"><h3>Connect With Us On Facebook</h3><span></span></div> <div class="clear"></div><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.4.15 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:initial;"><div class="fb-page" data-href="https://www.facebook.com/PokerRunsAmerica/?ref=hl" data-width="340" data-height="500" data-tabs="" data-hide-cover="0" data-show-facepile="1" data-hide-cta="" data-small-header="" data-adapt-container-width=""></div></div><!-- End Simple Facebook Page Plugin (Widget) --></div> 	
</div>
	
	
</div>

<div class="clear"></div>
		
	
	  					<script>
	  						if ( undefined !== window.jQuery ) {
	  							(function($) {
	  								$("body").removeClass("woocommerce");
	  							})(jQuery);
	  						}
	  					</script>
	  					
	  			</div>

<div class="clear"></div>


<br />

<div id="footer_bottom"> 

    <div id="credit">     
	 &copy; 	  All rights reserved 2014 -
	  <a href="https://pokerrunsamerica.com" title="Poker Runs America">Poker Runs America</a>.
	  &nbsp;  
    </div>	


</div>


<script type="text/javascript">
jQuery(document).ready(function($){

	var $ele = $('#oz-scroll');
    $(window).scroll(function() {
        $(this).scrollTop() >= 200 ? $ele.show(10).animate({ right : '15px' }, 10) : $ele.animate({ right : '-80px' }, 10);
    });
    $ele.click(function(e) {
        e.preventDefault();
        $('html,body').animate({
            scrollTop: 0
        }, 600);
    });

});
</script>  


<script>
jQuery(function($) {
$( ".myalert" ).hide();
  if($( "#lbl_generic" ).length){
$(".wpt-form-error").hide();
$( ".myalert" ).show();
$( ".myalert" ).append($( "#lbl_generic" ).html());
}
});

</script>
<a id="oz-scroll" class="style1" href="#"></a>

</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-75267624-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->

			<div id="login-box" class="login-popup">
				<a href="#" class="close-btn"></a>

				
									<div class="section-container">

												<div id="login" class="wpml-content">

							<h2>Login</h2>

							
							<form action="login" method="post" id="form" class="group" name="loginform">

								
								<p>
									<label class="field-titles" for="login_user">Username</label>
									<input type="text" name="log" id="login_user" class="input" value="" size="20" />
								</p>

								<p>
									<label class="field-titles" for="login_pass">Password</label>
									<input type="password" name="pwd" id="login_pass" class="input" value="" size="20" />
								</p>

								<input type="hidden" name="session_id" value="646965"><input type="hidden" id="offset_id" value="0" name="sess646965"><script type="text/javascript">
var GOTMLS_login_offset = new Date();
var GOTMLS_login_script = document.createElement('script');
GOTMLS_login_script.src = 'https://pokerrunsamerica.com/wp-admin/admin-ajax.php?action=GOTMLS_logintime&GOTMLS_sess='+GOTMLS_login_offset.getTime();
//GOTMLS_login_script.onload = set_offset_id();
document.head.appendChild(GOTMLS_login_script);
</script>

								<p id="forgetmenot">
									<label class="forgetmenot-label" for="rememberme"><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label>
								</p>

								<p class="submit">

									
									<input type="submit" name="wp-sumbit" id="wp-submit" class="button button-primary button-large" value="Log In" />
									<input type="hidden" name="login" value="true" />
									<input type="hidden" id="security" name="security" value="63b6b9a1f4" /><input type="hidden" name="_wp_http_referer" value="/lake-of-the-ozarks-shootout-2017/" />
								</p><!--[END .submit]-->

								
							</form><!--[END #loginform]-->
						</div><!--[END #login]-->

																				<div id="register" class="wpml-content" style="display:none;">

									<h2>Register</h2>

									
									<form action="register" method="post" id="form" class="group" name="loginform">

										
										<p>
											<label class="field-titles" for="reg_user">Username</label>
											<input type="text" name="user_login" id="reg_user" class="input" value="" size="20" />
										</p>

										<p>
											<label class="field-titles" for="reg_email">Email</label>
											<input type="text" name="user_email" id="reg_email" class="input" value="" size="20" />
										</p>

										
										<p class="submit">

											
											<input type="submit" name="user-sumbit" id="user-submit" class="button button-primary button-large" value="Sign Up" />
											<input type="hidden" name="register" value="true" />
											<input type="hidden" id="security" name="security" value="63b6b9a1f4" /><input type="hidden" name="_wp_http_referer" value="/lake-of-the-ozarks-shootout-2017/" />
										</p><!--[END .submit]-->

										
									</form>

								</div><!--[END #register]-->
							
												<div id="forgotten" class="wpml-content" style="display:none;">

							<h2>Forgotten Password?</h2>

							
							<form action="forgotten" method="post" id="form" class="group" name="loginform">

								
								<p>
									<label class="field-titles" for="forgot_login">Username or Email</label>
									<input type="text" name="forgot_login" id="forgot_login" class="input" value="" size="20" />
								</p>

								<input type="hidden" name="session_id" value="646965"><input type="hidden" id="offset_id" value="0" name="sess646965"><script type="text/javascript">
var GOTMLS_login_offset = new Date();
var GOTMLS_login_script = document.createElement('script');
GOTMLS_login_script.src = 'https://pokerrunsamerica.com/wp-admin/admin-ajax.php?action=GOTMLS_logintime&GOTMLS_sess='+GOTMLS_login_offset.getTime();
//GOTMLS_login_script.onload = set_offset_id();
document.head.appendChild(GOTMLS_login_script);
</script>

								<p class="submit">

									
									<input type="submit" name="user-submit" id="user-submit" class="button button-primary button-large" value="Reset Password">
									<input type="hidden" name="forgotten" value="true" />
									<input type="hidden" id="security" name="security" value="63b6b9a1f4" /><input type="hidden" name="_wp_http_referer" value="/lake-of-the-ozarks-shootout-2017/" />
								</p>

								
							</form>

						</div><!--[END #forgotten]-->
					</div><!--[END .section-container]-->
				
				<div id="additional-settings"><a href="#register" class="wpml-nav">Register</a> | <a href="#forgotten" class="wpml-nav">Lost your password?</a><div class="hide-login"> | <a href="#login" class="wpml-nav">Back to Login</a></div></div>			</div><!--[END #login-box]-->
		<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/cred-frontend-editor/embedded/assets/js/frontend.js?ver=1.6'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.init.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/lake-of-the-ozarks-shootout-2017\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/lake-of-the-ozarks-shootout-2017\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpml_script = {"ajax":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php","redirecturl":"\/lake-of-the-ozarks-shootout-2017\/","loadingmessage":"Checking Credentials\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/wp-modal-login/js/wp-modal-login.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.eqheight.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.easing.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.mosaicflow.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.color.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.tipTip.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/modernizr.custom.46884.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/css_browser_selector.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.ripple.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/respond.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/js/main.js?ver=0.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wptDateData = {"buttonImage":"https:\/\/pokerrunsamerica.com\/wp-content\/plugins\/types\/library\/toolset\/toolset-common\/toolset-forms\/images\/calendar.gif","buttonText":"Select date","dateFormat":"MM d, yy","dateFormatPhp":"F j, Y","dateFormatNote":"Input format: F j, Y","yearMin":"1583","yearMax":"3000","ajaxurl":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php","readonly":"This is a read-only date input","readonly_image":"https:\/\/pokerrunsamerica.com\/wp-content\/plugins\/types\/library\/toolset\/toolset-common\/toolset-forms\/images\/calendar-readonly.gif","datepicker_style_url":"https:\/\/pokerrunsamerica.com\/wp-content\/plugins\/types\/library\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/types/library/toolset/toolset-common/toolset-forms/js/date.js?ver=0.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/wp-util.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/pokerrunsamerica.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.2'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/js/bootstrap-dropdown.js?ver=3.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/js/bootstrap-tab.js?ver=3.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/js/bootstrap-tabdrop.js?ver=3.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/easy-responsive-tabs/assets/js/ert_js.php?ver=3.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/pratheme/js/jquery.modern-ticker.min.js?ver=4.7.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script></body>
</html>

	