<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="85Yz8LBbVWRUzaIfuoI5Hxp9EEOHMK64a50m3RDW5Oc" />
    <link rel="pingback" href="https://pokerrunsamerica.com/xmlrpc.php" />
    <meta property="og:image" content="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2.jpg" /><link rel="icon" type="image/png" href="https://pokerrunsamerica.com/wp-content/uploads/2017/10/NewPRAFavicon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Mystic Powerboats Outboard Cat Available in Two Layouts - Poker Runs America</title>
<link rel="canonical" href="https://pokerrunsamerica.com/mystic-powerboats-outboard-cat-available-in-two-layouts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mystic Powerboats Outboard Cat Available in Two Layouts - Poker Runs America" />
<meta property="og:description" content="Performance catamaran and center-console manufacturer Mystic Powerboats of DeLand, Fla., has come out with an outboard-powered C3800 catamaran. While most would expect three or four outboards crowded onto the stern, Mystic president John Cosker said it will have two Mercury Racing Verado 400R outboards. “What we’re doing is making it more into a usable boat &hellip;" />
<meta property="og:url" content="https://pokerrunsamerica.com/mystic-powerboats-outboard-cat-available-in-two-layouts/" />
<meta property="og:site_name" content="Poker Runs America" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-04-18T13:40:30-04:00" />
<meta property="article:modified_time" content="2018-04-18T13:44:21-04:00" />
<meta property="og:updated_time" content="2018-04-18T13:44:21-04:00" />
<meta property="og:image" content="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2.jpg" />
<meta property="og:image:secure_url" content="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Performance catamaran and center-console manufacturer Mystic Powerboats of DeLand, Fla., has come out with an outboard-powered C3800 catamaran. While most would expect three or four outboards crowded onto the stern, Mystic president John Cosker said it will have two Mercury Racing Verado 400R outboards. “What we’re doing is making it more into a usable boat [&hellip;]" />
<meta name="twitter:title" content="Mystic Powerboats Outboard Cat Available in Two Layouts - Poker Runs America" />
<meta name="twitter:image" content="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Feed" href="https://pokerrunsamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Comments Feed" href="https://pokerrunsamerica.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pokerrunsamerica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://pokerrunsamerica.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://pokerrunsamerica.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/pokerrunsamerica.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://pokerrunsamerica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pokerrunsamerica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pokerrunsamerica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="WooCommerce 3.3.4" />
<link rel='shortlink' href='https://pokerrunsamerica.com/?p=23402' />
<link rel="alternate" type="application/json+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2Fmystic-powerboats-outboard-cat-available-in-two-layouts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2Fmystic-powerboats-outboard-cat-available-in-two-layouts%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-10 { margin:0px 0px 0px 2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//pokerrunsamerica.com/?wordfence_lh=1&hid=ACE1CC2DBCD644C7A665972EE6B5A5D6');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/pokerrunsamerica.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108178366-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108178366-2');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://pokerrunsamerica.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/category/features/",
                                "name": "Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/category/features/boating-news/",
                                "name": "Boating News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/mystic-powerboats-outboard-cat-available-in-two-layouts/",
                                "name": "Mystic Powerboats Outboard Cat Available in Two Layouts"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75267624-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-23402 single-format-standard ctct-Newspaper mystic-powerboats-outboard-cat-available-in-two-layouts global-block-template-1 td-local-news single_template_3 wpb-js-composer js-comp-ver-5.4.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PokerRunsAmerica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/pokerrunsamerica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pokerrunsam" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/PokerRunsAmerica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-19016"><a href="https://pokerrunsamerica.com/">Home</a></li>
<li id="menu-item-21647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21647"><a href="https://pokerrunsamerica.com/magazines/">Magazines</a></li>
<li id="menu-item-20353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20353"><a href="https://pokerrunsamerica.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20356"><a href="https://pokerrunsamerica.com/2018alexandriabaypokerrun/">Alexandria Bay &#8220;Thunder on the Bay&#8221;</a></li>
	<li id="menu-item-20354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="https://pokerrunsamerica.com/ssmpokerrun/">Sault Ste. Marie Can-AM Poker Run</a></li>
	<li id="menu-item-20357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20357"><a href="https://pokerrunsamerica.com/1000islandspokerrun/">1000 Islands Poker Run</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20355"><a href="https://pokerrunsamerica.com/rockthebay/">Rock The Bay</a></li>
	<li id="menu-item-21409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21409"><a href="https://pokerrunsamerica.com/ultimateshootout/">The Ultimate Shootout and Poker Run – Gananoque, ON.</a></li>
	<li id="menu-item-20362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20362"><a href="https://pokerrunsamerica.com/2018-poker-run-calendar/">2018 Poker Run Calendar</a></li>
</ul>
</li>
<li id="menu-item-19017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19017"><a href="https://pokerrunsamerica.com/category/features/boating-news/">News</a></li>
<li id="menu-item-19021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19021"><a href="https://pokerrunsamerica.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/boat-tests/">Boat Tests</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/catamaran/">Catamaran</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/center-console/">Center Console</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/engine-reviews/">Engine Reviews</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/tech-reviews/">Tech Reviews</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/vee-bottom-test/">Vee Bottom Test</a></li>
</ul>
</li>
<li id="menu-item-19018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19018"><a href="https://pokerrunsamerica.com/category/features/company-profiles/">Profiles</a></li>
<li id="menu-item-19019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19019"><a href="https://pokerrunsamerica.com/category/videos/">Videos</a></li>
<li id="menu-item-19022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19022"><a href="https://pokerrunsamerica.com/category/photo-gallery/">Gallery</a></li>
<li id="menu-item-19701" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-19701"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://pokerrunsamerica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PokerRunsAmerica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/pokerrunsamerica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pokerrunsam" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/PokerRunsAmerica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-19702" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-first td-menu-item td-normal-menu menu-item-19702"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
<li id="menu-item-19115" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19115"><a href="https://pokerrunsamerica.com/advertise/">Advertise</a></li>
<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19113"><a href="https://pokerrunsamerica.com/newsletter/">Newsletter</a></li>
<li id="menu-item-19574" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19574"><a href="https://pokerrunsamerica.com/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://pokerrunsamerica.com/">
            <img class="td-retina-data" data-retina="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-544-180.jpg" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg" alt=""/>
            <span class="td-visual-hidden">Poker Runs America</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ad7b2e41d7a2_rand td_block_template_1"><div class="g g-1"><div class="g-single a-81"><a class="gofollow" data-track="ODEsMSwxLDYw" href="https://www.mercurymarine.com/en/ca/" target="_blank"><img src="https://pokerrunsamerica.com/wp-content/banners/ad-mercury-leaderboard-new-feb-2018-728-90.gif" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://pokerrunsamerica.com/">
            <img class="td-retina-data" data-retina="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-544-180.jpg" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-19016"><a href="https://pokerrunsamerica.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21647"><a href="https://pokerrunsamerica.com/magazines/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-20353"><a href="https://pokerrunsamerica.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20356"><a href="https://pokerrunsamerica.com/2018alexandriabaypokerrun/">Alexandria Bay &#8220;Thunder on the Bay&#8221;</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20354"><a href="https://pokerrunsamerica.com/ssmpokerrun/">Sault Ste. Marie Can-AM Poker Run</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20357"><a href="https://pokerrunsamerica.com/1000islandspokerrun/">1000 Islands Poker Run</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20355"><a href="https://pokerrunsamerica.com/rockthebay/">Rock The Bay</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21409"><a href="https://pokerrunsamerica.com/ultimateshootout/">The Ultimate Shootout and Poker Run – Gananoque, ON.</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20362"><a href="https://pokerrunsamerica.com/2018-poker-run-calendar/">2018 Poker Run Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-19017"><a href="https://pokerrunsamerica.com/category/features/boating-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ad7b2e421f5e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5ad7b2e421f5e" ><script>var block_td_uid_2_5ad7b2e421f5e = new tdBlock();
block_td_uid_2_5ad7b2e421f5e.id = "td_uid_2_5ad7b2e421f5e";
block_td_uid_2_5ad7b2e421f5e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"354","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ad7b2e421f5e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ad7b2e421f5e_rand","tdc_css_class_style":"td_uid_2_5ad7b2e421f5e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5ad7b2e421f5e.td_column_number = "3";
block_td_uid_2_5ad7b2e421f5e.block_type = "td_block_mega_menu";
block_td_uid_2_5ad7b2e421f5e.post_count = "5";
block_td_uid_2_5ad7b2e421f5e.found_posts = "82";
block_td_uid_2_5ad7b2e421f5e.header_color = "";
block_td_uid_2_5ad7b2e421f5e.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ad7b2e421f5e.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_2_5ad7b2e421f5e);
</script><div id=td_uid_2_5ad7b2e421f5e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/mystic-powerboats-outboard-cat-available-in-two-layouts/" rel="bookmark" title="Mystic Powerboats Outboard Cat Available in Two Layouts"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mystic Powerboats Outboard Cat Available in Two Layouts"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/mystic-powerboats-outboard-cat-available-in-two-layouts/" rel="bookmark" title="Mystic Powerboats Outboard Cat Available in Two Layouts">Mystic Powerboats Outboard Cat Available in Two Layouts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/performance-boat-center-acquires-doller-offshore-marine/" rel="bookmark" title="Performance Boat Center Acquires Doller Offshore Marine"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Doller-Offshore-Colby-1-of-2-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Doller-Offshore-Colby-1-of-2-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Doller-Offshore-Colby-1-of-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Performance Boat Center Acquires Doller Offshore Marine"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/performance-boat-center-acquires-doller-offshore-marine/" rel="bookmark" title="Performance Boat Center Acquires Doller Offshore Marine">Performance Boat Center Acquires Doller Offshore Marine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/2018-four-horsemen-poker-run/" rel="bookmark" title="2018 Four Horsemen Poker Run set to be the biggest yet"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/06/Lake_Winnebago_Four_Horsemen_Poker_Run_2017_Sat__142-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/06/Lake_Winnebago_Four_Horsemen_Poker_Run_2017_Sat__142-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/06/Lake_Winnebago_Four_Horsemen_Poker_Run_2017_Sat__142-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2018 Four Horsemen Poker Run set to be the biggest yet"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/2018-four-horsemen-poker-run/" rel="bookmark" title="2018 Four Horsemen Poker Run set to be the biggest yet">2018 Four Horsemen Poker Run set to be the biggest yet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/skaters-re-configured-outboards-2018/" rel="bookmark" title="Skaters Re-Configured for Outboards for 2018"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/03/Skater-Cat-Outboards-1-of-2-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/03/Skater-Cat-Outboards-1-of-2-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/03/Skater-Cat-Outboards-1-of-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Skaters Re-Configured for Outboards for 2018"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/skaters-re-configured-outboards-2018/" rel="bookmark" title="Skaters Re-Configured for Outboards for 2018">Skaters Re-Configured for Outboards for 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/hull-no-1-sunsations-39ccx-mold/" rel="bookmark" title="Hull No. 1. of Sunsation’s 39CCX is out of the mold."><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/03/Sunsation39-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/03/Sunsation39-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/03/Sunsation39-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hull No. 1. of Sunsation’s 39CCX is out of the mold."/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/hull-no-1-sunsations-39ccx-mold/" rel="bookmark" title="Hull No. 1. of Sunsation’s 39CCX is out of the mold.">Hull No. 1. of Sunsation’s 39CCX is out of the mold.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ad7b2e421f5e" data-td_block_id="td_uid_2_5ad7b2e421f5e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ad7b2e421f5e" data-td_block_id="td_uid_2_5ad7b2e421f5e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19021"><a href="https://pokerrunsamerica.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ad7b2e4265f9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ad7b2e4265f9" ><script>var block_td_uid_3_5ad7b2e4265f9 = new tdBlock();
block_td_uid_3_5ad7b2e4265f9.id = "td_uid_3_5ad7b2e4265f9";
block_td_uid_3_5ad7b2e4265f9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"287","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ad7b2e4265f9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ad7b2e4265f9_rand","tdc_css_class_style":"td_uid_3_5ad7b2e4265f9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5ad7b2e4265f9.td_column_number = "3";
block_td_uid_3_5ad7b2e4265f9.block_type = "td_block_mega_menu";
block_td_uid_3_5ad7b2e4265f9.post_count = "4";
block_td_uid_3_5ad7b2e4265f9.found_posts = "71";
block_td_uid_3_5ad7b2e4265f9.header_color = "";
block_td_uid_3_5ad7b2e4265f9.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ad7b2e4265f9.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_3_5ad7b2e4265f9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5ad7b2e4265f9" id="td_uid_4_5ad7b2e427b48" data-td_block_id="td_uid_3_5ad7b2e4265f9" data-td_filter_value="" href="https://pokerrunsamerica.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_3_5ad7b2e4265f9"  id="td_uid_5_5ad7b2e427b97" data-td_block_id="td_uid_3_5ad7b2e4265f9" data-td_filter_value="288" href="https://pokerrunsamerica.com/category/reviews/boat-tests/">Boat Tests</a><a class="mega-menu-sub-cat-td_uid_3_5ad7b2e4265f9"  id="td_uid_6_5ad7b2e427bf3" data-td_block_id="td_uid_3_5ad7b2e4265f9" data-td_filter_value="294" href="https://pokerrunsamerica.com/category/reviews/catamaran/">Catamaran</a><a class="mega-menu-sub-cat-td_uid_3_5ad7b2e4265f9"  id="td_uid_7_5ad7b2e427c53" data-td_block_id="td_uid_3_5ad7b2e4265f9" data-td_filter_value="295" href="https://pokerrunsamerica.com/category/reviews/center-console/">Center Console</a><a class="mega-menu-sub-cat-td_uid_3_5ad7b2e4265f9"  id="td_uid_8_5ad7b2e427ca7" data-td_block_id="td_uid_3_5ad7b2e4265f9" data-td_filter_value="290" href="https://pokerrunsamerica.com/category/reviews/engine-reviews/">Engine Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5ad7b2e4265f9"  id="td_uid_9_5ad7b2e427d16" data-td_block_id="td_uid_3_5ad7b2e4265f9" data-td_filter_value="291" href="https://pokerrunsamerica.com/category/reviews/tech-reviews/">Tech Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5ad7b2e4265f9"  id="td_uid_10_5ad7b2e427d8a" data-td_block_id="td_uid_3_5ad7b2e4265f9" data-td_filter_value="293" href="https://pokerrunsamerica.com/category/reviews/vee-bottom-test/">Vee Bottom Test</a></div></div><div id=td_uid_3_5ad7b2e4265f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/predator-447-r/" rel="bookmark" title="Top of the Food Chain:  Predator Performance Boats 447-R"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/Predator-Lead-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/10/Predator-Lead-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/10/Predator-Lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top of the Food Chain:  Predator Performance Boats 447-R"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/boat-tests/" class="td-post-category">Boat Tests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/predator-447-r/" rel="bookmark" title="Top of the Food Chain:  Predator Performance Boats 447-R">Top of the Food Chain:  Predator Performance Boats 447-R</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/upgrade-dash-aem-displays/" rel="bookmark" title="Upgrade your Dash with AEM Displays"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/aem1-218x150.png" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/05/aem1-218x150.png 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/05/aem1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Upgrade your Dash with AEM Displays"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/" class="td-post-category">Reviews</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/upgrade-dash-aem-displays/" rel="bookmark" title="Upgrade your Dash with AEM Displays">Upgrade your Dash with AEM Displays</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/shes-worth-it/" rel="bookmark" title="She&#8217;s Worth It!"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/03/565-Front-transparent-218x150.png" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/03/565-Front-transparent-218x150.png 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/03/565-Front-transparent-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="She&#8217;s Worth It!"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/shes-worth-it/" rel="bookmark" title="She&#8217;s Worth It!">She&#8217;s Worth It!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/deep-impact-puts-super-center-consoles/" rel="bookmark" title="Deep Impact Puts the “Super” in Center Consoles"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/01/image002-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/01/image002-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/01/image002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deep Impact Puts the “Super” in Center Consoles"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/" class="td-post-category">Reviews</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/deep-impact-puts-super-center-consoles/" rel="bookmark" title="Deep Impact Puts the “Super” in Center Consoles">Deep Impact Puts the “Super” in Center Consoles</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ad7b2e4265f9" data-td_block_id="td_uid_3_5ad7b2e4265f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ad7b2e4265f9" data-td_block_id="td_uid_3_5ad7b2e4265f9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19018"><a href="https://pokerrunsamerica.com/category/features/company-profiles/">Profiles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5ad7b2e42a003_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5ad7b2e42a003" ><script>var block_td_uid_11_5ad7b2e42a003 = new tdBlock();
block_td_uid_11_5ad7b2e42a003.id = "td_uid_11_5ad7b2e42a003";
block_td_uid_11_5ad7b2e42a003.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"297","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5ad7b2e42a003_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5ad7b2e42a003_rand","tdc_css_class_style":"td_uid_11_5ad7b2e42a003_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5ad7b2e42a003.td_column_number = "3";
block_td_uid_11_5ad7b2e42a003.block_type = "td_block_mega_menu";
block_td_uid_11_5ad7b2e42a003.post_count = "5";
block_td_uid_11_5ad7b2e42a003.found_posts = "40";
block_td_uid_11_5ad7b2e42a003.header_color = "";
block_td_uid_11_5ad7b2e42a003.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ad7b2e42a003.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_11_5ad7b2e42a003);
</script><div id=td_uid_11_5ad7b2e42a003 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/the-power-of-teamwork/" rel="bookmark" title="The Power of Teamwork"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Maryland-Offshore-Colby-5-of-5-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Maryland-Offshore-Colby-5-of-5-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Maryland-Offshore-Colby-5-of-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Power of Teamwork"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/the-power-of-teamwork/" rel="bookmark" title="The Power of Teamwork">The Power of Teamwork</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/ltb-performance-brings-boats-back-life/" rel="bookmark" title="LTB Performance Brings Boats Back to Life"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/12/New-overall-3-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/12/New-overall-3-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/12/New-overall-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LTB Performance Brings Boats Back to Life"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/ltb-performance-brings-boats-back-life/" rel="bookmark" title="LTB Performance Brings Boats Back to Life">LTB Performance Brings Boats Back to Life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/ashley-weldings-structural-integrity/" rel="bookmark" title="Ashley Welding&#8217;s Structural Integrity"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/12/Ashley-Welding-Lead-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/12/Ashley-Welding-Lead-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/12/Ashley-Welding-Lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ashley Welding&#8217;s Structural Integrity"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/ashley-weldings-structural-integrity/" rel="bookmark" title="Ashley Welding&#8217;s Structural Integrity">Ashley Welding&#8217;s Structural Integrity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/sofloboats/" rel="bookmark" title="Team Effort: SoFlo Boats"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/11/SOFLO-Boats-Lead-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/11/SOFLO-Boats-Lead-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/11/SOFLO-Boats-Lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Team Effort: SoFlo Boats"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/sofloboats/" rel="bookmark" title="Team Effort: SoFlo Boats">Team Effort: SoFlo Boats</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/right-moves-performance-boat-center/" rel="bookmark" title="All The Right Moves &#8211; Performance Boat Center"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/11/Performance-Boat-Center-Jimmy-Johns-Boat-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/11/Performance-Boat-Center-Jimmy-Johns-Boat-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/11/Performance-Boat-Center-Jimmy-Johns-Boat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="All The Right Moves &#8211; Performance Boat Center"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/right-moves-performance-boat-center/" rel="bookmark" title="All The Right Moves &#8211; Performance Boat Center">All The Right Moves &#8211; Performance Boat Center</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5ad7b2e42a003" data-td_block_id="td_uid_11_5ad7b2e42a003"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5ad7b2e42a003" data-td_block_id="td_uid_11_5ad7b2e42a003"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19019"><a href="https://pokerrunsamerica.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19022"><a href="https://pokerrunsamerica.com/category/photo-gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-19701"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://pokerrunsamerica.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-23402" class="td-post-template-3 post-23402 post type-post status-publish format-standard has-post-thumbnail hentry category-boating-news category-featuredposts category-features td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://pokerrunsamerica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://pokerrunsamerica.com/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Boating News" class="entry-crumb" href="https://pokerrunsamerica.com/category/features/boating-news/">Boating News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mystic Powerboats Outboard Cat Available in Two Layouts</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2.jpg" data-caption=""><img width="1068" height="801" class="entry-thumb td-modal-image" src="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2-1068x801.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2-1068x801.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2-300x225.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2-768x576.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2-1024x768.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2-80x60.jpg 80w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2-265x198.jpg 265w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2-696x522.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2-560x420.jpg 560w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2-600x450.jpg 600w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Mystic Molds Colby (2 of 2)"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://pokerrunsamerica.com/category/features/">Features</a></li><li class="entry-category"><a  href="https://pokerrunsamerica.com/category/features/boating-news/">Boating News</a></li><li class="entry-category"><a  href="https://pokerrunsamerica.com/category/featuredposts/">Featured Posts</a></li></ul>                <h1 class="entry-title">Mystic Powerboats Outboard Cat Available in Two Layouts</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://pokerrunsamerica.com/author/poker-runs-america/">Poker Runs America</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-18T13:40:30+00:00" >April 18, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-23402">18</span></div>                    <div class="td-post-comments"><a href="https://pokerrunsamerica.com/mystic-powerboats-outboard-cat-available-in-two-layouts/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpokerrunsamerica.com%2Fmystic-powerboats-outboard-cat-available-in-two-layouts%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mystic+Powerboats+Outboard+Cat+Available+in+Two+Layouts&url=https%3A%2F%2Fpokerrunsamerica.com%2Fmystic-powerboats-outboard-cat-available-in-two-layouts%2F&via=pokerrunsam"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://pokerrunsamerica.com/mystic-powerboats-outboard-cat-available-in-two-layouts/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pokerrunsamerica.com/mystic-powerboats-outboard-cat-available-in-two-layouts/&amp;media=https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2.jpg&description=Mystic+Powerboats+Outboard+Cat+Available+in+Two+Layouts" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mystic+Powerboats+Outboard+Cat+Available+in+Two+Layouts%20-%20https%3A%2F%2Fpokerrunsamerica.com%2Fmystic-powerboats-outboard-cat-available-in-two-layouts%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p>Performance catamaran and center-console manufacturer <a href="http://mysticpowerboats.com/" target="_blank" rel="noopener">Mystic Powerboats</a> of DeLand, Fla., has come out with an outboard-powered C3800 catamaran. While most would expect three or four outboards crowded onto the stern, Mystic president John Cosker said it will have two <a href="https://www.mercurymarine.com/en/ca/" target="_blank" rel="noopener">Mercury Racing Verado 400R</a> outboards.</p>
<p>“What we’re doing is making it more into a usable boat that you can cruise around in, beach it and spend the day on the water,” said Cosker. “We will be able to accommodate the bigger power that may be coming from outboard manufacturers in the future.”</p>
<p>The boat is an adaptation of the company’s C4400 with the transom blocked and notched one foot. Overall length is 38’8” with a 37’ running surface and the beam is 10’9”.</p>
<p><a href="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-1-of-2.jpg"><img class="aligncenter wp-image-23403 size-full" src="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-1-of-2.jpg" alt="" width="1920" height="1440" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-1-of-2.jpg 1920w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-1-of-2-300x225.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-1-of-2-768x576.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-1-of-2-1024x768.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-1-of-2-80x60.jpg 80w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-1-of-2-265x198.jpg 265w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-1-of-2-696x522.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-1-of-2-1068x801.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-1-of-2-560x420.jpg 560w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-1-of-2-600x450.jpg 600w" sizes="(max-width: 1920px) 100vw, 1920px" /></a>Cosker said that because the new model doesn’t need the height to accommodate stern drives, he cut down the sheer line by about 13” so the boat will have a sleek profile.</p>
<p>He also explained that the boat will be offered with a conventional cockpit with two bucket seats up front and four across the stern. The other option is an open configuration that will have two bucket seats up front with a second row of buckets slip apart and then a third row in the center gives every row added leg room and improved visibility.</p>
<p>Abaft the third row is an aft-facing lounge with storage in the base and passengers will be able to walk around each side, making it easy to access the water in a cove on a lake or on a beach.</p>
<p>“We&#8217;ve taken some of what we&#8217;ve learned on our center consoles and implemented that in this cat to make it a more usable boat than some of the others on the market,” said Cosker. He added that Mystic has three boats on order using the conventional and open configurations. The first one went into rigging this week.</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_12_5ad7b2e43080e_rand td_block_template_1"><div class="g g-8"><div class="g-single a-73"><a href="https://pokerrunsamerica.com/product-category/subscriptions/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/PRA-sub-giant-leaderboard.png" /></a></div></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpokerrunsamerica.com%2Fmystic-powerboats-outboard-cat-available-in-two-layouts%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mystic+Powerboats+Outboard+Cat+Available+in+Two+Layouts&url=https%3A%2F%2Fpokerrunsamerica.com%2Fmystic-powerboats-outboard-cat-available-in-two-layouts%2F&via=pokerrunsam"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://pokerrunsamerica.com/mystic-powerboats-outboard-cat-available-in-two-layouts/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pokerrunsamerica.com/mystic-powerboats-outboard-cat-available-in-two-layouts/&amp;media=https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2.jpg&description=Mystic+Powerboats+Outboard+Cat+Available+in+Two+Layouts" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mystic+Powerboats+Outboard+Cat+Available+in+Two+Layouts%20-%20https%3A%2F%2Fpokerrunsamerica.com%2Fmystic-powerboats-outboard-cat-available-in-two-layouts%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://pokerrunsamerica.com/mystic-powerboats-outboard-cat-available-in-two-layouts/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://pokerrunsamerica.com/mystic-powerboats-outboard-cat-available-in-two-layouts/" data-text="Mystic Powerboats Outboard Cat Available in Two Layouts" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://pokerrunsamerica.com/performance-boat-center-acquires-doller-offshore-marine/">Performance Boat Center Acquires Doller Offshore Marine</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://pokerrunsamerica.com/author/poker-runs-america/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/NEW-PR-Logo-512-150x150.jpg" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://pokerrunsamerica.com/author/poker-runs-america/">Poker Runs America</a></span></div><div class="td-author-description">Poker Runs America is North America premiere promoter of poker runs. THeir website and magazine showcase the latest in offshore racing and high-performance powerboats, along with event listings and a rundown in all the latest racing tech.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Poker Runs America"></span><meta itemprop="datePublished" content="2018-04-18T13:40:30+00:00"><meta itemprop="dateModified" content="2018-04-18T13:44:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://pokerrunsamerica.com/mystic-powerboats-outboard-cat-available-in-two-layouts/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg"></span><meta itemprop="name" content="Poker Runs America"></span><meta itemprop="headline " content="Mystic Powerboats Outboard Cat Available in Two Layouts"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Mystic-Molds-Colby-2-of-2.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1440"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_13_5ad7b2e4323cd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5ad7b2e4323cd" ><script>var block_td_uid_13_5ad7b2e4323cd = new tdBlock();
block_td_uid_13_5ad7b2e4323cd.id = "td_uid_13_5ad7b2e4323cd";
block_td_uid_13_5ad7b2e4323cd.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5ad7b2e4323cd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5ad7b2e4323cd_rand","tdc_css_class_style":"td_uid_13_5ad7b2e4323cd_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":23402,"live_filter_cur_post_author":"13","block_template_id":""}';
block_td_uid_13_5ad7b2e4323cd.td_column_number = "3";
block_td_uid_13_5ad7b2e4323cd.block_type = "td_block_related_posts";
block_td_uid_13_5ad7b2e4323cd.post_count = "3";
block_td_uid_13_5ad7b2e4323cd.found_posts = "125";
block_td_uid_13_5ad7b2e4323cd.header_color = "";
block_td_uid_13_5ad7b2e4323cd.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ad7b2e4323cd.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_13_5ad7b2e4323cd);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_14_5ad7b2e433235" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_5ad7b2e4323cd" href="#">RELATED ARTICLES</a><a id="td_uid_15_5ad7b2e43323c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_5ad7b2e4323cd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_5ad7b2e4323cd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/performance-boat-center-acquires-doller-offshore-marine/" rel="bookmark" title="Performance Boat Center Acquires Doller Offshore Marine"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Doller-Offshore-Colby-1-of-2-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Doller-Offshore-Colby-1-of-2-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Doller-Offshore-Colby-1-of-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Performance Boat Center Acquires Doller Offshore Marine"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/performance-boat-center-acquires-doller-offshore-marine/" rel="bookmark" title="Performance Boat Center Acquires Doller Offshore Marine">Performance Boat Center Acquires Doller Offshore Marine</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/the-power-of-teamwork/" rel="bookmark" title="The Power of Teamwork"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Maryland-Offshore-Colby-5-of-5-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2018/04/Maryland-Offshore-Colby-5-of-5-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2018/04/Maryland-Offshore-Colby-5-of-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Power of Teamwork"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/the-power-of-teamwork/" rel="bookmark" title="The Power of Teamwork">The Power of Teamwork</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/2018-four-horsemen-poker-run/" rel="bookmark" title="2018 Four Horsemen Poker Run set to be the biggest yet"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/06/Lake_Winnebago_Four_Horsemen_Poker_Run_2017_Sat__142-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/06/Lake_Winnebago_Four_Horsemen_Poker_Run_2017_Sat__142-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/06/Lake_Winnebago_Four_Horsemen_Poker_Run_2017_Sat__142-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2018 Four Horsemen Poker Run set to be the biggest yet"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/2018-four-horsemen-poker-run/" rel="bookmark" title="2018 Four Horsemen Poker Run set to be the biggest yet">2018 Four Horsemen Poker Run set to be the biggest yet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5ad7b2e4323cd" data-td_block_id="td_uid_13_5ad7b2e4323cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5ad7b2e4323cd" data-td_block_id="td_uid_13_5ad7b2e4323cd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_16_5ad7b2e434df7_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CONNECT WITH POKER RUNS AMERICA</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">14,608</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/PokerRunsAmerica"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,037</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/pokerrunsamerica#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,575</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/pokerrunsam"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-75"><a class="gofollow" data-track="NzUsNSwxLDYw" href="https://aqua-mania.com/" target="_blank"><img src="https://pokerrunsamerica.com/wp-content/banners/ad-aqua-mania-336-280.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-6"><div class="g-single a-65"><a class="gofollow" data-track="NjUsNiwxLDYw" href="http://www.letstalkboats.com/" target="_blank"><img src="https://pokerrunsamerica.com/wp-content/banners/ad-ltb-336-280.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-7"><div class="g-single a-55"><a class="gofollow" data-track="NTUsNywxLDYw" href="https://www.deltahotels.com/Hotels/Delta-Kingston-Waterfront-Hotel" target="_blank"><img src="https://pokerrunsamerica.com/wp-content/banners/ad-delta-hotel-kingston-336-280.png" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/pokerrunsamerica" target="_blank">@pokerrunsamerica</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_17_5ad7b2e43dc85_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5ad7b2e43dc85" ><div class="td-block-title-wrap"></div><div id=td_uid_17_5ad7b2e43dc85 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgHQvwLlOM-" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/dcb0eb024579222e447c3fc8a042be1e/5B428FB1/t51.2885-15/s640x640/sh0.08/e35/28428925_202362180524177_3799977533521264640_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgEsvusFmYx" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/79082f9d8ae0efd0891b556e1ec06c1b/5B312AEB/t51.2885-15/s640x640/sh0.08/e35/c206.0.667.667/28429764_222063081698633_2186496012770607104_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgCPaoKF7sK" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/caa2b72df5a7d2985d228b731a35cdd4/5B4D45B9/t51.2885-15/s640x640/sh0.08/e35/28429511_400999463661363_3333155266081325056_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bf_jSGklfoU" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/937bde20dc4e29de1976d31ef9343622/5B4D2128/t51.2885-15/s640x640/sh0.08/e35/c128.0.823.823/28157925_171327350330363_1275019088300605440_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bf89jw7FOgG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/6482c2a0ba06e6393e8f9bfc1760bb2e/5B308BCB/t51.2885-15/s640x640/sh0.08/e35/28435873_497064307357955_8768893406639292416_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bf1QqjIFxN5" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/7da3893936bddc408d462ca9907d92b1/5B4D364A/t51.2885-15/s640x640/sh0.08/e35/c136.0.808.808/28427279_486401645087700_8410379365317083136_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bfyqf6ClsMK" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/17a752ab9a80f6cda1714cc3ad71762e/5AAA0324/t51.2885-15/s640x640/sh0.08/e35/28157617_1818431791782831_128903891382173696_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="https://pokerrunsamerica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfwOcayltJA" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/8b71b43b2205639d0f09541d4ddedcdd/5B3E87B6/t51.2885-15/s640x640/sh0.08/e35/28152668_407277423043670_4493352234834198528_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Poker Runs America Magazine, Taylor Publishing Group, L0P 1B0. Tel: 905-844-8218                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5ad7b2e43e11f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content .alignnone{
    margin: 0;
}

/* Custom CSS for Advertise page */

.page-id-1735 .td-main-page-wrap {
    padding-top: 0;
}

.page-id-1735 .td-container, .tdc-row {
    width: 100%;
    margin-right: auto;
    margin-left: auto;
    padding-left: 20px;
    padding-right: 20px;
}

.page-id-19726 .td-main-content-wrap {
    background-color: #13365e;
    color: #fff;
}

.page-id-19726 .td-container {
    width: 100%;
}

.page-id-19726 .td-header-row {
    width: 1068px !important;
}

.page-id-19726 .td-sub-footer-row {
    width: 1068px !important;
}

.page-id-19726 .td-main-page-wrap {
    padding-top: 0;
}

.page-id-19726 .td-footer-instagram-container {
    background-color: #ffffff;
    padding-top: 12px;
}

.page-id-19726 h1 {
    color: #ffffff;
    font-size: 48px;
    text-align: center;
    font-weight: 700;
    padding-bottom: 25px;
    border-bottom: 2px solid #f5f5f5;
}

</style>

<div class="td-container"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3cb6f5ee957ac00886dc94fccd3fe3b4"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pokerrunsamerica.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4697409c4cd78241ea3cfaaedf0b7fd7","fragment_name":"wc_fragments_4697409c4cd78241ea3cfaaedf0b7fd7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[23402]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://pokerrunsamerica.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://pokerrunsamerica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>