<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="85Yz8LBbVWRUzaIfuoI5Hxp9EEOHMK64a50m3RDW5Oc" />
    <link rel="pingback" href="https://pokerrunsamerica.com/xmlrpc.php" />
    <meta property="og:image" content="https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1.jpg" /><link rel="icon" type="image/png" href="https://pokerrunsamerica.com/wp-content/uploads/2017/10/NewPRAFavicon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Cat is Back: New Company formed to build Pantera Powerboats - Poker Runs America</title>
<link rel="canonical" href="https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Cat is Back: New Company formed to build Pantera Powerboats - Poker Runs America" />
<meta property="og:description" content="Just last month, we were thrilled to have Pantera President Jeff Howat participate in the 2020 Gananoque Poker Run. We saw the Pantera style on display as Mr. Howat took to the 1000 Islands waters on his craft. Now, we report some exciting news on the future of the brand. Pantera Boats Inc. announced this &hellip;" />
<meta property="og:url" content="https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/" />
<meta property="og:site_name" content="Poker Runs America" />
<meta property="article:tag" content="Panera" />
<meta property="article:tag" content="pantera powerboats" />
<meta property="article:section" content="Featured Posts" />
<meta property="article:published_time" content="2020-09-28T14:38:29-04:00" />
<meta property="article:modified_time" content="2020-09-28T14:47:19-04:00" />
<meta property="og:updated_time" content="2020-09-28T14:47:19-04:00" />
<meta property="og:image" content="https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1.jpg" />
<meta property="og:image:secure_url" content="https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Just last month, we were thrilled to have Pantera President Jeff Howat participate in the 2020 Gananoque Poker Run. We saw the Pantera style on display as Mr. Howat took to the 1000 Islands waters on his craft. Now, we report some exciting news on the future of the brand. Pantera Boats Inc. announced this [&hellip;]" />
<meta name="twitter:title" content="The Cat is Back: New Company formed to build Pantera Powerboats - Poker Runs America" />
<meta name="twitter:image" content="https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pokerrunsamerica.com/#website","url":"https://pokerrunsamerica.com/","name":"Poker Runs America","potentialAction":{"@type":"SearchAction","target":"https://pokerrunsamerica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/#primaryimage","url":"https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1.jpg","width":900,"height":600},{"@type":"WebPage","@id":"https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/#webpage","url":"https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/","inLanguage":"en-US","name":"The Cat is Back: New Company formed to build Pantera Powerboats - Poker Runs America","isPartOf":{"@id":"https://pokerrunsamerica.com/#website"},"primaryImageOfPage":{"@id":"https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/#primaryimage"},"datePublished":"2020-09-28T14:38:29-04:00","dateModified":"2020-09-28T14:47:19-04:00","author":{"@id":"https://pokerrunsamerica.com/#/schema/person/9e47f2c3779527f7f66caa0bf8b80a7f"}},{"@type":["Person"],"@id":"https://pokerrunsamerica.com/#/schema/person/9e47f2c3779527f7f66caa0bf8b80a7f","name":"Poker Runs America","image":{"@type":"ImageObject","@id":"https://pokerrunsamerica.com/#authorlogo","url":"https://pokerrunsamerica.com/wp-content/uploads/2017/10/NEW-PR-Logo-512-150x150.jpg","caption":"Poker Runs America"},"description":"Poker Runs America is North America premiere promoter of poker runs. Their website and magazine showcase the latest in offshore racing and high-performance powerboats, along with event listings and a rundown in all the latest racing tech.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//chimpstatic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Feed" href="https://pokerrunsamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Comments Feed" href="https://pokerrunsamerica.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pokerrunsamerica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://pokerrunsamerica.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=26.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://pokerrunsamerica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://pokerrunsamerica.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://pokerrunsamerica.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/pokerrunsamerica.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.5' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.1' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://pokerrunsamerica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pokerrunsamerica.com/wp-json/wp/v2/posts/28672" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pokerrunsamerica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pokerrunsamerica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 3.6.5" />
<link rel='shortlink' href='https://pokerrunsamerica.com/?p=28672' />
<link rel="alternate" type="application/json+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2Fthe-cat-is-back-new-company-formed-to-build-pantera-powerboats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2Fthe-cat-is-back-new-company-formed-to-build-pantera-powerboats%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-10 { margin:0px 0px 0px 2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners."/><meta name="referrer" content="always"/><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/pokerrunsamerica.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108178366-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108178366-2');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117878999-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117878999-3');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://pokerrunsamerica.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/category/features/",
                                "name": "Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/category/features/boating-news/",
                                "name": "Boating News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/",
                                "name": "The Cat is Back: New Company formed to build Pantera Powerboats"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75267624-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-28672 single-format-standard vcwb woocommerce-no-js ctct-Newspaper the-cat-is-back-new-company-formed-to-build-pantera-powerboats global-block-template-1 td-local-news single_template_3 wpb-js-composer js-comp-ver-5.4.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PokerRunsAmerica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/pokerrunsamerica" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pokerrunsam" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/PokerRunsAmerica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-19016"><a href="https://pokerrunsamerica.com/">Home</a></li>
<li id="menu-item-21647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21647"><a href="https://pokerrunsamerica.com/magazines/">Magazines</a></li>
<li id="menu-item-20353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20353"><a href="https://pokerrunsamerica.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20356"><a href="https://pokerrunsamerica.com/alexandriabaypokerrun/">1000 Islands &#8211; Alexandria Bay Hall of Fame Poker Run</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20355"><a href="https://pokerrunsamerica.com/rockthebay/">Rock The Bay &#8211; North East, MD</a></li>
	<li id="menu-item-20357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20357"><a href="https://pokerrunsamerica.com/1000islandspokerrun/">1000 Islands &#8211; Kingston Poker Run</a></li>
	<li id="menu-item-21409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21409"><a href="https://pokerrunsamerica.com/ultimateshootout/">1000 islands &#8211; Gananoque Poker Run</a></li>
	<li id="menu-item-20362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20362"><a href="https://pokerrunsamerica.com/2020-poker-run-calendar/">2020 Poker Run Calendar</a></li>
</ul>
</li>
<li id="menu-item-19017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19017"><a href="https://pokerrunsamerica.com/category/features/boating-news/">News</a></li>
<li id="menu-item-19021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19021"><a href="https://pokerrunsamerica.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/boat-tests/">Boat Tests</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/catamaran/">Catamaran</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/center-console/">Center Console</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/engine-reviews/">Engine Reviews</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/tech-reviews/">Tech Reviews</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/vee-bottom-test/">Vee Bottom Test</a></li>
</ul>
</li>
<li id="menu-item-19018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19018"><a href="https://pokerrunsamerica.com/category/features/company-profiles/">Profiles</a></li>
<li id="menu-item-19019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19019"><a href="https://pokerrunsamerica.com/category/videos/">Videos</a></li>
<li id="menu-item-19022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19022"><a href="https://pokerrunsamerica.com/category/photo-gallery/">Gallery</a></li>
<li id="menu-item-19701" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-19701"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://pokerrunsamerica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PokerRunsAmerica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/pokerrunsamerica" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pokerrunsam" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/PokerRunsAmerica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-19702" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-first td-menu-item td-normal-menu menu-item-19702"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
<li id="menu-item-19115" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19115"><a href="https://pokerrunsamerica.com/advertise/">Advertise</a></li>
<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19113"><a href="https://pokerrunsamerica.com/newsletter/">Newsletter</a></li>
<li id="menu-item-19574" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19574"><a href="https://pokerrunsamerica.com/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://pokerrunsamerica.com/">
            <img class="td-retina-data" data-retina="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-544-180.jpg" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg" alt=""/>
            <span class="td-visual-hidden">Poker Runs America</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f7422b6675be_rand td_block_template_1"><div class="g g-1"><div class="g-single a-119"><a class="gofollow" data-track="MTE5LDEsMSw2MA==" href="https://www.mercuryracing.com/sterndrives/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2020/07/MER-1359_728x90_DUAL-CAL_LIFESTYLE.jpg" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://pokerrunsamerica.com/">
            <img class="td-retina-data" data-retina="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-544-180.jpg" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-19016"><a href="https://pokerrunsamerica.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21647"><a href="https://pokerrunsamerica.com/magazines/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-20353"><a href="https://pokerrunsamerica.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20356"><a href="https://pokerrunsamerica.com/alexandriabaypokerrun/">1000 Islands &#8211; Alexandria Bay Hall of Fame Poker Run</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20355"><a href="https://pokerrunsamerica.com/rockthebay/">Rock The Bay &#8211; North East, MD</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20357"><a href="https://pokerrunsamerica.com/1000islandspokerrun/">1000 Islands &#8211; Kingston Poker Run</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21409"><a href="https://pokerrunsamerica.com/ultimateshootout/">1000 islands &#8211; Gananoque Poker Run</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20362"><a href="https://pokerrunsamerica.com/2020-poker-run-calendar/">2020 Poker Run Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-19017"><a href="https://pokerrunsamerica.com/category/features/boating-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f7422b66c494_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5f7422b66c494" ><script>var block_td_uid_2_5f7422b66c494 = new tdBlock();
block_td_uid_2_5f7422b66c494.id = "td_uid_2_5f7422b66c494";
block_td_uid_2_5f7422b66c494.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"354","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5f7422b66c494_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5f7422b66c494_rand","tdc_css_class_style":"td_uid_2_5f7422b66c494_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5f7422b66c494.td_column_number = "3";
block_td_uid_2_5f7422b66c494.block_type = "td_block_mega_menu";
block_td_uid_2_5f7422b66c494.post_count = "5";
block_td_uid_2_5f7422b66c494.found_posts = "170";
block_td_uid_2_5f7422b66c494.header_color = "";
block_td_uid_2_5f7422b66c494.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f7422b66c494.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_2_5f7422b66c494);
</script><div id=td_uid_2_5f7422b66c494 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/" rel="bookmark" title="The Cat is Back: New Company formed to build Pantera Powerboats"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Cat is Back: New Company formed to build Pantera Powerboats"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/" rel="bookmark" title="The Cat is Back: New Company formed to build Pantera Powerboats">The Cat is Back: New Company formed to build Pantera Powerboats</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/boat-show-is-on-in-fort-lauderdale-oct-28-nov-1/" rel="bookmark" title="Boat Show is on in Fort Lauderdale Oct 28 – Nov 1"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/09/Newsletter-Photo-8-1-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/09/Newsletter-Photo-8-1-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/09/Newsletter-Photo-8-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boat Show is on in Fort Lauderdale Oct 28 – Nov 1"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/boat-show-is-on-in-fort-lauderdale-oct-28-nov-1/" rel="bookmark" title="Boat Show is on in Fort Lauderdale Oct 28 – Nov 1">Boat Show is on in Fort Lauderdale Oct 28 – Nov&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/mercury-racing-unleashes-new-cnc-propeller/" rel="bookmark" title="Mercury Racing Unleashes New CNC Propeller"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/07/Mercury_Clever-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/07/Mercury_Clever-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/07/Mercury_Clever-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mercury Racing Unleashes New CNC Propeller"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/mercury-racing-unleashes-new-cnc-propeller/" rel="bookmark" title="Mercury Racing Unleashes New CNC Propeller">Mercury Racing Unleashes New CNC Propeller</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/ibex-transitions-to-virtual-event-due-to-pandemic/" rel="bookmark" title="IBEX Transitions to Virtual Event Due to Pandemic"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/07/IBEX_cancel-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/07/IBEX_cancel-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/07/IBEX_cancel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IBEX Transitions to Virtual Event Due to Pandemic"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/ibex-transitions-to-virtual-event-due-to-pandemic/" rel="bookmark" title="IBEX Transitions to Virtual Event Due to Pandemic">IBEX Transitions to Virtual Event Due to Pandemic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/new-myco-trailers-president-takes-charge/" rel="bookmark" title="New MYCO Trailers President Takes Charge"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/07/Price_MYCO-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/07/Price_MYCO-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/07/Price_MYCO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New MYCO Trailers President Takes Charge"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/new-myco-trailers-president-takes-charge/" rel="bookmark" title="New MYCO Trailers President Takes Charge">New MYCO Trailers President Takes Charge</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f7422b66c494" data-td_block_id="td_uid_2_5f7422b66c494"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5f7422b66c494" data-td_block_id="td_uid_2_5f7422b66c494"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19021"><a href="https://pokerrunsamerica.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5f7422b67109d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f7422b67109d" ><script>var block_td_uid_3_5f7422b67109d = new tdBlock();
block_td_uid_3_5f7422b67109d.id = "td_uid_3_5f7422b67109d";
block_td_uid_3_5f7422b67109d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"287","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f7422b67109d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f7422b67109d_rand","tdc_css_class_style":"td_uid_3_5f7422b67109d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5f7422b67109d.td_column_number = "3";
block_td_uid_3_5f7422b67109d.block_type = "td_block_mega_menu";
block_td_uid_3_5f7422b67109d.post_count = "4";
block_td_uid_3_5f7422b67109d.found_posts = "79";
block_td_uid_3_5f7422b67109d.header_color = "";
block_td_uid_3_5f7422b67109d.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f7422b67109d.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_3_5f7422b67109d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5f7422b67109d" id="td_uid_4_5f7422b672b40" data-td_block_id="td_uid_3_5f7422b67109d" data-td_filter_value="" href="https://pokerrunsamerica.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_3_5f7422b67109d"  id="td_uid_5_5f7422b672b9b" data-td_block_id="td_uid_3_5f7422b67109d" data-td_filter_value="288" href="https://pokerrunsamerica.com/category/reviews/boat-tests/">Boat Tests</a><a class="mega-menu-sub-cat-td_uid_3_5f7422b67109d"  id="td_uid_6_5f7422b672c02" data-td_block_id="td_uid_3_5f7422b67109d" data-td_filter_value="294" href="https://pokerrunsamerica.com/category/reviews/catamaran/">Catamaran</a><a class="mega-menu-sub-cat-td_uid_3_5f7422b67109d"  id="td_uid_7_5f7422b672c63" data-td_block_id="td_uid_3_5f7422b67109d" data-td_filter_value="295" href="https://pokerrunsamerica.com/category/reviews/center-console/">Center Console</a><a class="mega-menu-sub-cat-td_uid_3_5f7422b67109d"  id="td_uid_8_5f7422b672cc1" data-td_block_id="td_uid_3_5f7422b67109d" data-td_filter_value="290" href="https://pokerrunsamerica.com/category/reviews/engine-reviews/">Engine Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5f7422b67109d"  id="td_uid_9_5f7422b672d1e" data-td_block_id="td_uid_3_5f7422b67109d" data-td_filter_value="291" href="https://pokerrunsamerica.com/category/reviews/tech-reviews/">Tech Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5f7422b67109d"  id="td_uid_10_5f7422b672d84" data-td_block_id="td_uid_3_5f7422b67109d" data-td_filter_value="293" href="https://pokerrunsamerica.com/category/reviews/vee-bottom-test/">Vee Bottom Test</a></div></div><div id=td_uid_3_5f7422b67109d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/victory-vtx-34-cat/" rel="bookmark" title="Victory VTX 34 Cat"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/03/34.2-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/03/34.2-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/03/34.2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Victory VTX 34 Cat" title="Victory VTX 34 Cat"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/boat-tests/" class="td-post-category">Boat Tests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/victory-vtx-34-cat/" rel="bookmark" title="Victory VTX 34 Cat">Victory VTX 34 Cat</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/hustler-powerboats-39-shotgun/" rel="bookmark" title="Hustler Powerboats 39 Shotgun"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/03/2019-RTB-0490-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/03/2019-RTB-0490-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/03/2019-RTB-0490-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hustler 39 Shotgun" title="Hustler Powerboats 39 Shotgun"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/boat-tests/" class="td-post-category">Boat Tests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/hustler-powerboats-39-shotgun/" rel="bookmark" title="Hustler Powerboats 39 Shotgun">Hustler Powerboats 39 Shotgun</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/formula-380-ssc/" rel="bookmark" title="Formula 380 SSC"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/02/380SSC.3_4up.tmp19051_04257-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/02/380SSC.3_4up.tmp19051_04257-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/02/380SSC.3_4up.tmp19051_04257-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Formula 380 SSC"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/boat-tests/" class="td-post-category">Boat Tests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/formula-380-ssc/" rel="bookmark" title="Formula 380 SSC">Formula 380 SSC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/adrenaline-powerboats-44-speede/" rel="bookmark" title="Adrenaline Powerboats 44 Speede"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/12/sideview-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/12/sideview-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/12/sideview-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Adrenaline Powerboats 44 Speede"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/" class="td-post-category">Reviews</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/adrenaline-powerboats-44-speede/" rel="bookmark" title="Adrenaline Powerboats 44 Speede">Adrenaline Powerboats 44 Speede</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f7422b67109d" data-td_block_id="td_uid_3_5f7422b67109d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f7422b67109d" data-td_block_id="td_uid_3_5f7422b67109d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19018"><a href="https://pokerrunsamerica.com/category/features/company-profiles/">Profiles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5f7422b6753c0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5f7422b6753c0" ><script>var block_td_uid_11_5f7422b6753c0 = new tdBlock();
block_td_uid_11_5f7422b6753c0.id = "td_uid_11_5f7422b6753c0";
block_td_uid_11_5f7422b6753c0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"297","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5f7422b6753c0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5f7422b6753c0_rand","tdc_css_class_style":"td_uid_11_5f7422b6753c0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5f7422b6753c0.td_column_number = "3";
block_td_uid_11_5f7422b6753c0.block_type = "td_block_mega_menu";
block_td_uid_11_5f7422b6753c0.post_count = "5";
block_td_uid_11_5f7422b6753c0.found_posts = "50";
block_td_uid_11_5f7422b6753c0.header_color = "";
block_td_uid_11_5f7422b6753c0.ajax_pagination_infinite_stop = "";
block_td_uid_11_5f7422b6753c0.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_11_5f7422b6753c0);
</script><div id=td_uid_11_5f7422b6753c0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/back-in-the-game/" rel="bookmark" title="Back in the Game"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/03/IMG_5250-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/03/IMG_5250-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/03/IMG_5250-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donzi boat" title="Back in the Game"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/back-in-the-game/" rel="bookmark" title="Back in the Game">Back in the Game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/time-to-chill/" rel="bookmark" title="Time to Chill"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/03/IMG_4077-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/03/IMG_4077-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/03/IMG_4077-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bill Tweedie" title="Time to Chill"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/time-to-chill/" rel="bookmark" title="Time to Chill">Time to Chill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/interview-with-fred-ross/" rel="bookmark" title="Interview with Fred Ross"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/02/fred-ross-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/02/fred-ross-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/02/fred-ross-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Interview with Fred Ross"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/interview-with-fred-ross/" rel="bookmark" title="Interview with Fred Ross">Interview with Fred Ross</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/upping-their-game/" rel="bookmark" title="Upping Their Game"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/07/IGP9785-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/07/IGP9785-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/07/IGP9785-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Upping Their Game"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/upping-their-game/" rel="bookmark" title="Upping Their Game">Upping Their Game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/women-in-power-nikki-sorenson/" rel="bookmark" title="Women in Power: Nikki Sorenson"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/07/IMG_0012-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/07/IMG_0012-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/07/IMG_0012-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Women in Power: Nikki Sorenson"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/women-in-power-nikki-sorenson/" rel="bookmark" title="Women in Power: Nikki Sorenson">Women in Power: Nikki Sorenson</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5f7422b6753c0" data-td_block_id="td_uid_11_5f7422b6753c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5f7422b6753c0" data-td_block_id="td_uid_11_5f7422b6753c0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19019"><a href="https://pokerrunsamerica.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19022"><a href="https://pokerrunsamerica.com/category/photo-gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-19701"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://pokerrunsamerica.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-28672" class="td-post-template-3 post-28672 post type-post status-publish format-standard has-post-thumbnail hentry category-boating-news category-featuredposts tag-panera tag-pantera-powerboats td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://pokerrunsamerica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://pokerrunsamerica.com/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Boating News" class="entry-crumb" href="https://pokerrunsamerica.com/category/features/boating-news/">Boating News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Cat is Back: New Company formed to build Pantera Powerboats</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1.jpg" data-caption=""><img width="900" height="600" class="entry-thumb td-modal-image" src="https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1.jpg 900w, https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1-300x200.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1-768x512.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1-696x464.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1-630x420.jpg 630w, https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1-600x400.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" alt="" title="gan2020-5024"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">The Cat is Back: New Company formed to build Pantera Powerboats</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://pokerrunsamerica.com/author/poker-runs-america/">Poker Runs America</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-09-28T10:38:29+00:00" >September 28, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpokerrunsamerica.com%2Fthe-cat-is-back-new-company-formed-to-build-pantera-powerboats%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Cat+is+Back%3A+New+Company+formed+to+build+Pantera+Powerboats&url=https%3A%2F%2Fpokerrunsamerica.com%2Fthe-cat-is-back-new-company-formed-to-build-pantera-powerboats%2F&via=pokerrunsam"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/&amp;media=https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1.jpg&description=The+Cat+is+Back%3A+New+Company+formed+to+build+Pantera+Powerboats" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Cat+is+Back%3A+New+Company+formed+to+build+Pantera+Powerboats%20-%20https%3A%2F%2Fpokerrunsamerica.com%2Fthe-cat-is-back-new-company-formed-to-build-pantera-powerboats%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p><em><img loading="lazy" class="aligncenter size-full wp-image-28674" src="https://pokerrunsamerica.com/wp-content/uploads/2020/09/Pantera.jpg" alt="" width="501" height="271" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/09/Pantera.jpg 501w, https://pokerrunsamerica.com/wp-content/uploads/2020/09/Pantera-300x162.jpg 300w" sizes="(max-width: 501px) 100vw, 501px" />Just last month, we were thrilled to have Pantera President Jeff Howat participate in the 2020 Gananoque Poker Run. We saw the Pantera style on display as Mr. Howat took to the 1000 Islands waters on his craft. Now, we report some exciting news on the future of the brand.</em></p>
<p><a href="https://pantera-boats.com" target="_blank" rel="noopener noreferrer">Pantera Boats Inc.</a> announced this week that, as a result of a series of business transactions endorsed and sanctioned by the Miami-Dade County Circuit Court, the company, as successor-in-title, has acquired all molds and related intellectual property including trademarks, designs, and copyrights. Such a move clears the way for the rebirth and relaunch of Pantera’s world-class powerboats and iconic brand.</p>
<p>Cam Heaps, founder of <a href="https://carbonmarine.ca" target="_blank" rel="noopener noreferrer">Carbon Marine, Inc.</a> – a company which introduced the world’s first 100% carbon fiber-exposed powerboat hull at the 2016 Miami International Boat show – heads Pantera Boats Inc.</p>
<p>“It is an honor to be a part of preserving the Pantera brand and heritage built by the Nunez family. Today’s announcement is the beginning of a new chapter that will see Pantera Boats available again to customers around the world,” Heaps said.</p>
<p>Pantera Boats Inc. has established a manufacturing partnership with Jaguar Powerboats, which will provide decades of race-proven production experience. “Jaguar’s incredible history of world championship victories and indestructible hull construction makes them the perfect manufacturing partner for our new company,” said Howat.</p>
<p>Coupled with the advanced laminate production expertise provided by Carbon Marine, Pantera Boats Inc. will have manufacturing capabilities in both the United States and Canada. Pantera will build models from 24 to 38 ft, including the classic 28 and 36’s in both regular and twin stepped hulls. New additions to the lineup include outboard center console options – as well as day yacht versions – with walkthrough integrated transoms and luxury cabins.</p>
<p>“We look forward to utilizing the race-proven Pantera hulls and adding new and exciting models while harnessing the most advanced composite building processes available today. With high-end fit and finish and refined interiors, a new era of Pantera is born,” said Heaps.</p>
<p><em>What’s next for the legendary Pantera? Stay with </em>Poker Runs America <em>for updates to this story.</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_12_5f7422b67c421_rand td_block_template_1"><div class="g g-8"><div class="g-single a-73"><a href="https://pokerrunsamerica.com/product-category/subscriptions/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/PRA-sub-giant-leaderboard.png" /></a></div></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpokerrunsamerica.com%2Fthe-cat-is-back-new-company-formed-to-build-pantera-powerboats%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Cat+is+Back%3A+New+Company+formed+to+build+Pantera+Powerboats&url=https%3A%2F%2Fpokerrunsamerica.com%2Fthe-cat-is-back-new-company-formed-to-build-pantera-powerboats%2F&via=pokerrunsam"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/&amp;media=https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1.jpg&description=The+Cat+is+Back%3A+New+Company+formed+to+build+Pantera+Powerboats" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Cat+is+Back%3A+New+Company+formed+to+build+Pantera+Powerboats%20-%20https%3A%2F%2Fpokerrunsamerica.com%2Fthe-cat-is-back-new-company-formed-to-build-pantera-powerboats%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/" data-text="The Cat is Back: New Company formed to build Pantera Powerboats" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://pokerrunsamerica.com/boat-show-is-on-in-fort-lauderdale-oct-28-nov-1/">Boat Show is on in Fort Lauderdale Oct 28 – Nov 1</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://pokerrunsamerica.com/author/poker-runs-america/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/NEW-PR-Logo-512-150x150.jpg" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://pokerrunsamerica.com/author/poker-runs-america/">Poker Runs America</a></span></div><div class="td-author-description">Poker Runs America is North America premiere promoter of poker runs. Their website and magazine showcase the latest in offshore racing and high-performance powerboats, along with event listings and a rundown in all the latest racing tech.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Poker Runs America"></span><meta itemprop="datePublished" content="2020-09-28T10:38:29+00:00"><meta itemprop="dateModified" content="2020-09-28T10:47:19-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://pokerrunsamerica.com/the-cat-is-back-new-company-formed-to-build-pantera-powerboats/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg"></span><meta itemprop="name" content="Poker Runs America"></span><meta itemprop="headline " content="The Cat is Back: New Company formed to build Pantera Powerboats"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5024-1.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_13_5f7422b67e215_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5f7422b67e215" ><script>var block_td_uid_13_5f7422b67e215 = new tdBlock();
block_td_uid_13_5f7422b67e215.id = "td_uid_13_5f7422b67e215";
block_td_uid_13_5f7422b67e215.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5f7422b67e215_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5f7422b67e215_rand","tdc_css_class_style":"td_uid_13_5f7422b67e215_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":28672,"live_filter_cur_post_author":"13","block_template_id":""}';
block_td_uid_13_5f7422b67e215.td_column_number = "3";
block_td_uid_13_5f7422b67e215.block_type = "td_block_related_posts";
block_td_uid_13_5f7422b67e215.post_count = "3";
block_td_uid_13_5f7422b67e215.found_posts = "216";
block_td_uid_13_5f7422b67e215.header_color = "";
block_td_uid_13_5f7422b67e215.ajax_pagination_infinite_stop = "";
block_td_uid_13_5f7422b67e215.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_13_5f7422b67e215);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_14_5f7422b67fc23" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_5f7422b67e215" href="#">RELATED ARTICLES</a><a id="td_uid_15_5f7422b67fc2b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_5f7422b67e215" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_5f7422b67e215 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/boat-show-is-on-in-fort-lauderdale-oct-28-nov-1/" rel="bookmark" title="Boat Show is on in Fort Lauderdale Oct 28 – Nov 1"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/09/Newsletter-Photo-8-1-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/09/Newsletter-Photo-8-1-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/09/Newsletter-Photo-8-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boat Show is on in Fort Lauderdale Oct 28 – Nov 1"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/boat-show-is-on-in-fort-lauderdale-oct-28-nov-1/" rel="bookmark" title="Boat Show is on in Fort Lauderdale Oct 28 – Nov 1">Boat Show is on in Fort Lauderdale Oct 28 – Nov 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/2020-1000-islands-gananoque-poker-run/" rel="bookmark" title="2020 1000 Islands Gananoque Poker Run"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5663-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5663-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/09/gan2020-5663-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2020 1000 Islands Gananoque Poker Run"/></a></div>                <a href="https://pokerrunsamerica.com/category/featuredposts/" class="td-post-category">Featured Posts</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/2020-1000-islands-gananoque-poker-run/" rel="bookmark" title="2020 1000 Islands Gananoque Poker Run">2020 1000 Islands Gananoque Poker Run</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/2020-1000-islands-gananoque-poker-run-winners/" rel="bookmark" title="2020 1000 Islands Gananoque Poker Run Winners"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2020/09/Poker-Run-First-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2020/09/Poker-Run-First-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2020/09/Poker-Run-First-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2020 1000 Islands Gananoque Poker Run Winners"/></a></div>                <a href="https://pokerrunsamerica.com/category/featuredposts/" class="td-post-category">Featured Posts</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/2020-1000-islands-gananoque-poker-run-winners/" rel="bookmark" title="2020 1000 Islands Gananoque Poker Run Winners">2020 1000 Islands Gananoque Poker Run Winners</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5f7422b67e215" data-td_block_id="td_uid_13_5f7422b67e215"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5f7422b67e215" data-td_block_id="td_uid_13_5f7422b67e215"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_16_5f7422b681ceb_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CONNECT WITH POKER RUNS AMERICA</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">14,608</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/PokerRunsAmerica"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,037</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/pokerrunsamerica#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,037</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/pokerrunsam"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-79"><a class="gofollow" data-track="NzksNSwxLDYw" href="https://sofloboats.com/" target="_blank"><img src="https://pokerrunsamerica.com/wp-content/banners/ad-soflo-360-280.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-6"><div class="g-single a-118"><a class="gofollow" data-track="MTE4LDYsMSw2MA==" href="https://www.mercuryracing.com/sterndrives/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2020/07/MER-1359_336x280_DUAL-CAL_PRODUCT.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-7"><div class="g-single a-113"><a class="gofollow" data-track="MTEzLDcsMSw2MA==" href="https://leeaerospace.com"><img src="https://pokerrunsamerica.com/wp-content/uploads/2019/08/Lee-Aerospace-ad_oct2018-1.jpg" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_17_5f7422b690297_rand td_block_template_1"><div class="g g-3"><div class="g-single a-51"><a class="gofollow" data-track="NTEsMywxLDYw" href="http://www.sunsationboats.com" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/05/728x90-final3.gif" /></a></div></div></div>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/PokerRunsAmerica/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/pokerrunsamerica" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/pokerrunsam" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/c/PokerRunsAmerica" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Poker Runs America Magazine 2018, Taylor Publishing Group, L0P 1B0. Tel: 905-844-8218.   </p>  Copyright 2018 Poker Runs America.  <a href="https://pokerrunsamerica.com/privacy/" target="_blank"> Privacy Policy </a> and <a href="https://pokerrunsamerica.com/toc/" target="_blank"> Terms and Conditions </a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5f7422b692dd2
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content .alignnone{
    margin: 0;
}

/* Custom CSS for Advertise page */

.page-id-1735 .td-main-page-wrap {
    padding-top: 0;
}

.page-id-1735 .td-container, .tdc-row {
    width: 100%;
    margin-right: auto;
    margin-left: auto;
    padding-left: 20px;
    padding-right: 20px;
}

.page-id-19726 .td-main-content-wrap {
    background-color: #13365e;
    color: #fff;
}

.page-id-19726 .td-container {
    width: 100%;
}

.page-id-19726 .td-header-row {
    width: 1068px !important;
}

.page-id-19726 .td-sub-footer-row {
    width: 1068px !important;
}

.page-id-19726 .td-main-page-wrap {
    padding-top: 0;
}

.page-id-19726 .td-footer-instagram-container {
    background-color: #ffffff;
    padding-top: 12px;
}

.page-id-19726 h1 {
    color: #ffffff;
    font-size: 48px;
    text-align: center;
    font-weight: 700;
    padding-bottom: 25px;
    border-bottom: 2px solid #f5f5f5;
}

</style>

<div class="td-container"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3cb6f5ee957ac00886dc94fccd3fe3b4"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div><!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//reports.taylorpublishinggroup.com/piwik/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=26.0' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.5.3' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pokerrunsamerica.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.5' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1d384586c5258789665d63bcd9447ae7","fragment_name":"wc_fragments_1d384586c5258789665d63bcd9447ae7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.5' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/pokerrunsamerica.com","ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php","queue_url":"https:\/\/pokerrunsamerica.com\/wp-json\/mailchimp-for-woocommerce\/v1\/queue\/work","queue_should_fire":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.1.17' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://chimpstatic.com/mcjs-connected/js/users/18f6c929256e66557b095a9f7/bab05232d8a9682388f0b5bca.js?ver=2.1.17' id='mailchimp-woocommerce_connected_site-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://pokerrunsamerica.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://pokerrunsamerica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>