<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="85Yz8LBbVWRUzaIfuoI5Hxp9EEOHMK64a50m3RDW5Oc" />
    <link rel="pingback" href="https://pokerrunsamerica.com/xmlrpc.php" />
    <meta property="og:image" content="https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa.jpg" /><link rel="icon" type="image/png" href="https://pokerrunsamerica.com/wp-content/uploads/2017/10/NewPRAFavicon.jpg">
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Fabio Buzzi, 2 Others Die in Endurance Record Chase - Poker Runs America</title>
<link rel="canonical" href="https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fabio Buzzi, 2 Others Die in Endurance Record Chase - Poker Runs America" />
<meta property="og:description" content="Famed offshore powerboat racer Fabio Buzzi and two others died in a crash late Tuesday night attempting to break the record from Monte Carlo to Venice, authorities said. Giampaolo Montavoci, president of the Italian Offshore and Endurance Committee, confirmed the death of the 76-year-old Buzzi&#8217;s death and the two other fatalities. The lone survivor of &hellip;" />
<meta property="og:url" content="https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/" />
<meta property="og:site_name" content="Poker Runs America" />
<meta property="article:tag" content="endurance record" />
<meta property="article:tag" content="Fabio Buzzi" />
<meta property="article:tag" content="FB Design" />
<meta property="article:tag" content="Super Boat International" />
<meta property="article:section" content="Featured Posts" />
<meta property="article:published_time" content="2019-09-18T20:13:20+00:00" />
<meta property="article:modified_time" content="2019-09-18T20:13:21+00:00" />
<meta property="og:updated_time" content="2019-09-18T20:13:21+00:00" />
<meta property="og:image" content="https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa.jpg" />
<meta property="og:image:secure_url" content="https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="458" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Famed offshore powerboat racer Fabio Buzzi and two others died in a crash late Tuesday night attempting to break the record from Monte Carlo to Venice, authorities said. Giampaolo Montavoci, president of the Italian Offshore and Endurance Committee, confirmed the death of the 76-year-old Buzzi&#8217;s death and the two other fatalities. The lone survivor of [&hellip;]" />
<meta name="twitter:title" content="Fabio Buzzi, 2 Others Die in Endurance Record Chase - Poker Runs America" />
<meta name="twitter:image" content="https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pokerrunsamerica.com/#website","url":"https://pokerrunsamerica.com/","name":"Poker Runs America","potentialAction":{"@type":"SearchAction","target":"https://pokerrunsamerica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/#primaryimage","url":"https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa.jpg","width":800,"height":458},{"@type":"WebPage","@id":"https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/#webpage","url":"https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/","inLanguage":"en-US","name":"Fabio Buzzi, 2 Others Die in Endurance Record Chase - Poker Runs America","isPartOf":{"@id":"https://pokerrunsamerica.com/#website"},"primaryImageOfPage":{"@id":"https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/#primaryimage"},"datePublished":"2019-09-18T20:13:20+00:00","dateModified":"2019-09-18T20:13:21+00:00","author":{"@id":"https://pokerrunsamerica.com/#/schema/person/d07811da6ac7fa128c11a24662c4a769"}},{"@type":["Person"],"@id":"https://pokerrunsamerica.com/#/schema/person/d07811da6ac7fa128c11a24662c4a769","name":"Gregg Mansfield","image":{"@type":"ImageObject","@id":"https://pokerrunsamerica.com/#authorlogo","url":"https://pokerrunsamerica.com/wp-content/uploads/2017/10/NEW-PR-Logo-512-150x150.jpg","caption":"Gregg Mansfield"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//chimpstatic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Feed" href="https://pokerrunsamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Poker Runs America &raquo; Comments Feed" href="https://pokerrunsamerica.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pokerrunsamerica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://pokerrunsamerica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://pokerrunsamerica.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://pokerrunsamerica.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://pokerrunsamerica.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/pokerrunsamerica.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://pokerrunsamerica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pokerrunsamerica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pokerrunsamerica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<meta name="generator" content="WooCommerce 3.6.5" />
<link rel='shortlink' href='https://pokerrunsamerica.com/?p=27583' />
<link rel="alternate" type="application/json+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2Ffabio-buzzi-2-others-die-in-endurance-record-chase%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pokerrunsamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpokerrunsamerica.com%2Ffabio-buzzi-2-others-die-in-endurance-record-chase%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.12.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-10 { margin:0px 0px 0px 2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="referrer" content="always"/><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://pokerrunsamerica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/pokerrunsamerica.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f4511e";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-108178366-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-108178366-2');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117878999-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117878999-3');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://pokerrunsamerica.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/category/features/",
                                "name": "Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/category/features/boating-news/",
                                "name": "Boating News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/",
                                "name": "Fabio Buzzi, 2 Others Die in Endurance Record Chase"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-75267624-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-27583 single-format-standard woocommerce-no-js ctct-Newspaper fabio-buzzi-2-others-die-in-endurance-record-chase global-block-template-1 td-local-news single_template_3 wpb-js-composer js-comp-ver-5.4.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PokerRunsAmerica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/pokerrunsamerica" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pokerrunsam" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/PokerRunsAmerica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-19016"><a href="https://pokerrunsamerica.com/">Home</a></li>
<li id="menu-item-21647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21647"><a href="https://pokerrunsamerica.com/magazines/">Magazines</a></li>
<li id="menu-item-20353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20353"><a href="https://pokerrunsamerica.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20356"><a href="https://pokerrunsamerica.com/alexandriabaypokerrun/">1000 Islands &#8211; Alexandria Bay Hall of Fame Poker Run</a></li>
	<li id="menu-item-20354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20354"><a href="https://pokerrunsamerica.com/ssmpokerrun/">Sault Ste. Marie Can-AM Poker Run</a></li>
	<li id="menu-item-20355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20355"><a href="https://pokerrunsamerica.com/rockthebay/">Rock The Bay &#8211; North East, MD</a></li>
	<li id="menu-item-20357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20357"><a href="https://pokerrunsamerica.com/1000islandspokerrun/">1000 Islands &#8211; Kingston Poker Run</a></li>
	<li id="menu-item-21409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21409"><a href="https://pokerrunsamerica.com/ultimateshootout/">Gananoque Poker Run and Hit the Mark Weekend.</a></li>
	<li id="menu-item-20362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20362"><a href="https://pokerrunsamerica.com/2019-poker-run-calendar/">2019 Poker Run Calendar</a></li>
</ul>
</li>
<li id="menu-item-19017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19017"><a href="https://pokerrunsamerica.com/category/features/boating-news/">News</a></li>
<li id="menu-item-19021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19021"><a href="https://pokerrunsamerica.com/category/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/boat-tests/">Boat Tests</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/catamaran/">Catamaran</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/center-console/">Center Console</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/engine-reviews/">Engine Reviews</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/tech-reviews/">Tech Reviews</a></li>
	<li class="menu-item-0"><a href="https://pokerrunsamerica.com/category/reviews/vee-bottom-test/">Vee Bottom Test</a></li>
</ul>
</li>
<li id="menu-item-19018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19018"><a href="https://pokerrunsamerica.com/category/features/company-profiles/">Profiles</a></li>
<li id="menu-item-19019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19019"><a href="https://pokerrunsamerica.com/category/videos/">Videos</a></li>
<li id="menu-item-19022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19022"><a href="https://pokerrunsamerica.com/category/photo-gallery/">Gallery</a></li>
<li id="menu-item-19701" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-19701"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://pokerrunsamerica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PokerRunsAmerica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/pokerrunsamerica" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/pokerrunsam" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/PokerRunsAmerica" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-19702" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-first td-menu-item td-normal-menu menu-item-19702"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
<li id="menu-item-19115" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19115"><a href="https://pokerrunsamerica.com/advertise/">Advertise</a></li>
<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19113"><a href="https://pokerrunsamerica.com/newsletter/">Newsletter</a></li>
<li id="menu-item-19574" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19574"><a href="https://pokerrunsamerica.com/contact-us/">Contact Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://pokerrunsamerica.com/">
            <img class="td-retina-data" data-retina="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-544-180.jpg" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg" alt=""/>
            <span class="td-visual-hidden">Poker Runs America</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d8513d9d1581_rand td_block_template_1"><div class="g g-1"><div class="g-single a-51"><a class="gofollow" data-track="NTEsMSwxLDYw" href="http://www.sunsationboats.com" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/05/728x90-final3.gif" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://pokerrunsamerica.com/">
            <img class="td-retina-data" data-retina="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-544-180.jpg" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-19016"><a href="https://pokerrunsamerica.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21647"><a href="https://pokerrunsamerica.com/magazines/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-20353"><a href="https://pokerrunsamerica.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20356"><a href="https://pokerrunsamerica.com/alexandriabaypokerrun/">1000 Islands &#8211; Alexandria Bay Hall of Fame Poker Run</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20354"><a href="https://pokerrunsamerica.com/ssmpokerrun/">Sault Ste. Marie Can-AM Poker Run</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20355"><a href="https://pokerrunsamerica.com/rockthebay/">Rock The Bay &#8211; North East, MD</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20357"><a href="https://pokerrunsamerica.com/1000islandspokerrun/">1000 Islands &#8211; Kingston Poker Run</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21409"><a href="https://pokerrunsamerica.com/ultimateshootout/">Gananoque Poker Run and Hit the Mark Weekend.</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-20362"><a href="https://pokerrunsamerica.com/2019-poker-run-calendar/">2019 Poker Run Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-19017"><a href="https://pokerrunsamerica.com/category/features/boating-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d8513d9d6537_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5d8513d9d6537" ><script>var block_td_uid_2_5d8513d9d6537 = new tdBlock();
block_td_uid_2_5d8513d9d6537.id = "td_uid_2_5d8513d9d6537";
block_td_uid_2_5d8513d9d6537.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"354","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5d8513d9d6537_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5d8513d9d6537_rand","tdc_css_class_style":"td_uid_2_5d8513d9d6537_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5d8513d9d6537.td_column_number = "3";
block_td_uid_2_5d8513d9d6537.block_type = "td_block_mega_menu";
block_td_uid_2_5d8513d9d6537.post_count = "5";
block_td_uid_2_5d8513d9d6537.found_posts = "156";
block_td_uid_2_5d8513d9d6537.header_color = "";
block_td_uid_2_5d8513d9d6537.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d8513d9d6537.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_2_5d8513d9d6537);
</script><div id=td_uid_2_5d8513d9d6537 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/" rel="bookmark" title="Fabio Buzzi, 2 Others Die in Endurance Record Chase"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fabio Buzzi, 2 Others Die in Endurance Record Chase"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/" rel="bookmark" title="Fabio Buzzi, 2 Others Die in Endurance Record Chase">Fabio Buzzi, 2 Others Die in Endurance Record Chase</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/dcb-to-debut-true-tunnel-catamaran-in-2020/" rel="bookmark" title="DCB to Debut True-Tunnel Catamaran in 2020"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/09/DCB_M37R-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/09/DCB_M37R-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/DCB_M37R-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DCB to Debut True-Tunnel Catamaran in 2020"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/dcb-to-debut-true-tunnel-catamaran-in-2020/" rel="bookmark" title="DCB to Debut True-Tunnel Catamaran in 2020">DCB to Debut True-Tunnel Catamaran in 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/joe-sgro-memorial-poker-run-set-for-new-york/" rel="bookmark" title="Joe Sgro Memorial Poker Run Set for New York"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/09/Joe-Sgro-Memorial-Poker-Run-5-of-31-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/09/Joe-Sgro-Memorial-Poker-Run-5-of-31-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/Joe-Sgro-Memorial-Poker-Run-5-of-31-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joe Sgro Memorial Poker Run Set for New York"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/joe-sgro-memorial-poker-run-set-for-new-york/" rel="bookmark" title="Joe Sgro Memorial Poker Run Set for New York">Joe Sgro Memorial Poker Run Set for New York</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/poker-run-raises-40000-for-charities/" rel="bookmark" title="Poker Run Raises $40,000 for Charities"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/09/Bucenell-2019-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/09/Bucenell-2019-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/Bucenell-2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Poker Run Raises $40,000 for Charities"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/poker-run-raises-40000-for-charities/" rel="bookmark" title="Poker Run Raises $40,000 for Charities">Poker Run Raises $40,000 for Charities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/big-crowds-expected-for-lake-of-the-ozarks-shootout/" rel="bookmark" title="Big Crowds Expected for Lake of the Ozarks Shootout"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/08/ethanol-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/08/ethanol-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/08/ethanol-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Big Crowds Expected for Lake of the Ozarks Shootout"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/big-crowds-expected-for-lake-of-the-ozarks-shootout/" rel="bookmark" title="Big Crowds Expected for Lake of the Ozarks Shootout">Big Crowds Expected for Lake of the Ozarks Shootout</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d8513d9d6537" data-td_block_id="td_uid_2_5d8513d9d6537"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d8513d9d6537" data-td_block_id="td_uid_2_5d8513d9d6537"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19021"><a href="https://pokerrunsamerica.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d8513d9db294_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5d8513d9db294" ><script>var block_td_uid_3_5d8513d9db294 = new tdBlock();
block_td_uid_3_5d8513d9db294.id = "td_uid_3_5d8513d9db294";
block_td_uid_3_5d8513d9db294.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"287","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5d8513d9db294_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d8513d9db294_rand","tdc_css_class_style":"td_uid_3_5d8513d9db294_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5d8513d9db294.td_column_number = "3";
block_td_uid_3_5d8513d9db294.block_type = "td_block_mega_menu";
block_td_uid_3_5d8513d9db294.post_count = "4";
block_td_uid_3_5d8513d9db294.found_posts = "73";
block_td_uid_3_5d8513d9db294.header_color = "";
block_td_uid_3_5d8513d9db294.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d8513d9db294.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_3_5d8513d9db294);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5d8513d9db294" id="td_uid_4_5d8513d9dc8fd" data-td_block_id="td_uid_3_5d8513d9db294" data-td_filter_value="" href="https://pokerrunsamerica.com/category/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_3_5d8513d9db294"  id="td_uid_5_5d8513d9dc95b" data-td_block_id="td_uid_3_5d8513d9db294" data-td_filter_value="288" href="https://pokerrunsamerica.com/category/reviews/boat-tests/">Boat Tests</a><a class="mega-menu-sub-cat-td_uid_3_5d8513d9db294"  id="td_uid_6_5d8513d9dc9b7" data-td_block_id="td_uid_3_5d8513d9db294" data-td_filter_value="294" href="https://pokerrunsamerica.com/category/reviews/catamaran/">Catamaran</a><a class="mega-menu-sub-cat-td_uid_3_5d8513d9db294"  id="td_uid_7_5d8513d9dca18" data-td_block_id="td_uid_3_5d8513d9db294" data-td_filter_value="295" href="https://pokerrunsamerica.com/category/reviews/center-console/">Center Console</a><a class="mega-menu-sub-cat-td_uid_3_5d8513d9db294"  id="td_uid_8_5d8513d9dca6e" data-td_block_id="td_uid_3_5d8513d9db294" data-td_filter_value="290" href="https://pokerrunsamerica.com/category/reviews/engine-reviews/">Engine Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5d8513d9db294"  id="td_uid_9_5d8513d9dcac1" data-td_block_id="td_uid_3_5d8513d9db294" data-td_filter_value="291" href="https://pokerrunsamerica.com/category/reviews/tech-reviews/">Tech Reviews</a><a class="mega-menu-sub-cat-td_uid_3_5d8513d9db294"  id="td_uid_10_5d8513d9dcb13" data-td_block_id="td_uid_3_5d8513d9db294" data-td_filter_value="293" href="https://pokerrunsamerica.com/category/reviews/vee-bottom-test/">Vee Bottom Test</a></div></div><div id=td_uid_3_5d8513d9db294 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/fountain-powerboats-43-nx/" rel="bookmark" title="Fountain  Powerboats  43 NX"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/06/DSC0138-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/06/DSC0138-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/06/DSC0138-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fountain  Powerboats  43 NX"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/center-console/" class="td-post-category">Center Console</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/fountain-powerboats-43-nx/" rel="bookmark" title="Fountain  Powerboats  43 NX">Fountain  Powerboats  43 NX</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/mystic-powerboats-c3800-catamaran/" rel="bookmark" title="Mystic  Powerboats C3800 Catamaran"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/06/c3800-exterior1-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/06/c3800-exterior1-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/06/c3800-exterior1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mystic  Powerboats C3800 Catamaran"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/boat-tests/" class="td-post-category">Boat Tests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/mystic-powerboats-c3800-catamaran/" rel="bookmark" title="Mystic  Powerboats C3800 Catamaran">Mystic  Powerboats C3800 Catamaran</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/predator-447-r/" rel="bookmark" title="Top of the Food Chain:  Predator Performance Boats 447-R"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/Predator-Lead-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/10/Predator-Lead-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/10/Predator-Lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top of the Food Chain:  Predator Performance Boats 447-R"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/boat-tests/" class="td-post-category">Boat Tests</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/predator-447-r/" rel="bookmark" title="Top of the Food Chain:  Predator Performance Boats 447-R">Top of the Food Chain:  Predator Performance Boats 447-R</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/upgrade-dash-aem-displays/" rel="bookmark" title="Upgrade your Dash with AEM Displays"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2017/05/aem1-218x150.png" srcset="https://pokerrunsamerica.com/wp-content/uploads/2017/05/aem1-218x150.png 218w, https://pokerrunsamerica.com/wp-content/uploads/2017/05/aem1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Upgrade your Dash with AEM Displays"/></a></div>                <a href="https://pokerrunsamerica.com/category/reviews/" class="td-post-category">Reviews</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/upgrade-dash-aem-displays/" rel="bookmark" title="Upgrade your Dash with AEM Displays">Upgrade your Dash with AEM Displays</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d8513d9db294" data-td_block_id="td_uid_3_5d8513d9db294"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d8513d9db294" data-td_block_id="td_uid_3_5d8513d9db294"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19018"><a href="https://pokerrunsamerica.com/category/features/company-profiles/">Profiles</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5d8513d9df031_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5d8513d9df031" ><script>var block_td_uid_11_5d8513d9df031 = new tdBlock();
block_td_uid_11_5d8513d9df031.id = "td_uid_11_5d8513d9df031";
block_td_uid_11_5d8513d9df031.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"297","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5d8513d9df031_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5d8513d9df031_rand","tdc_css_class_style":"td_uid_11_5d8513d9df031_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5d8513d9df031.td_column_number = "3";
block_td_uid_11_5d8513d9df031.block_type = "td_block_mega_menu";
block_td_uid_11_5d8513d9df031.post_count = "5";
block_td_uid_11_5d8513d9df031.found_posts = "47";
block_td_uid_11_5d8513d9df031.header_color = "";
block_td_uid_11_5d8513d9df031.ajax_pagination_infinite_stop = "";
block_td_uid_11_5d8513d9df031.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_11_5d8513d9df031);
</script><div id=td_uid_11_5d8513d9df031 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/upping-their-game/" rel="bookmark" title="Upping Their Game"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/07/IGP9785-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/07/IGP9785-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/07/IGP9785-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Upping Their Game"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/upping-their-game/" rel="bookmark" title="Upping Their Game">Upping Their Game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/women-in-power-nikki-sorenson/" rel="bookmark" title="Women in Power: Nikki Sorenson"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/07/IMG_0012-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/07/IMG_0012-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/07/IMG_0012-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Women in Power: Nikki Sorenson"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/women-in-power-nikki-sorenson/" rel="bookmark" title="Women in Power: Nikki Sorenson">Women in Power: Nikki Sorenson</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/black-thunder-a-storm-on-the-horizon/" rel="bookmark" title="Black Thunder: A Storm on the Horizon"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/06/blackthundermain-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/06/blackthundermain-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/06/blackthundermain-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Thunder: A Storm on the Horizon"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/black-thunder-a-storm-on-the-horizon/" rel="bookmark" title="Black Thunder: A Storm on the Horizon">Black Thunder: A Storm on the Horizon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/a-match-made-in-michigan/" rel="bookmark" title="A Match Made in Michigan&#8230;"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/06/ACM-shop-outside-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/06/ACM-shop-outside-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/06/ACM-shop-outside-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Match Made in Michigan&#8230;"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/a-match-made-in-michigan/" rel="bookmark" title="A Match Made in Michigan&#8230;">A Match Made in Michigan&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/two-are-better-than-one/" rel="bookmark" title="TWO ARE BETTER THAN ONE"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/06/180912_0009-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/06/180912_0009-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/06/180912_0009-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TWO ARE BETTER THAN ONE"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/company-profiles/" class="td-post-category">Company Profiles</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/two-are-better-than-one/" rel="bookmark" title="TWO ARE BETTER THAN ONE">TWO ARE BETTER THAN ONE</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5d8513d9df031" data-td_block_id="td_uid_11_5d8513d9df031"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5d8513d9df031" data-td_block_id="td_uid_11_5d8513d9df031"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19019"><a href="https://pokerrunsamerica.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19022"><a href="https://pokerrunsamerica.com/category/photo-gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-19701"><a href="https://pokerrunsamerica.com/product-category/subscriptions/">Subscribe</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://pokerrunsamerica.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-27583" class="td-post-template-3 post-27583 post type-post status-publish format-standard has-post-thumbnail hentry category-boating-news category-featuredposts category-uncategorized tag-endurance-record tag-fabio-buzzi tag-fb-design tag-super-boat-international td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://pokerrunsamerica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://pokerrunsamerica.com/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Boating News" class="entry-crumb" href="https://pokerrunsamerica.com/category/features/boating-news/">Boating News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fabio Buzzi, 2 Others Die in Endurance Record Chase</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa.jpg" data-caption=""><img width="800" height="458" class="entry-thumb td-modal-image" src="https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa.jpg 800w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa-300x172.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa-768x440.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa-696x398.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa-734x420.jpg 734w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa-600x344.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" alt="" title="fabio-buzzi-cesa"/></a></div>
            <header class="td-post-title">
                                <h1 class="entry-title">Fabio Buzzi, 2 Others Die in Endurance Record Chase</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://pokerrunsamerica.com/author/gregg-mansfield/">Gregg Mansfield</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-09-18T16:13:20+00:00" >September 18, 2019</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpokerrunsamerica.com%2Ffabio-buzzi-2-others-die-in-endurance-record-chase%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fabio+Buzzi%2C+2+Others+Die+in+Endurance+Record+Chase&url=https%3A%2F%2Fpokerrunsamerica.com%2Ffabio-buzzi-2-others-die-in-endurance-record-chase%2F&via=pokerrunsam"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/&amp;media=https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa.jpg&description=Fabio+Buzzi%2C+2+Others+Die+in+Endurance+Record+Chase" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fabio+Buzzi%2C+2+Others+Die+in+Endurance+Record+Chase%20-%20https%3A%2F%2Fpokerrunsamerica.com%2Ffabio-buzzi-2-others-die-in-endurance-record-chase%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        
<p>Famed offshore powerboat racer Fabio Buzzi and two others
died in a crash late Tuesday night attempting to break the record from Monte
Carlo to Venice, authorities said.</p>



<p>Giampaolo Montavoci, president of the Italian Offshore and
Endurance Committee, confirmed the death of the 76-year-old Buzzi&#8217;s death and
the two other fatalities. The lone survivor of the crash, Mario Invernizzi, was
in serious condition and being treated at an area hospital.</p>



<p>According to various media reports, Buzzi died when his boat
hit an artificial reef near the finish line at Lido di Venezia as he was trying
to break the record he had previously set. The crash also claimed the life of
Italian offshore racer Luca Nicolini and a Dutch mechanic, who has not been
identified.</p>



<p>Authorities say the boat was running about 90 mph when they
hit a manmade dam. The large boulders had been lowered on to the seabed to
protect the dam that serves as a flood barrier to Venice.</p>



<p>“The boat took
off and flew 30 metres (98 feet) through the air, landing on its stern on the
other side of the causeway where the victims died on impact,” an official at
Venice’s port authority told <em>Venezia Today</em>.</p>



<p>Authorities speculate
that Buzzi may have misjudged how much space they had when entering the lagoon.</p>



<p>Buzzi’s impact on
the high-performance boating during his career has been immense. A 10-time
world powerboat champion, Buzzi founded FB Design in Milan, Italy, in 1971. His
FB Design boats won 52 world championships, seven Harmsworth Trophy and 40
world speed records, many of which Buzzi set himself.</p>



<figure class="wp-block-image"><img src="https://pokerrunsamerica.com/wp-content/uploads/2019/09/Buzi_photo-1024x576.jpg" alt="" class="wp-image-27581" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/09/Buzi_photo-1024x576.jpg 1024w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/Buzi_photo-300x169.jpg 300w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/Buzi_photo-768x432.jpg 768w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/Buzi_photo-696x391.jpg 696w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/Buzi_photo-1068x600.jpg 1068w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/Buzi_photo-747x420.jpg 747w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/Buzi_photo-600x337.jpg 600w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/Buzi_photo.jpg 1288w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Rescuers look for victims in the crash that claimed three lives including Fabio Buzzi. </figcaption></figure>



<p>The famed racer
raised his profile in the U.S. in the early 2000s when he dominated the
Superboat class in <em>La Gran Argentina. </em>Buzzi and driver Daniel Scioli ran
the V-bottom powered by four Seatek diesel engines to three Superboat
International World Championships.</p>



<p>Buzzi’s FB Design
built both pleasure and military boats from the factory about 40 miles outside
of Milan. Buzzi, who was a mechanical engineer, would come up with new boat designs
and use offshore racing to stress test the model.</p>



<p>Condolences poured
in from around the world when news started to break about the accident.</p>



<p>John Cosker,
owner and founder of Mystic Powerboats, posted on Facebook, “I had the
privilege of working for Fabio very early in my career. I met him for the first
time at the Genoa boat show and was immediately hooked and fascinated. I had
never met anyone so intelligent and full of knowledge who could explain things
in layman&#8217;s terms while having enough personality for ten men. </p>



<p>“He was the most accomplished designer, builder, and racer
who has ever walked the earth all rolled up in one of the most outrageous
personalities I have ever had the absolute pleasure of knowing.”</p>



<p>Reggie Fountain, founder of Fountain Powerboats, told <em>Soundings
Trade Only</em> he worked with Buzzi on bottoms designs and other products. “He
was easy to work with,” Fountain told the publication. “I was smart enough to
know how smart he was and I didn’t argue with him.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_12_5d8513d9e5c9e_rand td_block_template_1"><div class="g g-8"><div class="g-single a-73"><a href="https://pokerrunsamerica.com/product-category/subscriptions/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/PRA-sub-giant-leaderboard.png" /></a></div></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpokerrunsamerica.com%2Ffabio-buzzi-2-others-die-in-endurance-record-chase%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fabio+Buzzi%2C+2+Others+Die+in+Endurance+Record+Chase&url=https%3A%2F%2Fpokerrunsamerica.com%2Ffabio-buzzi-2-others-die-in-endurance-record-chase%2F&via=pokerrunsam"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/&amp;media=https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa.jpg&description=Fabio+Buzzi%2C+2+Others+Die+in+Endurance+Record+Chase" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fabio+Buzzi%2C+2+Others+Die+in+Endurance+Record+Chase%20-%20https%3A%2F%2Fpokerrunsamerica.com%2Ffabio-buzzi-2-others-die-in-endurance-record-chase%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/" data-text="Fabio Buzzi, 2 Others Die in Endurance Record Chase" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://pokerrunsamerica.com/dcb-to-debut-true-tunnel-catamaran-in-2020/">DCB to Debut True-Tunnel Catamaran in 2020</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://pokerrunsamerica.com/author/gregg-mansfield/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2017/10/NEW-PR-Logo-512-150x150.jpg" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://pokerrunsamerica.com/author/gregg-mansfield/">Gregg Mansfield</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gregg Mansfield"></span><meta itemprop="datePublished" content="2019-09-18T16:13:20+00:00"><meta itemprop="dateModified" content="2019-09-18T16:13:21-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://pokerrunsamerica.com/fabio-buzzi-2-others-die-in-endurance-record-chase/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pokerrunsamerica.com/wp-content/uploads/2017/10/2010PRA-272-90.jpg"></span><meta itemprop="name" content="Poker Runs America"></span><meta itemprop="headline " content="Fabio Buzzi, 2 Others Die in Endurance Record Chase"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pokerrunsamerica.com/wp-content/uploads/2019/09/fabio-buzzi-cesa.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="458"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_13_5d8513d9e78fd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5d8513d9e78fd" ><script>var block_td_uid_13_5d8513d9e78fd = new tdBlock();
block_td_uid_13_5d8513d9e78fd.id = "td_uid_13_5d8513d9e78fd";
block_td_uid_13_5d8513d9e78fd.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5d8513d9e78fd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5d8513d9e78fd_rand","tdc_css_class_style":"td_uid_13_5d8513d9e78fd_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":27583,"live_filter_cur_post_author":"150","block_template_id":""}';
block_td_uid_13_5d8513d9e78fd.td_column_number = "3";
block_td_uid_13_5d8513d9e78fd.block_type = "td_block_related_posts";
block_td_uid_13_5d8513d9e78fd.post_count = "3";
block_td_uid_13_5d8513d9e78fd.found_posts = "223";
block_td_uid_13_5d8513d9e78fd.header_color = "";
block_td_uid_13_5d8513d9e78fd.ajax_pagination_infinite_stop = "";
block_td_uid_13_5d8513d9e78fd.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_13_5d8513d9e78fd);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_14_5d8513d9e8b53" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_5d8513d9e78fd" href="#">RELATED ARTICLES</a><a id="td_uid_15_5d8513d9e8b59" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_5d8513d9e78fd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_5d8513d9e78fd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/dcb-to-debut-true-tunnel-catamaran-in-2020/" rel="bookmark" title="DCB to Debut True-Tunnel Catamaran in 2020"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/09/DCB_M37R-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/09/DCB_M37R-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/DCB_M37R-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DCB to Debut True-Tunnel Catamaran in 2020"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/dcb-to-debut-true-tunnel-catamaran-in-2020/" rel="bookmark" title="DCB to Debut True-Tunnel Catamaran in 2020">DCB to Debut True-Tunnel Catamaran in 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/joe-sgro-memorial-poker-run-set-for-new-york/" rel="bookmark" title="Joe Sgro Memorial Poker Run Set for New York"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/09/Joe-Sgro-Memorial-Poker-Run-5-of-31-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/09/Joe-Sgro-Memorial-Poker-Run-5-of-31-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/Joe-Sgro-Memorial-Poker-Run-5-of-31-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Joe Sgro Memorial Poker Run Set for New York"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/joe-sgro-memorial-poker-run-set-for-new-york/" rel="bookmark" title="Joe Sgro Memorial Poker Run Set for New York">Joe Sgro Memorial Poker Run Set for New York</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pokerrunsamerica.com/poker-run-raises-40000-for-charities/" rel="bookmark" title="Poker Run Raises $40,000 for Charities"><img width="218" height="150" class="entry-thumb" src="https://pokerrunsamerica.com/wp-content/uploads/2019/09/Bucenell-2019-218x150.jpg" srcset="https://pokerrunsamerica.com/wp-content/uploads/2019/09/Bucenell-2019-218x150.jpg 218w, https://pokerrunsamerica.com/wp-content/uploads/2019/09/Bucenell-2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Poker Run Raises $40,000 for Charities"/></a></div>                <a href="https://pokerrunsamerica.com/category/features/boating-news/" class="td-post-category">Boating News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pokerrunsamerica.com/poker-run-raises-40000-for-charities/" rel="bookmark" title="Poker Run Raises $40,000 for Charities">Poker Run Raises $40,000 for Charities</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5d8513d9e78fd" data-td_block_id="td_uid_13_5d8513d9e78fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5d8513d9e78fd" data-td_block_id="td_uid_13_5d8513d9e78fd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_16_5d8513d9ea619_rand td-social-style8 td-social-boxed td-social-font-icons td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CONNECT WITH POKER RUNS AMERICA</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">14,608</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/PokerRunsAmerica"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,037</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/pokerrunsamerica#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,037</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/pokerrunsam"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-5"><div class="g-single a-86"><a class="gofollow" data-track="ODYsNSwxLDYw" href="http://www.totaldollar.com/Site/2105926015/default.asp" target="_blank"><img src="https://pokerrunsamerica.com/wp-content/banners/ad-total-dollar-338-280.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-6"><div class="g-single a-112"><a class="gofollow" data-track="MTEyLDYsMSw2MA==" href="http://www.bordenlightmarina.com/poker-run/"><img src="https://pokerrunsamerica.com/wp-content/uploads/2019/07/Borden-Light-Marina-Charity-Poker-Run.png" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><div class="g g-7"><div class="g-single a-77"><a class="gofollow" data-track="NzcsNywxLDYw" href="https://www.innovation-marine.com/" target="_blank"><img src="https://pokerrunsamerica.com/wp-content/banners/ad-innovation-336-280.gif" /></a></div></div></aside><aside class="td_block_template_1 widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_17_5d8513da07e20_rand td_block_template_1"><div class="g g-3"><div class="g-single a-51"><a class="gofollow" data-track="NTEsMywxLDYw" href="http://www.sunsationboats.com" target="_blank"><img src="http://pokerrunsamerica.com/wp-content/uploads/2016/05/728x90-final3.gif" /></a></div></div></div>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/PokerRunsAmerica/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/pokerrunsamerica" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/pokerrunsam" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/c/PokerRunsAmerica" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Poker Runs America Magazine 2018, Taylor Publishing Group, L0P 1B0. Tel: 905-844-8218.   </p>  Copyright 2018 Poker Runs America.  <a href="https://pokerrunsamerica.com/privacy/" target="_blank"> Privacy Policy </a> and <a href="https://pokerrunsamerica.com/toc/" target="_blank"> Terms and Conditions </a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5d8513da0b248
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content .alignnone{
    margin: 0;
}

/* Custom CSS for Advertise page */

.page-id-1735 .td-main-page-wrap {
    padding-top: 0;
}

.page-id-1735 .td-container, .tdc-row {
    width: 100%;
    margin-right: auto;
    margin-left: auto;
    padding-left: 20px;
    padding-right: 20px;
}

.page-id-19726 .td-main-content-wrap {
    background-color: #13365e;
    color: #fff;
}

.page-id-19726 .td-container {
    width: 100%;
}

.page-id-19726 .td-header-row {
    width: 1068px !important;
}

.page-id-19726 .td-sub-footer-row {
    width: 1068px !important;
}

.page-id-19726 .td-main-page-wrap {
    padding-top: 0;
}

.page-id-19726 .td-footer-instagram-container {
    background-color: #ffffff;
    padding-top: 12px;
}

.page-id-19726 h1 {
    color: #ffffff;
    font-size: 48px;
    text-align: center;
    font-weight: 700;
    padding-bottom: 25px;
    border-bottom: 2px solid #f5f5f5;
}

</style>

<div class="td-container"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3cb6f5ee957ac00886dc94fccd3fe3b4"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div><!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//reports.taylorpublishinggroup.com/piwik/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pokerrunsamerica.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1d384586c5258789665d63bcd9447ae7","fragment_name":"wc_fragments_1d384586c5258789665d63bcd9447ae7","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/pokerrunsamerica.com","ajax_url":"https:\/\/pokerrunsamerica.com\/wp-admin\/admin-ajax.php","queue_url":"https:\/\/pokerrunsamerica.com\/wp-json\/mailchimp-for-woocommerce\/v1\/queue\/work","queue_should_fire":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.1.17'></script>
<script type='text/javascript' src='https://chimpstatic.com/mcjs-connected/js/users/18f6c929256e66557b095a9f7/bab05232d8a9682388f0b5bca.js?ver=2.1.17'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://pokerrunsamerica.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://pokerrunsamerica.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://pokerrunsamerica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->


</body>
</html>